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    Welcome to Storyist

    Product Overview

    Storyist is a creative writing application for Mac OS X 10.9 Mavericks or later. Designed specifically for novelists and screenwriters, it provides:

    
      	A word processor with a page layout view and support for headers, footers, and style sheets.

      	An outliner.

      	A storyboard with support for index cards and photos.

      	Customizable story sheets.

      	A project manager with fast, project-wide search capabilities.

    

    Benefits

    Produces submission-ready manuscripts and scripts. Storyist comes with several project templates that provide style sheets for industry-standard formatting. You don’t have to set the margins, font, line spacing, or anything else; just start typing, and you can produce a submission-ready manuscript or script.

    But if you want to change the format, you can. Like most creative writing applications, Storyist provides a full complement of word processing tools, including spelling and grammar checking. But unlike some of the competing packages, Storyist also provides a page layout view and support for headers, footers, and style sheets so there is no need to export your finished draft to another word processor for final formatting. 

    Provides a high-level view of your story. The storyboarding tools in Storyist allow you to sketch out a story using photographs and index cards and then refine it with customizable plot, character, and setting sheets. For writers who prefer a more traditional approach, Storyist provides an outliner for working with story elements in outline form.

    Keeps all your writing organized and accessible. The Project view lets you see your story elements at a glance and allows you to create and arrange them. The search field lets you quickly find what you’re looking for anywhere in your project and return to your writing.

    Features at a Glance

    Designed with novelists and screenwriters in mind, Storyist includes a number of story development power tools:

    The Storyboard. Sometimes you want to put a face to a name. Storyist lets you cast your novel or screenplay with images from your photo collection or from the web. You can also view, edit, and arrange your scenes and plot points using virtual index cards on a cork board. And Storyist automatically transfers your storyboard information to story sheets for in-depth development.

    The Outliner. A flexible outlining tool lets you display and edit not only your section or scene summaries, but also your plot, character, and setting notes.

    Customizable story sheets. Story sheets are editable forms tailored for novel writing and screenwriting. You use them to record information about various aspects of your story, such as a character’s age or a description of a setting. Storyist comes with story sheets for plot, character, setting, and section/scene. And story sheets are customizable, so you can capture the information you want to capture.

    Project-wide search. As you develop your story, your page count grows, and so does your collection of notes about your story—plot, character, and setting notes. Wouldn’t it be nice to be able to quickly find what you’ve written when you need it? With Storyist, you can. The search field, visible at all times in the toolbar, helps you quickly find the information you are looking for.

    Full-screen Editing. Want to remove the distractions and focus on your writing? The full-screen editing mode puts the whole screen at your disposal, turning your computer into a dedicated writing environment.

    Wiki linking. Your notes become much more valuable when you can describe the relationships between them with links. Using a simple Wiki syntax, you can quickly create links to any item in your project, and even create the items themselves. And when you do, Storyist maintains your links for you. If you change the title of a notebook entry, the titles of any links to it update automatically. If you move a plot point to a new section, plot point links in your Section Sheets adjust accordingly.

    Smart text. In screenplay mode, Storyist collects your scene introductions, locations, times, character names, and transitions as you type and auto-completes them for you when you need them.

    Quick styles. Tab and Return key shortcuts make changing between standard novel or screenplay elements as simple as typing a key or two. And with key equivalents for all of the styles in your style sheet, you can focus on writing, not formatting.

    Installing Storyist

    Installing the Storyist application and license is quick and easy.

    Installing the Storyist Application

    To install Storyist:

    
      	Locate the file named “Storyist.dmg” or “Storyist-<x.y.z>.dmg” (where x.y.z is the current version number). You can download this file from the Storyist Website at http://www.storyist.com.

      	Double-click the file. This causes the operating system to decompress the file and make it available (mount it) in the Finder.

      	Drag the Storyist icon to the folder of your choosing. Many people put their application icons in the Applications folder, but you can put it anywhere you want.

    

    Installing Your License  Code

    When you purchase Storyist at the Storyist online store, you receive a license code via email that allows you to continue to use Storyist past the trial period. When you purchase Storyist through one of our partners, you receive your license code in the box. To install your license code:

    
      	Install Storyist (see “Installing the Storyist Application,” above).

      	Launch Storyist.

      	When the Trial dialog appears, click the Enter License Code button.

      	Enter your name. If you purchased Storyist from the online store, make sure you enter your name exactly as it appears in your registration email.

      	Enter your license code.

      	Click OK.

    

    Checking for Updates

    Storyist can use your Internet connection (when active) to check automatically for updated versions. Automatically updating your software is recommended for all users, because it allows you to keep current with the latest features. 

    To enable automatic update checking:

    
      	From the main menu, choose Storyist > Preferences. The Preferences window appears.

      	Click the General icon.

      	Click the “Check for updates” pop-up menu and choose the frequency for checking.

    

    

    You have the option of sending your system information to Storyist Support when you check for updates. By sending your system information, you encourage better support for your system configuration in future releases. The information sent is anonymous and is not associated with your name or any other personal information. To see the type of information that is sent, click the Learn More button.

  
    The User Interface at a Glance

    The Storyist main window consist of four parts:

    
      	The Project View—Displays the files and folders associated with your project.

      	The Main View—Provides an area for editing project items. The Main view can be configured to display items as text, outlines, or storyboards. It can also be split so you can see multiple project items at the same time.

      	The Inspector—Provides setup and formatting controls for selected items.

      	The Toolbar—Provides buttons for setting up the Storyist window, adding items to the project, and a context-sensitive status bar.
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    Storyist Main Window

    Project View

    A Storyist project can contain text files, story sheets, folders, images, and bookmarks. The Project View—located to the left of the main window—helps you organize and access these items quickly. 

    To hide the Project View, choose View > Hide Project View. To display it again, choose View > Show Project View. 

    Main View

    The Main view, located to the right of the Project view, has two components:

    
      	The navigation bar—The button strip at the top of the view.

      	The editing area—The area in the middle of the view, which you can set up to be a text view, an outline view, or a storyboard view.

    

    

    The Main view can be split both horizontally and vertically so that you can see multiple project items at once. For more information on splitting views, please see the section titled “Splitting Views.”

    Navigation Bar

    Much like a web browser, the navigation bar lets you switch between recently viewed pages. It also controls whether the content of the view is displayed using the Text view, the Outline view, or the Storyboard view.
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    Navigation Bar

    The navigation bar contains the following buttons:

    
      	Back Button—Returns you to the previous item in your viewing history.

      	Forward Button—Takes you to the next item in your viewing history.

      	Item Pop-up Menu—Pops up the list of items in your project.

      	Outline Pop-up Menu—Pops up the outline of your text file, allowing you to navigate to sections of your text.

      	View as Text Button—Switches the editing area to the Text view.

      	View as Outline Button—Switches the editing area to the Outline view.

      	View as Storyboard Button—Switches the editing area to the Storyboard view.

    

    Text View

    The Text view is where you’ll do most of your writing. It displays your text files and story sheets in text form.
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    Text View

    To view your story elements in the Text view, navigate to the element you want to view, and do one of the following:

    
      	Choose View > as Text.

      	Click the View as Text button (the first button on the right) in the Navigation bar.

    

    

    For more information on the Text View, please see the chapter titled “Working with Text.”

    Outline View

    The outline view provides traditional outlining tools that let you quickly capture your ideas and work with them at a high level.
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    Outline View

    To view your story elements in the Outline view, navigate to the element you want to view, and do one of the following:

    
      	Choose View > as Outline.

      	Click the View as Outline button (the second button showing three staggered horizontal lines) in the Navigation bar.

    

    

    For more information on the Outline view, please see the chapter titled “Working with Outlines.”

    Storyboard View

    The storyboard view gives you a high-level overview of your text files, folders, and story elements (characters, plot points, and settings) by displaying them as index cards or photographs on a corkboard or collage.

    To view your story elements in the Storyboard view, do one of the following:

    
      	Choose View > as Storyboard.

      	Click the View as Storyboard button in the Navigation bar (the right-most button).

    

    

    Headings and groups are shown as items on corkboard. 
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    Corkboard

    Body text and individual story elements are shown in a collage.
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    Collage

    For more information on the Storyboard view, please see “Working with Storyboards.”

    Toolbar

    The Storyist toolbar provides buttons for setting up the Storyist window and a status bar that shows information about the current cursor selection. The default toolbar configuration is shown below.

    
      [image: Toolbar]
    

    Toolbar

    Starting from the left, these are the Toolbar icons:

    
      	View—Provides a quick way to show or hide the Project view or the project trash. It also lets you split the editor either horizontally or vertically.

      	Add—Provides a quick way to add text files, story sheets or folders to your project.

      	Inspector—Opens or closes the Inspector.

    

    Template Chooser

    When you create a new document, Storyist displays a dialog to allow you to choose a template for your project.
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    Template Chooser

    Workspaces Window

    The Workspaces window lets you create and quickly switch between snapshots of your project views and windows. To view the Workspaces window, choose Window > Workspaces > Manage Workspaces
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    Workspaces Window

    Inspector View

    The Inspector view allows you to quickly view and edit settings and formatting information.

    To open the Inspector view, do either one of the following:

    
      	From the toolbar, click the Inspector button.

      	From the main menu, choose View > Show Inspector.

    

    

    Each type of project item has its own inspector. The project and text inspectors are shown below.
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    Inspector Views

    Versions Window

    The Versions window gives you a quick overview of the older versions of your project and allows you to:

    
      	Save a version (backup) of the project.

      	Remove selected versions from the versions repository.

      	Restore the project state from a previous version.

      	Open a copy of a previous version for viewing.

    

    

    To view the Versions Window, choose File > Show Previous Versions.

    Note: The Versions Window is not available until you’ve saved your project.
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    Versions Window

    Versions are stored on your Mac, and if you've enabled Time Machine, on your backup drive.

    Fonts Window

    You can use the Mac OS X Fonts window to change font attributes such as typeface, size, color, underlining, and strikethrough.

    To view the Fonts window, choose Format > Font > Show Fonts.
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    Fonts Window

    Colors Window

    You can use the Mac OS X Colors window to change text color.

    To view the Colors window, do one of the following:

    
      	Choose Format > Font > Show Colors

      	Open the Inspector, select the Text Inspector tab, and click the color well in the Size and Color section.
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    Colors Window

    Preferences Window

    General Preferences Pane

    The General Preferences Pane lets you specify which template to use for new documents.
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    General Preferences Pane

    Text Editing Preferences Pane

    The Text Editing Preferences pane lets you specify:

    
      	The behavior of the Tab and Return keys. Storyist can use these keys as shortcut keys to make changing styles as simple as typing a key or two.

      	Small snippets of text you can insert in your text files using the tab key.
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    Text Editing Preferences Pane

    Plugins Preferences Pane

    The Plugins Preferences pane lets you specify which format converters are used for specific file types (for example, RTF files) and which text tools appear in the Edit > Tools menu.
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    Plugins Preferences Pane

    Appearance Preferences Pane

    The Appearance Preferences pane lets you customize the fonts, colors, and icons used in the application..
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    Appearance Preferences Pane

    Keyboard Shortcuts and Shortcut Menus

    Many of the Storyist menu commands described in this user’s guide can be performed from the keyboard. To see a list of the available shortcuts, open Storyist and choose Help > Storyist Help, and click on the Keyboard Shortcuts link.

    Some menu commands are also available from shortcut menus. To bring up a Shortcut menu, right-click or control-click an object or some selected text.

  
    Getting Started

    Creating a New Project from a Template

    A Storyist project contains your text files, story sheets, folders and images. 

    When you launch Storyist or create a new project using the File > New Project command, the template chooser appears, allowing you to select a document template. Project templates provide:

    
      	Style sheets (formatting information)

      	Placeholder manuscripts and story elements

      	Introductory text for various project types. 

      	

    

    Storyist comes with several built-in templates that you can use as starting points for a new project: Novel, Screenplay, Stage Play, and Blank. 

    The Novel Template—This template provides a starting point for a novel manuscript and includes:

    
      	A manuscript with style definitions that make it easy to format your novel in a standard format. The placeholder text includes a brief introduction to manuscript formatting to give you a sense of what the formatting looks like.

      	A title page to include with your manuscript submissions.

      	Several example character and setting story sheets that you can use or replace as needed.

    

    

    If you want to write a novel and aren’t sure which template to use, select the Novel template.

    The Screenplay Template—This template provides a starting point for a feature-length screenplay, and can be modified for playwriting. It includes:

    
      	A script with style definitions that make it easy to format your screenplay in a standard format.

      	A title page to include with your submissions.

    

    

    If you want to write a script or screenplay and aren’t sure which template to use, choose this one.

    The Stage Play Template—This template provides a starting point for a stage play. It includes:

    
      	Style definitions that make it easy to format your stage play in a standard format.

      	A brief introduction to stage play formatting to give you a sense of what the formatting looks like.

      	A title page to include with your script submissions.

      	Example front matter to include with your script submissions.

    

    

    Blank—This template provides a starting point for a project of any type. It includes empty folders to hold text files and images. To add text files, story sheets, or additional folders to the project, click the Add button.

    You might want to designate a particular template to be used every time you create a new document. To set a default template:

    
      	Open the Preferences window by choosing Storyist > Preferences.

      	Click the General preference pane, if it is not already selected.

      	Click the Choose button and click the template you want to set as the default.  

    

    Importing Existing Work 

    Storyist can import files written in other word processors if the files are stored in one of the following formats:

    
      	Rich Text Format (.rtf)—Storyist imports text, formatting information, headers, footers, and style sheets. Use this format if possible.

      	Rich Text with Attachments (.rtfd)—Storyist imports text, images, and formatting information.

      	Microsoft Word (.doc)—Storyist imports text and formatting information.

      	Microsoft Word (.docx)—Storyist imports text and formatting information.

      	Open Document Text (.odt)—Storyist imports text and formatting information.

      	HTML (.html)—Storyist imports text and formatting information.

      	Text Only (.txt)—Storyist imports text information.

      	Final Draft Converter Format (.fcf)—This format is used by Final Draft®, a screenplay formatter published by Final Draft, Inc. Storyist imports text and screenplay element information.

      	Final Draft XML Format (.fdx)—This format is the default file format for Final Draft version 8. Storyist imports script text, script notes, and screenplay element information.

      	Scrivener Format (.scriv)—Storyist import text and formatting information, comments, index card summaries, and project structure.

      	Fountain Format (.fountain)—Fountain is a markup syntax for writing screenplays in plain text. Storyist imports formatted script text, comments, and index card information.

    

    

    Note: While some word processors do not store their files natively in the above formats, most do allow you to export your file into them. Refer to the word processor’s manual for details.

    To import a manuscript or script into a new project:

    
      	Choose File > Open.

      	Select a file in one of the formats listed above.

      	Click OK.

    

    

    To import a file into an existing project:

    
      	Choose File > Import.

      	Select a file in one of the formats listed above.

      	Click the Import button.

    

    

    Note: You can also import a file simply by dragging to the Project view (on the left of the window) or to a folder in the Main view.

    Getting Around

    Your manuscript (or script) and notes are available from the Project view located at the left of the main window.  To view an item listed in the Project view, simply click it. 

    Much like a Web browser, Storyist remembers which pages you have viewed and in what order. You can navigate through them using any of these methods:

    
      	Click the Forward or Back button in the Navigation bar in the Main view until you see the page you are looking for. 

      	Click the Navigation bar pop-up menu and select the page you are looking for.

      	Choose View > Go Forward or View > Go Back until you see the page you are looking for.

    

  
    Working with Text

    Editing and Formatting Text

    Changing Text Appearance and Size

    You can change text appearance and size using the Format > Font menu, the Fonts window, or the Inspector.

    The Format > Font menu offers basic formatting commands like Bold, Italic, and Underline that control the font weight and style, as well as commands to make text bigger or smaller. Most commands in this menu are assigned shortcut keys and can be invoked from the keyboard.

    The Fonts window offers more precise control over font family, typeface, and size selection. In addition, it offers controls for changing text color and adding underlining, strikethrough, and shadow.

    To open the Fonts window, choose Format > Font > Show Fonts.

    The typeface you select determines the font weight and style. For instance, selecting the Oblique typeface in the Helvetica family provides italicized Helvetica. Similarly, selecting the Bold Oblique typeface provides a Helvetica font that is both bold and italic.

    The Inspector’s Format pane offers control over font family, typeface, size, and color selection. 

    To open the Format pane in the Inspector, choose View > Inspector > Format.

    Note: In some parts of the user interface, text appearance and size is determined by the program and are instead controlled by the Appearance tab of the Preferences window. Examples include the summary field in story sheets, text in the Outline view, and text in index cards. 

    Changing Text Alignment and Spacing

    You can change the text alignment and spacing by using the Format > Text menu, or by using the Inspector.

    The Format > Text menu offers the frequently used alignment commands Align Left, Center, Align Right, and Justify, as well as commands for copying Ruler settings. Like the Format > Font menu, most commands are assigned shortcut keys and can be invoked from the keyboard.

    

    To change text alignment by using the Format menu:

    
      	Click your cursor in the text that you want to format.

      	From the main menu, choose Format > Text.

      	Choose Align Left, Center, Justify, or Align Right.

    

    

    To change text alignment using the Inspector:

    
      	Open the Inspector.

      	Select the Format pane.

      	Select the Spacing section of the Format pane.

      	Click the Align Left, Center, Align Right, or Justify segment of the Alignment button, as appropriate.

    

    Editing Tab Stops

    You can edit tab stops using the Ruler or the Inspector.

    To edit tab stops using the Ruler:

    
      	Choose View > Show Rulers. The rulers appear, showing the indentation and tab stop settings for the current selection.

      	To change existing tab stop locations, drag them to the desired position. 

      	To add additional tab stops, click the location in the ruler where you want the tab stop to appear.

    

    

    To edit tab stops using the Inspector:

    
      	Open the Inspector.

      	Select the Format pane.

      	Select the Tabs section of the Format pane.

    

    

    To change existing tab stops, double-click the desired stop and enter a new value. 

    To add additional tab stops, click the Add button (+), double-click the new stop, and enter the desired value.

    You can choose the type of the tab stop (left, center, right, or decimal) by selecting the corresponding value in the Alignment column.

    You can also set a default tab interval. Tabs after the last tab specified in “Tab Stops” are placed this distance from the previous tab. 

    A value of zero causes tabs after the last tab specified in “Tab Stops” to move to the next line.

    Note: By default, Storyist uses the first-line indent formatting property to indent paragraphs automatically and uses the Tab key to change styles. If you would like to use the Tab key to to manually indent paragraphs:

    
      	Edit the appropriate body text style so that the first-line indent field has a value of zero.

      	Add the appropriate tab stop to your styles, as described above.

      	Open the Preferences window.

      	Select the Text Editing pane.

      	Uncheck the "Enable Tab key shortcuts" checkbox.

    

    Setting Page Margins

    The Margins section of the Format pane of the Inspector allows you to set page margins and specify that page margins be mirrored (used when laying out facing pages of a book to be printed). 

    To set page margins:

    
      	Open the Inspector and select the Margins section in the Format pane.

      	Make the desired top, bottom, left, and right margin changes. You can choose View > Show Page Guides to see where the margins are located.

    

    

    Note: You can enter margin values in inches, centimeters, points, or picas, using the abbreviations “in,” “cm,” “pt,” or “pc.”

    When you specify Mirror Pages, Storyist lays out the pages so that the first (odd) page is on the right, as it is in a bound book. To specify mirrored pages:

    
      	Open the Inspector and select the Margins section in the Format pane.

      	Click the Mirror Pages checkbox.

    

    

    Editing Headers and Footers

    Editing headers and footers is as simple as placing the cursor in the header or footer area and typing your text.

    To edit the text of a header or footer:

    
      	Click in the header or footer you want to edit. You can choose View > Show Page Guides to see where the header and footer areas are located. 

      	Type your desired text.

    

    

    All standard formatting features—including styles—are available in headers and footers. 

    To insert page numbers in your headers or footers:

    
      	Place the insertion point at the location where you want to insert a page number.

      	Choose Edit > Insert > Page Number

    

    

    Note: If you type a number in the header instead of inserting an auto incrementing page number field as described above, that number will appear in the header or footer on all pages.

    You can change the location of the headers and footers from the Headers & Footers section of the Format pane of the Inspector.

    To specify that adjacent pages have different headers and/or footers:

    
      	Open the Inspector and select the Format pane.

      	Locate the Headers & Footers section.

      	Click the “Left and right headers are different” checkbox or the “Left and right footers are different” checkbox, as appropriate.

    

    

    To adjust header or footer spacing:

    
      	Open the Inspector and select the Format pane.

      	Locate the Headers & Footers section.

      	Make the desired header and footer spacing changes. You can use the Show Page Guides command in the View menu to see where the margins are located.

    

    Using Keyboard Shortcuts

    Once you become comfortable with the menu commands, you might want to use keyboard shortcuts for some commands instead. A full listing of keyboard shortcuts can be displayed in a Help Viewer window. To see them, choose Help > Storyist Help, and click the Keyboard Shortcuts link.

    Creating and Applying Styles

    A style is a collection of character and text formatting settings. Each Storyist template provides a group of styles, called a style sheet, which can be used to format your document quickly and consistently.

    Note: Storyist provides support for what are commonly known as paragraph styles; that is, styles that apply to an entire paragraph. 

    Changing the Style of Selected Text

    There are several ways to change the style of text. First, select the text you want to change. Then, do one of the following:

    
      	Open the Format pane of the Inspector and select the style you want to apply from the list of styles.

      	From the main menu, choose Format > Style > Apply Style and choose the style you want to apply.

      	Control-click or right-click the selected text, choose Style > Apply Style from the pop-up menu, and select the style you want to apply.

    

    Creating a Style

    There are two ways to create a new style. To use the first method: 

    
      	Select some text containing the style you want to base your new style on.

      	Open the Inspector and select the Format pane.

      	Click the disclosure (triangle) button of the selected style. A menu appears.

      	Choose Create New Style From Selection. A dialog box appears.

      	Type the name for the new style and optionally click “Apply this new style on creation” to apply the style to the selected text.

      	Click OK.

    

    

    To use the second method:

    
      	Select the text containing the style you want to base your new style on.

      	From the main menu, choose Format > Style > Create New Style From Selection and follow steps 5 and 6 above.

    

    Deleting a Style

    There are two ways to delete a style. To use the first method: 

    
      	Open the Inspector and select the Format pane.

      	Click the disclosure (triangle) button of the style you want to delete. A menu appears.

      	Choose Delete Style.

      	If the style you have chosen is in use in the document, a dialog appears, asking you to choose a replacement style to apply to the affected text.

    

    

    To use the second method for deleting a style:

    
      	From the main menu, choose Format > Style > Delete Style > <style name>.  If the style you have chosen is in use in the document, a dialog appears, asking you to choose a replacement style to apply to the affected text.

    

    Renaming a Style

    To rename a style:

    
      	Open the Inspector and select the Format pane.

      	Click the disclosure (triangle) button of the style you want to rename. A pull-down menu appears.

      	Choose Edit Style. A dialog box appears.

      	Type the new name in the Style Name field.

      	Click OK.

    

    Modifying Styles

    To modify a style:

    
      	Open the Inspector and select the Format pane.

      	Click the disclosure (triangle) button of the style you want to edit. A menu appears.

      	Choose Edit Style.

    

    

    A dialog appears, allowing you to edit the following properties: Style, Font, Spacing, Tabs, and Pagination.

    
      Style Properties
    

    Style Name—The name of the style.

    Based on—The parent style of the style. Styles inherit the formatting properties of their parents.

    Next Style—The style applied to a paragraph that is created when you press the Return key at the end of a paragraph.

    Outline Level—The outline or heading level for the style. This value controls the outline level in the project view and in the outline view.

    Tab Style—The style that is applied when you press the Tab key at the start of an empty paragraph.

    
      Font Properties
    

    Family—The general name given to a collection of related fonts (that is, the font family). Examples of family names include Courier, Times New Roman, and Arial.

    Typeface—The name given to a specific font, which together with the family name specifies a font. Example typefaces include Regular, Bold, and Oblique.

    Size—The point size of the font.

    Color—The text or foreground color of the font.

    Underline—The underlining setting for the font. Available values are None, Single, and Double.

    Transform—The text transform for the text with this style. Available values are:

    
      	None—Text displays as it is typed.

      	All Caps—Text displays using capital letters. For example, “Chapter 1” is displayed as “CHAPTER 1.”

      	All Lowercase—Text displays using lowercase letters. For example, “Chapter 1” is displayed as “chapter 1.”

      	Capitalized Words—Text displays words with initial capitalization. For example, “book the first” is displayed as “Book The First.”

    

    

    
      Spacing Properties
    

    The spacing properties define the alignment, indentation, and space between paragraphs.

    Text Alignment—Controls whether paragraph text is displayed left aligned, centered, right aligned, or justified.

    Left Indent—Sets the text indentation from the left margin of all lines of a paragraph except the first line.

    Right Indent—Sets the text indentation from the right margin. Note that positive values indicate offsets from the left margin, while negative values indicate offsets from the right margin.

    First Line Indent—Sets the text indentation of the first line of a paragraph from the left margin.

    Before Paragraph—Sets the space before the paragraph.

    After Paragraph—Sets the space after the paragraph.

    Line Spacing—Controls the amount of space between lines in a paragraph. Available values are:

    
      	Single—Lines are single-spaced.

      	1.5 Lines—Lines are spaced by one and a half times the single-spaced values.

      	Double—Lines are double-spaced; that is, the spacing is twice the value of the single-spaced text.

      	At Least—Lines are spaced by at least the amount indicated in the text field that follows the pop-up menu. If the height of one or more characters in a line exceeds this minimum value, the space between the lines increases to accommodate the tallest character.

      	Exactly—Lines are spaced by exactly the amount indicated in the text field that follows the pop-up menu. If the height of one or more characters in a line exceeds this minimum value, the following line may overwrite portions of the character.

      	Multiple—Lines are spaced by a multiple of the amount indicated in the text field that follows the pop-up menu. For example, setting the pop-up menu to this value and entering 2.5 in the following text field causes the lines to be spaced by two and a half times the amount of single-spaced text.

    

    Note: The spacing values display in the default measurement units for your Mac. You can change the default measurement units from the System Preferences window.

    
      Tab Properties
    

    Default—Sets the default tab interval. Tabs after the last tab specified in “Tab Stops” are placed this distance from the previous tab. 

    Note—A value of zero causes tabs after the last tab specified in “Tab Stops” to move to the next line.

    Stops—Defines the position and type of the tab stops. Tab types are:

    
      	Left—Specifies a left-aligned tab stop.

      	Center—Specifies a center-aligned tab stop.

      	Right—Specifies a right-aligned tab stop.

      	Decimal—Specifies a tab stop aligned on a decimal point.

    

    

    
      Pagination Properties
    

    The pagination properties define how text is laid out on the page.

    Paginate As—Specifies the “pagination mode” of the style. Values other than Normal are used only in screenplay formatting and override the other pagination options.

    Paragraph starts on a new page—A page break occurs before paragraphs having this style.

    Keep with next paragraph—A paragraph displays on the same page as the paragraph that follows it. This option is useful for headings.

    Avoid widow and orphan lines—Paragraphs that have a single line at the top of a page (a widow) or the bottom of a page (an orphan) move to the next page.

    Importing Styles from Another Document

    Storyist can import styles from other Storyist documents or from RTF files that include styles.

    To import styles from another document:

    
      	Choose Format > Style > Import Styles. An Open dialog appears.

      	Select the file containing the styles you want to import and click Open. A list of styles available in the selected file appears. 

      	Select the styles you want to import. 

      	If you want to overwrite styles in your project with styles of the same name in the import file, check “Replace duplicate styles.” If you don’t check this option, styles with the same name are imported with a unique name.

    

    

    Note that while many RTF files contain styles, some (those created by TextEdit, for example) do not.

    Working with Links

    One of the most helpful features that Storyist provides is the ability to create links. You can link from your Storyist project to locations on the Web so you can have quick access to external information, or you can create links within your project to connect internal elements to each other. 

    Creating an Internal Link

    To create an internal link:

    
      	Place the insertion point at the location in the text where you want to insert a link.

      	From the main menu, choose Edit > Insert > Link. A dialog box appears.

      	From the Link To: pull-down menu at the top of the box, choose Story Element. The Title box appears.

      	Select the element you want to link to.

      	If you want Storyist to update the link text when the element title changes, click the checkbox labeled “Keep display value in sync with title.” If you want to provide link text different from the element title, deselect the option and enter your link text in the Display field.

      	Click Insert. The selected text turns blue, with an underline, indicating that the link has been created.

    

    Creating an External Link

    To create an external link (to a Web page):

    
      	Place the insertion point at the location in the text where you want to insert a link.

      	Choose Insert > Link from the Edit menu. The Link To pop-up menu appears.

      	Choose Web Page.

      	Enter the Web page URL and the link text you want to display.

      	Click the Insert button.

    

    

    You can also create a link from the keyboard using a simplified Wiki link syntax:

    
      	Place the insertion point at the location in your text where you want the link to appear.

      	Type two open brackets (“[[“).

      	Type the title or name of the story element you want to link to (or the URL of the Web page).

      	If you want the link text to be something other than the title or URL, type a “|” character followed by the link text.

      	Type two close brackets (“]]”). The brackets and title are replaced with your link.

    

    Editing a Link

    To edit a link using the menu: 

    
      	Select the text of the link you want to edit.

      	Choose Insert > Link from the Edit menu. A dialog appears. 

      	Edit the link information as described in “Creating an Internal Link” or “Creating an External Link,” as appropriate.

      	Click Insert. The new link text appears on your screen.

    

    

    To edit a link using the context menu:

    
      	Control-click the link you want to edit. A context menu appears.

      	Choose Edit Link. A dialog box appears. 

      	Enter the new link information.

      	Click Insert. The edited link appears in the text.

    

    

    To edit the title of a link using the keyboard:

    
      	Insert your cursor either directly before or directly after the link you want to edit.

      	Use the arrow keys to move into the title of the link. Notice that a blue focus ring appears around the link and that the underline is gone.

      	Type the new link title.

    

    Removing a Link

    To remove a link (without deleting the underlying text):

    
      	Control-click the link you want to remove.

      	From the Shortcut menu, choose Remove Link.

    

    Adding Elements to the Outline

    You can add new elements (chapters, sections, or scenes) to your text at any time. These new additions automatically generate new index cards in the storyboard and new entries in the outline. 

    To add an outline element to the text:

    
      	Place the insertion point at the point where you want to insert a new element.

      	Press the Return key.

      	Apply the style that corresponds to the element you want to add (for example, Chapter Title or Scene Heading). 

    

    

    See the section titled “Creating and Applying Styles” for more information on styles.

    Adding and Displaying Comments

    As you are writing, you might want to make notes (comments) on specific paragraphs or sentences for later revision.

    To add a comment to a text location:

    
      	Place the cursor before or after the text you want to comment on.

      	Choose Edit > Insert > Comment.

      	A comment window (a small window resembling a sticky note) appears. Type your comment into the window.

    

    

    To close the comment window, press the Escape (esc) key or click in an area outside the comment window. 

    A comment icon appears to indicate that a comment is attached to the current location.

    To edit the comment, click the comment icon. The comment window appears, allowing you to modify the comment text.

    Bookmarking Frequently Viewed Text Locations

    If you frequently access the same location in your file (for example, a scene that needs revising), you can bookmark it so that you can get back to it quickly in the future.

    To create a bookmark:

    
      	Place the cursor in the text at the location you want to create a bookmark.

      	Choose Edit > Insert > Bookmark. 

      	A newly created bookmark appears in the Project view. Type a label to identify the bookmark.

    

    

    To return to a bookmarked location:

    
      	Expand the Bookmark folder in the Project view.

      	Click the bookmark item representing the desired location.

    

    

    The bookmarked location is displayed in the Main view. 

  
    Working with Story Sheets

    About Story Sheets

    Story sheets are customizable forms tailored for novel writing and screenwriting. They help you keep relevant information about story elements (such as plot, character, and setting) readily accessible while you are writing. 

    You can use the story sheets to record information such as a character’s physical description, details about a setting, or notes about what happens in a particular section of your story. 

    About Section/Scene Sheets

    A section/scene sheet is a story sheet that contains your notes on a section of your manuscript or a scene in your screenplay.

    The Synopsis Area

    The Synopsis area holds your summary of the section.

    The Section Details Area

    The Section Details area contains context-sensitive fields to record section-specific details. There are three standard fields:

    
      	POV Character—This character field identifies the point-of-view character (or characters) in the section. Try this: Place the cursor in the POV character field and type “Pro.” Notice that Storyist auto-completes the character named “Protagonist.” Now type a new character name and press return. Notice that Storyist has created a new character and set up a link to the character’s page.

      	Setting—This is a setting field for tracking the location(s) in which the section takes place.

      	Conflict—This is a text field for a brief note on the central conflict occurring in the section.

    

    

    You can add new fields or replace the existing ones. For more information, see “Editing a Field.”

    The Section Notes Area

    The Section Notes field holds any additional notes on the section you want to make.

    About Character Sheets

    A character sheet is a story sheet used to organize notes on a character. The sheet has four sections:

    The Summary Area

    This summary section is used for entering a high-level summary of the character. This summary is displayed in the sheet itself and also in the Outline view and in the Storyboard view.

    The Physical Description Area

    This section provides context-sensitive fields for you to describe the physical aspects of the character. You can add or replace fields by clicking the field name and selecting from the menu that pops up.

    The Character Development Points Area

    Many writers like to track a character’s “arc” through the story. This section allows you to specify the points along the arc where your characters learn and grow (or not). To create a new character development point, click the character icon and select Add Character Point. When you know where in your manuscript this arc occurs, right-click the section link to assign it to the appropriate section.

    The Notes Area

    The Notes section can be used to record additional character information.

    About Plot Sheets

    A plot sheet is a story sheet for notes on a plot point. It has four sections:

    The Summary Area

    This sheet, like all story sheets, has a section for entering a high-level summary of the story element. This summary is displayed in the sheet itself and also in the Outline view and in the Storyboard view.

    The Section Area

    This area allows you to assign a plot point to the section sheet for the section of the manuscript where the plot point occurs. Depending on your writing style, you may want to assign the plot point to a section as you are writing, or wait until you’ve fleshed out your various plot threads to make the assignment. In either case, you can assign the plot point to a section by control-clicking or right-clicking the Unassigned link and selecting the appropriate section.

    The Plot Point Details Area

    This section provides context-sensitive fields for you to describe the details of the plot point. You can add or replace fields by clicking the field name and selecting from the menu that pops up.

    The Notes Area

    The notes section can be used to record additional plot notes.

    About Setting Sheets

    As with other story sheets, a setting sheet has several sections:

    The Summary Area

    This summary is displayed in the sheet itself and also in the Outline view and in the Storyboard view.

    The Setting Details Area

    The Setting Details section allows you to record specific details about the setting. Feel free to edit the fields to suit your needs. Note that any fields in the setting sheet are also available in the storyboard.

    The Notes Area

    The Notes section can be used to record additional setting notes.

    Customizing Story Sheet Fields

    Each story sheet provides a set of default fields you can use to record information about story element. In a character story sheet, for example, the default fields are Age, Gender, Eye Color, Hair Color, and Build. 

    Want to customize the default set? You can add, rename, and delete fields. You can even add your own fields to a story sheet to track the information you want to track.

    Adding a Field

    To add a field to a story sheet:

    
      	Click a field label (for example, “Age:”). A menu appears.

      	Choose a field to add from the Add Field submenu.

    

    Renaming a Field

    To rename a field on a story sheet:

    
      	Click the field name that you want to change. A pop-up menu appears. 

      	Choose Rename Field. A dialog appears.

      	Enter the new field name in the Label: field. You can select a field type from the list or just leave it as Text. You can also add a comment to describe the new field. 

      	Click OK. The field is renamed.

    

    Removing a Field

    To remove a field from a story sheet:

    
      	Click the field name you want to remove. A pop-up menu appears.

      	Choose Delete. The field disappears from the story sheet. (The field data remains in your project, however. If you add the field back to the sheet as described above, the data reappears).

    

    Adding a Custom Field

    To add a custom field to a story sheet:

    
      	Click an existing field name. A pop-up menu appears.

      	Choose Add Field > Custom. A dialog appears.

      	Enter the name of the new field in the Label: field and click “Add Custom Field.” The new field appears on your story sheet.

    

    Saving a Field List as a Template

    After you’ve customized the fields on a story sheet, you may want to save the list as a template for other sheets of the same type.

    To save a field list as a template:

    
      	Click one of the fields in the list that you want to save as a template. A dialog box appears.

      	Click Save as Template.

    

    

    The next time you create a story sheet of the same type, your list of fields is used in place of the default list. The template applies only to new story sheets of the same type. Any sheets you have already customized are not affected.

    Adding Images to Story Sheets

    You can add images to your story sheets. For example, you might imagine a particular actor starring as your protagonist. Storyist allows you to import an image of the actor into the Character sheet for that character. The image appears both on the Character sheet and on the corkboard for all the characters. 

    To add an image to a story sheet:

    
      	Open the sheet to which you want to add an image.

      	Select the image you want to add in the Finder.

      	Drag the image to the image box (for example, the drama masks on the character sheet) and release the mouse.

    

  
    Working with Outlines

    Storyist lets you work with your project items (manuscripts, scripts, notebook entries and story elements) in outline form. 

    To edit a project item in outline form, navigate to the item, and then do one of the following:

    
      	Click the View as Outline button in the navigation bar. 

      	Choose View > as Outline.

    

    Adding Outline Elements

    You can add items to an outline using the Action button or the keyboard.

    To add items to the outline using the Action button:

    
      	Select the outline row where you want to insert an item.

      	Click the Action button in the command bar at the bottom of the Outline view. A shortcut menu appears.

      	Choose Add from the shortcut menu, and choose the item you want to add from the submenu that appears.

    

    

    The item appears in the row after selected row at the outline level appropriate for the item.

    To add items to the outline using the keyboard:

    
      	Press Command-Return to add a default body text or story element item.

      	Press Command-Slash (/) to add a default heading or group.

    

    

    The default body text item is that which is specified as the body level style in the outline definition (for example, the Section style) and the default story element is that which is specified as the preferred contents of the enclosing folder.

    To see exactly which items will be added by the keyboard shortcuts, click the Action button and view the Add menu items.

    Moving Outline Elements

    You can rearrange your outline by simply dragging items to a new location.

    Editing Outline Templates

    When you add an outline element to a text file (for example, a chapter to a manuscript), Storyist uses the file’s outline template to determine the appropriate style to apply. This way, headings are formatted correctly when you switch back to the Text View.  

    To edit the outline template:

    
      	Open the Inspector and select the File Info pane.

      	Click the Edit Outline Template button. A window appears.

      	To change a level name, double-click the name and type a new name.

      	To change the default style for this level, select a style from the list of available styles in the Default Style pop up.

      	To define a new outline level, click the Add (+) button and enter the desired properties.

    

    

    Note: Outline level properties are created in order: body text first, then outline levels 1-9. The Add button is only enabled if Storyist finds a style for the next outline level (that is, a style with the outline level set to the next available outline level).

  
    Working with Storyboards

    Storyboards give you a visual overview of elements of your story. You can use them to 

    
      	View and edit your story elements (sections, scenes, plot points, characters, settings, and notebook entries) as index cards and photos on a corkboard.

      	Specify the details of and the relationships between story elements as a collage on a virtual desktop.

    

    

    You might use storyboards at the start of your project to get all your ideas down and organized before you start writing, or after you’ve completed a draft, to summarize and view the arc of your plot or characters. 

    Storyist provides two types of storyboards:

    
      	Corkboards—Used for groups or heading-level text items (like chapters or acts). A Corkboard is virtual bulletin board you can use to see the structure of your story.

      	Collages—Used for individual items (like a section or a scene). A collage helps gather the items related to the section or scene you are currently working on to keep them close at hand. These items can be images, comments, or other story elements.

    

    

    To view a story element as a Storyboard, use the Project view to navigate to the element you want to see, and then do one of the following:

    
      	Click the View as Storyboard button in the top right corner of the navigation bar. 

      	Choose View > as Storyboard from the main menu.

    

    Adding Items to a Corkboard

    To add a new item to a corkboard, do one of the following:

    
      	Click the plus sign in the control bar at the bottom of the editor and choose the item you want to add from the submenu.

      	Drag a file or image to the storyboard from the Finder or another application.

    

    Specifying the Layout of Corkboard Items

    Some writers find it useful to setup a fixed-size corkboard so that they can visualize the act breaks of their story as they are writing. For instance, if you are writing a screenplay and are planning to have approximately 60 two-minute scenes, you might arrange your corkboard to have four rows of 15 scenes (one row for the first and third act and two rows for the second act).

    To specify the layout of a corkboard:

    
      	Click the Action button. A pop-up menu appears.

      	Choose Layout, then choose one of the following:

      	
        
          	Fit Width—The corkboard lays out the items so they fit in the width of the view. If you resize the view, the storyboard automatically adjusts the layout.

          	3 Across—The corkboard lays out the items in rows of 3 columns.

          	4 Across—The corkboard lays out the items in rows of 4 columns.

          	6 Across—The corkboard lays out the items in rows of 6 columns.

          	Other—Brings up a dialog that allows you to specify how many columns the storyboard should use. In the introductory example, you would enter 15.

        

      

    

    Adding Items to a Collage

    Adding items to a collage is a simple as dragging them from the Project view to the collage.

    You can arrange the items in the collage by dragging them to the desired location.

    Adding Section and Scene Sheets to a Collage

    When you drag section or scene sheets to the collage for a section or scene, Storyist displays a dialog offering to attach the sheet to the section or scene.

    If you choose to attach a sheet to a section or scene, Storyist transfers the title and synopsis from the sheet to the index card and keeps the titles and summaries synchronized so that update to the title or summary of one will be reflected in the other. Attaching sheets in this manner reduces the overhead of keeping per-section or per-scene notes. Choose this option if the sheet you are attaching describes the section or scene you are attaching it to.

    If you choose not to attach the sheet to the section or scene, Storyist will add the sheet to the storyboard, but keep the titles and summaries separate. Choose this option if you simply want to have quick access to a sheet for another section or scene.

    The ability to have section or scene sheets in either an attached or an unattached state enables several story development workflows:

    1) Prewriting

    If you have ideas for scenes, you can create sheets for them, and develop the scenes before you start writing. Then, when you understand where in the story your scenes belong, you can drag the sheets to the scene's collage and attach the sheet to the scene. Your notes are then transferred to the scene's index card.

    2) Writing

    Once you attach a sheet to a section or scene, and any changes you make to the scene's card will be reflected in the sheet. Similarly, any changes you make to the sheet will be reflected in the scene's card, freeing you to focus on writing.

    3) Revising

    If you later decide that a section or scene no longer meets your original goals, you can detach the sheet from the scene (by deleting it from the collage) and optionally attach it to another scene.

    Resizing Storyboard Items 

    You can change the size of the items on the Storyboard using any of these three methods: 

    
      	Drag the slider in the control bar. 

      	Choose View > Zoom, and choose your option from the pop-up menu that appears.

      	Click the Action (gear) button in the control bar of the Storyboard view, and choose View > Zoom. A pop-up menu appears:

      	
        
          	Zoom In—Enlarges the Storyboard items.

          	Zoom Out—Shrinks the Storyboard items.

          	Actual Size—Zooms to the largest size available for the storyboard item.

          	Fit Width—Adjusts the zoom factor so that the view fills the width of the view with one Storyboard item.

          	Fit Page adjusts the zoom factor so that all of the selected items fit in the view. 

        

      

    

    

    If you are working with a collage, you can also adjust the size of individual items.

    To resize a collage item:

    
      	Select the item you want to resize.

      	Click and drag one of the six resize handles that appear along the edges of the selected item.

    

    

    Normally, dragging a resize handle preserves the aspect ratio of an item by changing both the height and the width of the item simultaneously. Holding down the Option key while dragging allows you to change the height and width independently.

    Changing the Representation of Storyboard Items

    By default, Storyist represents characters and settings as images and all other items as index cards. You can change the representation of an item using the Action button in the control bar.

    To change the representation of a item:

    
      	Select the item(s) you want to change.

      	Click the Action button, choose Display Selection As from the pop-up menu, and then choose one of the following representations from the submenu:

      	
        
          	Index Card—Displays the selected items as index cards.

          	Image—Displays the selected items as an image.

          	Image and Title—Displays the selected items as photographs. If the item does not have a photo associated with it, Storyist uses the default image for the item type.

          	Icon and Title—Displays the selected items using the default icon representation.

          	Comment—Displays the selected items as a comment.

        

      

    

    Color Coding Index Cards

    To get a better visual overview of your story, you can color-code your index cards. To change the color of an index card in a storyboard:

    
      	Select the index cards whose color you want to change.

      	Click the Action button in the command bar in the Storyboard view, choose Color from the pop-up menu, then choose a color from the submenu.

    

  
    Working with the Project View

    A Storyist project contains your manuscripts and scripts, and your story sheets for plot, character, and setting. 

    It can also hold many types of ancillary information. For example, you might use it to store bits of dialog, clippings, research, or query letters.

    The Project View—located at the left of the main window—helps you organize and access these project items quickly. 

    Adding Items to the Project

    There are several ways to add items to your project:

    
      	Via the File > New menu.

      	Via the Add button in the toolbar.

      	Via the Add (+) menu at the bottom of the Project view.

    

    

    Note: If an item is selected in the Project view when you add a new item, Storyist will add the new item after the selected item if possible. If nothing is selected in the Project view, Storyist will add new items to the default location for the item type. 

    Tip: If you select an item in the project view and then click the Add button in the Project view while holding the Option key, a new item of the same type as the selected item is created.

    Adding Outline Elements to Project Items

    In addition to using the Project view to add project items to the project, you can use it to add outline elements (for example, chapters, sections, and scenes) to manuscript or script project items.

    To add an outline element to a text file:

    
      	Select a text outline item (manuscript or script) in the Project view.

      	Click the Add button in the Project view.

      	Select the outline element you want to add from the menu.

    

    

    Note: Storyist determines whether or not to display a text item’s outline in the Project view by examining the text file's outline template. You can edit the outline template by selecting the File Info pane in the inspector and clicking Edit Outline Template.

    Note: By default, the Project view displays outlines for text files that have outlining enabled. If you don't want to see the text file outline in the Project view, click the Action button in the Project view and choose "Hide Text File Outlines."

    You can enable or disable outlining for a text file, using the "Enable outlining for this file" checkbox in the File Info pane in the inspector.

    Also, the list of outline elements displayed in the menu is generated from the outline template. 

    Deleting Project Items

    To delete items from the project:

    
      	Select the items you want to delete in the Project View.

      	Click the Action (gear) button in the control bar at the bottom of the Project View.

      	Choose Delete from the pop-up menu.

    

    

    The items you selected are moved to the project Trash.

    To view the contents of the project trash, click the View button in the toolbar and choose Show Project Trash.

    To Empty the Project Trash, click the Empty button at the top of the trash list. Be careful with this. You can’t undo this operation.

    Editing Project Item Preferences

    Storyist provides default settings for project items, but you can edit the settings to specify things like editor behavior and preferred contents of a particular folder.

    To edit the preferences for a project item, open the inspector and select the File Info pane. 

    The file name and icon appear at the top. Additional preferences are displayed according to the type of item selected. These preferences are detailed below.

    Text File Preferences

    Kind—A pop-up menu specifying the editor features enabled for the file. Available values are:

    
      	Screenplay—Used for screenplays and stage plays. When selected, this mode enables context-sensitive completion of screenplay elements like scene intros, locations, times, characters, extensions, and transitions. If you choose Screenplay mode, you can edit the available completions by clicking the Edit Completions button.

      	Text File—Used for novels, short stories, and other prose. Context-sensitive completion of screenplay elements is disabled, but the standard completions (invoked using the ESC key) are still available.

    

    

    Enable outlining for this file—Clicking this checkbox causes the file's outline elements (that is, the chapters and sections or scenes that make up the file) to appear in the Project and Outline views. This checkbox is checked by default for manuscripts and scripts, but disabled for notebook entries.

    Include body text elements—Clicking this checkbox causes the file's body text sections to appear in the outline. This checkbox is checked by default for manuscripts and scripts, but disabled for others.

    Edit Outline Template—Clicking this button brings up a dialog that lets you edit the outline template (level labels and styles) for the file.

    Create sheets automatically—Clicking this causes Storyist to create a section or scene sheet when new sections or scenes are created.

    Shortcuts—You can specify whether or not Storyist enables Tab and Return shortcut processing in the file. If you choose "Use the application preferences", Storyist will use the settings you specify in the application preferences (accessed from the Storyist > Preferences window).

    Folder Preferences

    Contents—Specifies the preferred contents for the folder. Storyist uses this value to provide keyboard shortcuts (Command-Return and Command-Slash) for the Project view and Outline view, and to decide where to put new files if nothing is selected in the Project view.

    Note: Preferences for some kinds of project items are not available. For these items, choosing Edit simply displays a dialog showing the item title and kind.

    Searching the Project

    One of the benefits of having all your project-related writing in one place is that the contents are instantly searchable.

    To search for text in your project:

    
      	Click in the Search field at the top of the Project view. 

      	Type the text you are looking for.

    

    

    Your search results appear in the Project view. To navigate to the file or story element that contains the search text, simply click a search result.

  
    Working with Workspaces

    When you're writing, you probably want to arrange your windows and views to focus on the manuscript or screenplay. When you're outlining, you likely want to use the Outline view. When you're revising, you may want to see the manuscript and screenplay along with your notes.

    It can be cumbersome to size your views and configure the display preferences to suit your needs, so Storyist provides the ability to create workspace snapshots to quickly recall your settings.

    Splitting Views

    You can split a view horizontally or vertically. Storyist even lets you nest split views, so you can create quite complex view arrangements.

    To split a view, position the cursor in the view you want to split, and then choose one of the following:

    
      	View > Split > Split Active View Horizontally. The active view is split so that the views are stacked one on top of the other.

      	View > Split > Split Active View Vertically. The active view is split so that the views are arranged side by side.

    

    

    To close the active split view, choose View > Split > Close Active Split View.

    To close all split views but the currently active view, choose View > Split > Close Others.

    Changing the Orientation of Split Views

    If you want to change the orientation of a split view (that is, you want to change from a vertical split to a horizontal split or vice versa), choose Window > Workspaces > Rotate Workspace.

    Note: This command changes the orientation of the outer split views. Nested split views are not affected.

    Opening a New Project Window

    Sometimes it is useful to have multiple project windows open. Not only can you see multiple project documents at one time, you can take advantage of Spaces to streamline your workflow.

    

    To open a new project window. choose File > New > Window.

    Creating a New Workspace

    When you have your windows and views arranged to your liking, you can take a snapshot for later recall.

    Workspace snapshots contain:

    
      	A list of open windows.

      	The split view sizes and arrangement.

      	Display setting for each view.

    

    

    To create a new workspace, do one of the following:

    
      	Choose Window > Workspaces > New Workspace. The Workspaces window appears with a new workspace (titled "New Workspace") enabled for renaming.

      	Choose Window > Workspaces > Manage Workspaces.

      	Click the Add (+) button. A new workspace appears.

    

    Managing Workspaces

    The Workspaces window lets you create, update, switch between, and delete workspaces.

    To view the Workspaces window, choose Window > Workspaces > Manage Workspaces.

    To add a workspace for the current project configuration, click the Add button.

    From time to time, you may want to update the image or settings for a workspace you use frequently.

    To update an existing workspace:

    
      	Select the workspace.

      	Click the Workspaces action (gear) button.

      	Choose Update Workspace from the menu.

    

  
    Tracking Project Writing Goals

    Storyist lets you set word count goals for both your daily writing sessions and your entire project, and tracks your progress over time.

    Setting Word Count Goals

    To set word count goals:

    
      	Open the File Info Inspector by choosing View > Inspector > File Info.

      	Click on the Project icon in the Project view. The Project info appears in the inspector as shown below.

      	Click the Setup (gear) button.

      	Select the text file(s) you want to track. Storyist will track the total of all the files you select.

      	Enter a target word count for project in the Project Goal field.

      	Enter a daily word count target in the Daily Goal field.

    

    

    The result will look something like this:

    
      [image: GoalsSetup]
    

    Tracking Your Progress

    After you've set up your writing goals for the project, you can track your progress in several ways.

    Using the Calendar View

    The calendar view shows you at a glance which days how you're doing on your daily writing goals. Days on which you've met or exceeded your goal are shown in green. Days on which you've achieved at least eighty percent of your goal are shown in yellow. The rest are shown in red.

    To see the calendar view, show the Project info inspector as described in the Setting Word Count Goals section, and click the Calendar button.

    
      [image: CalendarView]
    

    Clicking on the left arrow shows the previous month. Clicking on the next arrow shows the following month. Clicking on the month name resets the calendar to the current date.

    Using the Graph View

    The graph view shows you a monthly graph of your word count.

    To see the graph view, show the Project info inspector as described in the Setting Word Count Goals section, and click the graph button.

    
      [image: WordCountGraph]
    

    Using the Status Bar

    You can also configure the Status Bar to show both your total project word count and your progress toward that goal.

    To do so:

    
      	Choose View > Customize Status Bar. A customization window appears, allowing you to select which items you want to be visible in the status view. Note: Option+Clicking on the Status Bar also causes this customization window to appear.

      	Click the location in the Status Bars in the customization window that you want to change. A popup menu containing the customization choices appear.

      	Choose Project Progress to show a progress bar that indicates how close you are to your goal. Choose Project Word Count to show the total number of words you've written.

    

    

    
      [image: StatusBarCustomization]
    

  
    Saving and Backing Up Your Work

    About Auto Save and Versions

    Storyist automatically saves a copy of your work every few minutes to help minimize data loss in case of power failure or other unforeseen circumstances. If Storyist should quit unexpectedly, it will restore your project from the automatically saved copy the next time you launch the application.

    For newly created projects, Storyist saves your changes in a temporary location on your hard disk. After you save your new project to its permanent location, Storyist continues automatically saving your work to the location you've chosen.

    Storyist also begins making periodic copies of your entire project. These copies are referred to as versions. Versions are created each time you open a project and every hour while you’re working on it.

    You can view these automatically saved versions and compare them to the current project using the Versions Browser as follows:

    
      	Open the project whose previous versions you want to view.

      	Choose File > Revert To > Browse All Versions.

      	Click the timeline on the right to move forward and backward in the version history.

    

    

    The Versions Browser is integrated with Apple's Time Machine backup software, so if you set up Time Machine, you'll be able to browse versions that are saved not only on your local machine, but on your Time Machine hard drive as well.

    

    To make efficient use of space, OS X periodically prunes the automatically created version of a project on your hard drive, keeping hourly versions for a day, daily versions for a month, and weekly versions for all previous months.

    

    OS X does not prune any versions you create manually (see below).

    

    Note: If you prefer to see a simple list of previous versions, you can use the File > Show Previous Versions command.

    Manually Saving a Version of Your Work

    You can also save a version of your work manually. You might choose to do this after completing a draft, before starting a round of revisions, or before trying a scene you are not sure you’re going to keep.

    To save a version manually:

    
      	Choose File > Save a Version. A dialog appears.

      	Enter a comment to help you identify this version.

      	Click Save a Version.

    

    

    Alternately:

    
      	Choose File > Show Previous Versions. The versions list appears.

      	Click the Save a Version button. 

    

    Reverting to a Previous Version

    If you're not happy with the changes you’ve made to your story, it is easy to return to a previously saved version:

    
      	Open the Versions Browser as described above.

      	Location the revision you want to restore.

      	Click Restore.

    

    

    Alternately:

    
      	Choose File > Show Previous Versions. 

      	Select the version you want, and click Restore Version. 

    

    

    
      	The project now contains the contents of the previous version of your project.

    

    

  
    Exporting and Sharing Your Work

    Storyist can export project items to disk as individual files or it can combine them and export them as a single eBook.

    To export project items as either individual files or a single eBook:

    
      	Choose File > Export. The Export dialog appears.

      	Select the project items you want to export.

      	Choose the desired export type ("Files" or "eBook") from the Export popup button.

      	Choose the desired export format from the Format popup button.

      	Click the Next button and follow the steps for the export type you selected. These steps are detailed below in the sections titled "Exporting Individual Files" and "Exporting Project Items as a Single eBook."

    

    

    
      [image: ExportDialog]
    

    Export Dialog

    Exporting Individual Files

    When you choose the "Files" option in the Export popup button in the export dialog, the Format popup button presents the following file format options:

    
      	Rich Text Format (.rtf)—Storyist exports text, formatting information, headers, footers, and style sheets. Use this format if possible.

      	Rich Text with Attachments(.rtfd)—Storyist exports text, images, and formatting information.

      	Microsoft Word (.doc)—Storyist exports text and formatting information.

      	Microsoft Word (.docx)—Storyist exports text and formatting information.

      	Open Document Text (.odt)—Storyist exports text and formatting information.

      	HTML (.html)—Storyist exports text and formatting information.

      	Text Only (.txt)—Storyist exports text information.

      	Final Draft Converter Format (.fcf)—This format is used by Final Draft, a screenplay formatter published by Final Draft, Inc. Storyist exports text and screenplay element information.

      	Final Draft XML Format (.fdx)—This is the default file format for Final Draft version 8. Storyist exports script text, script notes, and screenplay element information.

      	Scrivener Format (.scriv)—Storyist exports formatted text, comments, and index card data as a Scrivener project.

      	Fountain (.fountain)—Storyist exports plain text that follows the Fountain markup guidelines.

    

    

    Note: Image items are exported in their native format. That is, they are exported in the format they were in when added to the project.

    When you click the Next button in the export dialog, Storyist begins the export process.  For the file export process, there is only one step.

    Step 1 of 1: Select Export Options

    This pane has two check boxes:

    
      	Export to folders matching the project structure. Select this option to have Storyist create subfolders in the export directory with the same structure as the folders in your project. If you leave this option unchecked, Storyist places all exported items in a single directory.

      	Process text files with workflow. Select this option to have Storyist process each text file with the workflow indicated in the workflow popup button next to the checkbox. The workflow popup button displays both the built-in workflows and the ones you create yourself with Automator. 

    

    

    You can optionally have Storyist guide you through the individual steps of the workflow by checking the "Guide me through the workflow steps" checkbox. If you select this option, Storyist adds additional steps (panes) to the export process, one for each workflow action, allowing you to adjust the settings.

    The Edit Workflow button opens the selected workflow in Automator for editing. If the selected workflow is a built-in workflow, Storyist first makes a copy of the workflow in the Library/Application Support/Storyist/Workflows/Export folder in your home directory.

    The Show Workflow Folder button opens the workflow folder in Finder. Workflows are located in the Library/Application Support/Storyist/Workflows/Export folder in your home directory. If you create your own workflow with Automator, be sure to save the workflow in this folder.

    Note: Workflows created with Automator must consist only of actions that take "Storyist Styled Text" for input and output. For more information on using Automator, please see the Automator User's Guide.

    Exporting an eBook

    To create an eBook,  choose the "eBook" option in the Export popup button in the export dialog. Storyist can create both ePub and Kindle eBooks.

    When you click the Next button in the export dialog, Storyist begins the export process.  There are two steps in the eBook export process:

    
      	Step 1 of 2: Arrange Items in eBook Order

      	Step 2 of 2: Enter Publication Information

    

    

    These steps are described below.

    Step 1 of 2: Arrange Items in eBook Order

    Using drag and drop, arrange the project items in the order they should appear in the publication. 

    You can optionally specify the eBook role (a value used by some eBook software to provide additional information to the reader) using the eBook Role popup menu. The options are:

    
      	Cover

      	Title Page

      	Dedication

      	Foreword

      	Preface

      	Acknowledgement

      	Book Body

      	Glossary

      	Bibliography

    

    

    If you're not sure which roles to use, choose "Cover" for the cover image, and "Book Body" for everything else.

    Step 2 of 2: Enter Publication Information

    eBooks contain metadata (card catalog) information describing the contents of the eBook. In this step, enter the following:

    
      	Title—The title of the eBook as it appears on the cover.

      	Author—The primary creator of the eBook. If there is more than one author, enter additional names in the metadata table as described below.

      	Description—A short summary of the eBook's contents.

    

    

    You can optionally include other metadata items by clicking the Add button in the metadata table and choosing the metadata item names from the popup. The available items are:

    
      	Subject—The eBook's classification.

      	Publisher—The entity responsible for making the eBook available.

      	Author—A primary creator of the eBook.

      	Contributor—A secondary creator of the eBook; for example, "Editor" or "Translator."

      	ISBN—The International Standard Book Number that uniquely identifies the eBook. The ISBN is usually provided by the publisher at the time of publication for sale.

      	Type—The genre of the eBook, (romance, mystery, and so on).

      	Format—The media type of the eBook.

      	Source—Information about the origin of the eBook; for example "Project Gutenberg text."

      	Language—The language of the eBook.

      	Rights—The copyright notice and other description of the rights reserved.

    

    

    Note: These metadata terms correspond to those specified by the Dublin Core® Metadata Initiative. See http://dublincore.org for more information.

    Creating and Using Export Presets

    After you've selected the items you want to export and entered the export setting information, you can save your item selection and settings as a preset to use the next time you use the export command.

    To save export settings as a preset:

    
      	Click the Presets popup button at the bottom of the Export dialog and choose "Save as Preset." A new dialog appears.

      	Enter a name for the preset.

      	Click Save.

    

    

    To restore the item selection and export settings from a preset:

    
      	Click the Presets popup button.

      	Select the preset from the list that appears.

    

  OPS/images/MainWindow.png
e0e - +

684 words. i Insert Tab « Section Text Section Text

Q () My Manuscript : Start Writing! El T
v [+] Project
VD My Manuscrint
» crneren section Text
i Last Name / sHoRr TTLE / 1
| Title Page
- soes
] About Tris Tomplate
Ghaptor Tite
> Charactors Header
> B Settings Section Separator
» B images Soction Text v
Detaut Style
Font
Gourr
Rogular B reom:
canezR 1 51 u ) me—
Spacing
This is the first section of the first chapter of your
manuscript. If you are eager to start writing, simply Text Alignment.
select this placeholder text and start typing: The journey First Line Indent 05in| T
of a thousand (or a hundred thousand) words begins with a I onl G
single keystroke. s ool €
*
Before Paragraph opt|
Sti1) reading? OK, let's briefly discuss how to format :
After Paragraph opt|
Your mamuscript. In the standard format, section text is ¢
Lino Spacing [ AtLeast [
double-spaced, left-aligned, and set in a 12-point Courier
24pt

font. The first line of a paragraph is indented one half
inch, or 5 characters, from the margin. The margins are set
S0 that there are 25 lines per page, with each line having
2 maximunm of 60 characters.

Why is that? So that your editor can estimate the vord

count and accurately determine the final page count of your

Tabs

Margins
Hoaders & Footers

Page Numbers

© Uso cotautt vaive






OPS/images/AppearancePreferences.png
eoe Preferences

(o} 4 C)

General Text Editing Plugins.

Theme
Default Theme

Colors _Icons

Index Card Heading Font
Indx Card Summary Font
Outline View Heading Font
Outing View Summary Font.

Image Title Font

Helvetica Bold - 14pt






OPS/images/TextEditor.png
J My Manuscript Start Writing!

Tast Name / SHORT TITIE / 1

CEAPTER 1

This is the first section of the first chapter of your
manuscript. If you are eager to start writing, simply
Select this placeholder text and start typing: The journey
of a thousand (or a hundred thousand) words begins with a
single keystroke.

*

Stil1 reading? OK, let's briefly discuss how to format
your manuscript. In the standard format, section text is
double-spaced, left-aligned, and set in a 12-point Courier
font. The first line of a paragraph is indented one half

inch, or 5 character:

from the margin. The margins are set
S0 that there are 25 lines per page, with each line having
2 maxinun of 60 characters

Why is that? So that your editor can estimate the vord

count and accurately determine the final page count of your





OPS/images/WordCountGraph.png
Writing Goals

Project Today
— —
680 0words

< ‘September 2014 >

=






OPS/images/CalendarView.png
Writing Goals

Project Today
= —
690 words. 0words

S MTWTF s

-
EEAE o -
-

& II I

October 2014






OPS/images/Cokrboard.png
My Manuscript : CHAPTER 1






OPS/images/TextPreferences.png
e0e Preferences.

/N0 =

General Text Editing Plugins Appearance

[ Enable Return key shortcuts

Wnen enabled, pressing Return with the insertion point positioned in an empty paragraph displays a
'POPUP men with the available styles.

[ Enable Tab key shortcuts.
Wnen enabled, pressing Tab with the insertion point positioned in an empty paragraph applies the

next style in tho “tab lst.” This allows you to quickly create new story elements from the keyboard.

Pressing Tab with th insertion point positioned after a snippat triggar replaces the trigger text with
the snippet text.

Snippets 5

T “<ddialog#>," he said.<# #>
She Said

He Asked

She Asked

Name Asked

Name Said

Lorem

Tab Trigger | hs






OPS/images/OutlineView.png
My Manuscript : CHAPTER 1

(v crapTER 1

Start Writing!
Formatting Section Text
‘Adding Section Breaks

v CHAPTER 2
Adding Chapters
Editing Headers
Adding a Title Page
Getting More Information

+ %





OPS/images/TemplateChooser.png
Choose a template for your new project:

an

Biank
Fiction
Scripts
Other

% % %

Blank Nove Screonplay

%

Stage Play

‘A project tempiate that contains a novel manuscrpt,till page, and
‘sample character and setting sheels

Canc






OPS/images/Toolbar.png
e0e M- + 684 words ~wlInsert Tab + Insert Return Section Text





OPS/images/FontsWindow.png
ece Fonts
#v 1v - TE OF T A B

Collection  + —  Family Typeface

Al Fonts Bodoni 72 Smallcaps. | Regular

Englisn Bradiey Hand Oblique.

Favorites Brush Script MT  Bold

Recently Used Chalkboard Bold Oblique "
Fixed Width Chalkboard SE )
Fun Chalkauster 1
Modern Charter 1
Monospaced Cochin .
POF Comic Sans MS 2
Traditional Copperplate - I
Web Courler





OPS/images/GoalsSetup.png
Writing Goals

[ My Manuscript

71 (] Title Page

7 [ Avout This Template.
» ) 1 Characters
» () 1 Settings.
» ] 1 images

o incud intheproject word count.

= B3






OPS/images/Inspectors.png
BT

Name |Project

J
i s
oo
—_— =
T
Swrwrors
< October 2014 >

leon

Name | About This Template

leon

Kind | Toxt il

Outlining

) Enable outiining for this file

Shortcuts

© Use the appication preferences
Uss the following valuss

E T

chapter mitle

Styles.
Chapter Title
Header

Section Separator
Saction Text
Defauit Style

Font

Spacing
Toxt Alignment
First Line Indent
Loft Indent
Rignt indent
Before Paragraph

After Paragraph

oin

oin
oin
204 pt.

24pt

Line Spacing | At Least

Tabs
Margins

Headers & Footers
Page Numbers

© Uso cotautt vaive
staat

24pt






OPS/images/PluginPreferences.png
eoe Preferences.

N @

General Text Editing Plugins Appearance

QLEEEEN Exvorters  Text Tools

File Format Pugin
Final Draft FCF Converter (fcf) Storyist FCF Importer 8
Final Draft FDX (fdx) Storyist FDX Importer <
Fountain Screenplay Document (fountain) Storyist Fountain Importer &
Fountain script document (fountain) Storyist Fountain Importer &
HTML (htmi) 0S X Importer <

icrosoft Word (.doc) 0S X Importer <

icrosoft Word (.docx) 0S X Importer <

icrosoft Word document (docx) 0S X Importer <
Open Document text (.odt) 08 X Importer <
Rich Text Format (.1t Storyist RTF Importer <
Rich Text with Attachments (.rtfd) 0S X Importer <
Text Only (xt) 08 X Importer B






OPS/images/cover.png
v Storyist Software

Storyist

User’s Guide






OPS/images/WorkspacesWindow.png
Writing






OPS/images/StatusBarCustomization.png
76 words

Toxt Fil Status
Filo Stats
Story Sheat Status
Filo Stats
Foldor Status
Foidor Stats
Image Status

Image Size

i lnsert Tab + Insert Return

Customize the Status Bar

Shortcuts

Shorteuts

Shorteuts

(None)

ik on th status tom you want to change

Defautt Style

Selection Info

Selection Info

Selection Info

Image Kind

Reset





OPS/images/ColorsWindow.png
- 255

Blue
[ 255

Hex Color # | FFFFFF.





OPS/images/GeneralPreferences.png
00 Preferences

A O =

Toxt Editing Plugins Appearance

For New Documents: () Show Template Chooser dialog
) Use template: nassigned






OPS/images/ExportDialog.png
Select items to export:
[ My Manuscript Select All

0 ) About This Tempiate _ ClearAll |
v B8 Charactors
O @ Protagorist
0 @ Amtagonist
v I settings
% Examplo Setting
v 8 images
0 ) About the Images Folder

Bgot: ok |
Format: | ePub Document (.epub)

) (Prosets | [ Omcol ek






OPS/images/CollageView.png
<> [ MyManuscript : Start Writing!






OPS/images/VersionsWindow.png
e e
+ —

Story - Versions.

)

‘Save aVersion Remove Version Restore Version

Opena Copy.

Date & Time
Sep 28, 2014, 10:06:58 AM
Sep 28, 2014, 10:07:00 AM
Sep 28, 2014, 10:16:46 AM
Sep 28, 2014, 10:21

Sep 28, 2014, 10:24:
Sep 28, 2014, 10:30:50 AM
Sep 30, 2014, 2:22:14 PM
Sep 30, 2014, 5:01:51 PM
Sep 30, 2014, 5:38:13 PM
Sep 30, 2014, 10:29:44 PM
Oct 1, 2014, 1

Oct 1, 2014, 5:
Oct 2, 2014, 12:50:31 PM
Oct 2, 2014, 1

Oct 6, 2014, 7:09:21 PM

Comment
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version
Automatically saved version






OPS/images/NavigationBar.png
<

>

17 My Manuscript

Start Writing!






