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Welcome to Storyist

Storyist for iOS is a powerful writing environment for iPad, iPhone, and 
iPod touch that lets you create, revise, and review your work wherever 

inspiration strikes.

Creating a New Project
When you first launch Storyist, you’ll see a list of your current projects. A Storyist 
project can contain text files (manuscript, scripts, notes), story sheets, and images. 

You can easily create a new project by tapping the New Project(+) button in the toolbar 
on the Storyist home screen and choosing one of the following built-in templates:

The Novel Template—This template provides a starting point for a novel manuscript 
and includes:

• A manuscript with style definitions that make it easy to format your novel in a 
standard format. The placeholder text includes a brief introduction to manuscript 
formatting to give you a sense of what the formatting looks like.

• A title page to include with your manuscript submissions.
• Several example character and setting story sheets that you can use or replace 

as needed.
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If you want to write a novel and aren’t sure which template to use, select the Novel 
template.

The Screenplay Template—This template provides a starting point for a film script. It 
includes:

• A script with style definitions that make it easy to format your screenplay in a 
standard format.

• A title page to include with your submissions.

If you want to write a screenplay and aren’t sure which template to use, choose this 
one.

The Blank Template—This template provides a starting point for a project of any type. 
It includes empty folders to hold text files and images. To add text files, story sheets, or 
additional folderd to the project, open the project and tap the Add (+) button.

To rename a project, simply tap the title text beneath the icon in the Storyist home 
screen and enter a new title.

Importing Existing Work
Storyist can import projects created by Storyist for iPad and Storyist for Mac, RTF files, 
Final Draft files, Fountain files, and Plain Text files. There are several ways to transfer 
these documents into Storyist. 

One is to copy them from iTunes.

Import Menu on iPad

To copy a project or file from iTunes:
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1. Connect your iOS device to your computer.
2. Open iTunes on your computer.
3. Select your iOS device in the iTunes Devices list.
4. Click the Apps tab below the toolbar.
5. Scroll to the File Sharing section and select Storyist from the Apps list.
6. Drag the document you want to import to the Storyist Documents area.
7. Open Storyist on your iOS device.
8. On iPad, tap the Import button. On iPhone and iPod touch, tap the Add (+) 

button.
9. Tap “Copy from iTunes.”
10. A list of files matching those in the Storyist Documents area appears. Tap the 

document you want to import.

You can also copy files from Dropbox, a free online storage service. You can learn 
more about Dropbox at http://dropbox.com.

To copy a document from Dropbox, set up the Dropbox service on your computer as 
described in the Dropbox documentation, locate the Dropbox folder in your home 
directory, and then:

1. Drag a file on your computer into your Dropbox folder.
2. Open Storyist on your iOS device.
3. On iPad, tap the Import button. On iPhone and iPod Touch, tap the Add (+) 

button.
4. Tap “Copy from Dropbox.” A list of files and folders matching those in your 

Dropbox folder appears.
5. Tap the document you want to import.

A third way to transfer existing work into Storyist is to use the Open In menu command 
in Mail (or any other application that supports the Open In command).

To transfer files using Mail:

1. Create a new email message on your computer and attach the file you want to 
send to your iOS device.

2. Send the message to your email address.
3. Open Mail on your iOS device and then open the message containing the 

attachment.
4. Tap the attachment and choose the “Open In” option. A list of applications 

appears.
5. Tap Storyist. Storyist opens and displays the attachment.

Syncing with Dropbox
If you plan to use both your iOS device and your computer for your writing, you’ll love 
Storyist’s one-tap Dropbox syncing.
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If you already have a Dropbox account, you can enable one-tap syncing as follows:

1. Open the Settings app on your iOS device and tap Storyist in the Apps list.
2. Set the One-Tap Sync switch to On.
3. Open Storyist and navigate to the Storyist home screen. On iPad, you’ll see the 

new Sync button in the toolbar. On iPhone and iPod touch, tap the Edit button to 
see the Sync button.

4. Tap the Sync button. The Dropbox Link Account window appears.
5. Enter your Dropbox username and password and tap the Link button.

Storyist will create a folder named “storyist” in your Dropbox and transfer your files to it. 
Then, any time you want to sync the files on your iOS device with your Dropbox folder, 
just tap the Sync button. When you do so, Storyist for iOS will:

• Transfer any files that you've added or updated in the Dropbox folder on your 
computer to your iOS device.

• Transfer any files that you'e added or updated on your iOS device to your 
Dropbox folder.

A status window shows you exactly what files are being transferred.

If you've changed a file on both your computer and your iOS device, Storyist will:

• Rename the file on your iOS device to indicate that there is a conflict.
• Download the updated file from your Dropbox folder.

You can then examine both files and decide which you want to keep. If you want to 
keep the version in your Dropbox, simply delete the renamed file. If you want to keep 
the version from your iOS device, delete the downloaded version from the server and 
rename the iOS version.

You can, of course, choose to keep both. Tapping the sync button will transfer the 
renamed file to your Dropbox and you can decide later.

If you’re new to Dropbox, Storyist can create a free Dropbox account for you.

1. Open Storyist on your iOS device.
2. Tap the Sync button. The Dropbox login window appears.
3. Tap the “Create an account” link.
4. Enter your name, email, and desired password.
5. Tap “Create account.”

Getting Around
Once you’ve created or imported a project, you can rename it by tapping the label 
beneath the icon in the Storyist home screen and entering a new name.
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To rearrange the items in the grid, touch and hold an icon and then drag it to a new 
position.

To open an item, tap its icon in the Storyist home screen. 

To delete an item:

1. Tap the Edit button in the toolbar.
2. Tap the document you want to delete.
3. Tap the Delete button.
4. Tap the red Selected Items button to confirm that you want to delete the item(s) 

you selected.

After you’ve opened a project, there are several ways to get around. The easist is to 
simply tap. 

• Tap a file or folder to open it.
• Tap the Back button in the toolbar to return to the previous item.

Storyist also includes a navigation sidebar that lets you quickly switch between items 
in your project. To display it, tap the Navigator button in the toolbar, or swipe from left 
to right. If you’re using Storyist on iPad, and are holding the iPad in landscape 
orientation, you can pin the navigation sidebar open by tapping the Pin button in the 
bottom toolbar.

If you’re editing a Storyist project, the navigation sidebar initially displays the Project 
view. This view shows the contents of your project and lets you quickly jump between 
project files and folders.

The Project, Outline, Cards, and Comments Views

In addition to using the Projct view to get around, you can also use it to add, rename, 
delete, and export project items. The Add and Export buttons are available in the 
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bottom bar, and the Rename and Delete buttons are available when you tap the Edit 
button.

Note: As a shortcut, you can press and hold an item in the navigation sidebar to 
rename it.

If you’re editing a stand-alone RTF, Plain Text, Fountain, or FDX file, or if you tap the 
disclosure button next to a text item in the Project view, the navigation sidebar displays 
a view that can show the text file’s outline, index cards, and comments.

You can also use the navigation sidebar to add, rename, and delete text file items. 
These functions are available when you tap the Edit button.

Note: As with the Project view, you can press and hold an item in the navigation 
sidebar to rename it. If you’re viewing index cards, the card editor will appear. This 
provides a quick way to modify a card while you are writing.
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Working with Text
Entering and Selecting Text
Entering and selecting text is easy. 

• To position the insertion point and bring up the keyboard, just tap a location in 
the text. 

• To move the insertion point, touch and hold to bring up the magnifying glass. 
Then, drag the magnifying glass to the desired location.

• To select a word, double-tap it. 
• To select a paragraph, triple-tap it.

You can adjust the selection by touching and dragging the blue selection handles at 
either end of the selection.

On iPad, the extended keyboard includes arrow keys for positioning the cursor.

Selection on iPad

On iPhone and iPod touch, the extended keyboard includes a Selection button that 
changes the keyboard to display keys to:

• Move the cursor by character, word, or paragraph.
• Move just the start or end selection handles.
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• Move to the the beginning or end of the document.

Selection Control on iPhone and iPod touch

For example, to extend the current selection to the next paragraph boundary:

1. Tap the Selection button. The keyboard changes to show the arrow keys.
2. Tap the grey end selection handle icon.
3. Tap “Paragraphs.”
4. Tap the right arrow key.

Undoing and redoing editing operations is also straight-forward.

On iPad:

• To undo your typing, tap the Undo button in the toolbar. 
• To redo the typing, touch and hold the Undo button until the undo/redo menu 

appears, and then tap Redo.

On iPhone and iPod touch:

• To undo your typing, tap the Undo button in the extended keyboard. 
• To redo the typing, shake the iPhone until the Redo alert appears. You can also 

use the shake gesture to undo editing operations.

Note: Storyist also works great with external keyboards like the Apple Wireless 
Keyboard.

Checking Spelling
Storyist can check your spelling for you as you type. 

To enable spell checking:

1. Tap the Tools icon in the toolbar.
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2. On iPad, tap Edit.
3. Tap Spelling.
4. Set the Check Spelling switch to ON.

When spell-checking is enabled, Storyist flags each misspelled word with a dotted red 
underline.

To correct a spelling error:

1. Tap a misspelled word.
2. Choose the correct spelling from the list that appears above the word.

Note: Storyist uses the language setting of the current keyboard to decide which 
language to use for spell checking. If you have previously added additional languages 
to your keyboard using the Settings app (General > Keyboard > Keyboards), you can 
use the world icon that appears near the space bar on the keyboard to switch between 
these languages.

The Spelling menu also lets you enable or disable auto-capitalization and auto-
correction. If you enable auto-capitalization, Storyist will automatically capitalize the 
first word in a sentence. If you enable auto-correction, Storyist will automatically correct 
misspelled words if it can determine the correct spelling.

Changing Font and Paragraph Properties
The Font inspector lets you change properties such as font name, point size, and color. 
To bring up the Font inspector, select some text, tap the Format button, and then tap 
the Font tab.

Note: On iPad, the Format button appears in the Toolbar. On iPhone and iPod touch, it 
appears on the extended keyboard.
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The Font Inspector on iPad

You can change the paragraph alignment and spacing by tapping the Format button 
and then tapping the Spacing tab.

The Spacing tab lets you set paragraph alignment, indentation, and spacing.
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The Spacing Inspector on iPad

You can use the List inspector to create and modify lists.
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The List Inspector on iPad

Creating and Applying Styles
A style is a collection of font and paragraph formatting settings. Each Storyist template 
provides a group of styles, called a style sheet, that can be used to format your 
document quickly and consistently.
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The Styles Inspector on iPad

To apply a style to a paragraph:

1. Tap in a paragraph to position the insertion point.
2. Tap the Format button, and then tap the Style tab.
3. Tap the style you want to apply.

To apply a style to all paragraphs formatted in a given style:

1. Tap the Tools button in the toolbar and choose Edit > Style > Replace Styles (on 
iPad) or Style > Replace Styles (on iPhone and iPod touch).
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2. In the dialog that appears, tap the style you want to replace and select the style 
you want to replace it with.

3. Tap the Back button to return to the Replace Styles dialog.
4. Tap the Replace Styles button.

All text having the original style is reformatted with in the replacement style.

Note: When applying the replacement style, the Replace Styles command preserves 
any formatting that has changed from the original style (that is, the style overrides). For 
example if a paragraph contains bolded, italicized, or underlined words, and the 
original style does not specify bold, italics, or underlining, these formatting features are 
preserved after the replacement style has been applied.

To edit a style:

1. Tap the Tools button in the toolbar and choose Edit > Style > Edit Styles (on 
iPad) or Style > Edit Styles (on iPhone and iPod touch).

2. Tap the style you want to edit. The dialog will move forward and display the 
parameters for that style.

3. Set the style's parameters to the desired values.
4. Tap the Back button to return to the Styles dialog.
5. Tap the Save Style Changes button.

On iPad, you can also edit a style by changing a paragraph's font and paragraph 
properties to the desired values and then choosing Edit > Style > Redefine Style from 
Selection. The style definition and all paragraphs having the selected style will be 
updated.

To delete a style from the style sheet:

1. Tap the Tools button in the toolbar and chose Edit > Style > Edit Styles (on iPad) 
or Style > Edit Styles (on iPhone or iPod touch).

2. Tap the Edit button in the Styles dialog that appears.
3. Tap the red delete button next to the style you want to delete and then tap 

Delete.
4. Tap Save Style Changes.

Note: Styles that are in use in the document are indicated by the “(in use)” label and 
can't be deleted. You can use the Replace Styles command to apply a different style to 
the text so that the style you want to delete is no longer in use.

On iPad, you can also create new styles to use in your document. To create a style:

1. Tap in a paragraph having the style you want to use as a starting point for your 
new style.

2. Tap the Tools button in the toolbar and choose Edit > Style > Create Style from 
Selection.

3. Edit the name for the new style.
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4. If you want the new style to be applied to the current selection, set the "Apply to 
Text" switch to On.

5. Tap the Create Style button. 

Using the Format Bar
When running Storyist on iPad, you can use the Format Bar to quickly change common 
font and paragraph properties, and apply a paragraph style.

The Format Bar on iPad

To view the Format bar, tap the Tools button in the toolbar, choose View, and set the 
Format Bar switch to On.

Inserting and Resizing Images
You can add an image to a text file by copying the image from a webpage or from the 
Photos app and pasting it into your text. When you do so, Storyist inserts the image 
into the text and also places it in the Images folder so that you can reuse it.

Another way to insert an image to a text file is to tap the location in the text where you 
want to insert the image, and then do one of the following:

• On iPad, tap Tools > Edit> Insert > Image from This Project or Tools > Edit> 
Insert > Image from Photos App, and then tap the image you want to insert.

• On iPhone or iPod touch, tap the location a second time to cause the context 
menu to appear, tap Insert Image or Insert Project Image, and then tap the 
image you want to insert.

To resize an image:

1. Tap the image you want to resize. A handle appear at the lower right corner of 
the image.

2. Drag a resize handle to resize the image to the desired size.

Note: Storyist allows you to insert images only in text files associated with a project. 
RTF, Fountain, and Final Draft files do not support images.
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Adding Chapters and Sections (or Scenes)
You can add new chapters, sections, or scenes (or more generally, outline elements) 
to your text at any time. 

One way to do this is to simply type them in your manuscript and apply a style from the 
style sheet. To use this method:

1. Place the insertion point at the location where you want a new outline element 
to appear.

2. Tap the Return key to create a new, empty paragraph.
3. Apply the style that corresponds to the element you want to add (for example, 

Chapter Title, Scene Heading, or Heading 1).
4. Type the element title.

You can also add outline elements using the navigation sidebar. 

Adding Outline Elements on iPhone and iPod touch

To use this method:

1. Open the navigation sidebar and switch to the Outline view.
2. Tap the Edit button.
3. Tap the outline element after which you want the new outline element to 

appear.
4. Tap the Add (+) button in the toolbar.
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5. Choose the element you want to add from the list that appears.

Note: Adding index cards to the index card view also adds the corresponding outline 
element to the text. For more information on index card support in Storyist, please see 
the “Working with Index Cards” section below.

Adding and Displaying Comments
As you are writing, you might want to add comments (annotations) on specific 
paragraphs or sentences for later revision.

To add a comment to a text location:

1. Place the cursor before or after the text you want to annotate.
2. On iPad, tap the Tools button in the Toolbar and choose Edit > Insert > 

Comment.  On iPhone and iPod touch, tap the cursor location a second time to 
show the context menu, and choose Comment. 

3. Type your comment.

To close the comment editor, tap in an area outside the editor. The comment will shrink 
and move to a point in the margins of the text. To edit the comment again, tap the 
comment icon in the margin. 

To delete a comment, you can either delete the text containing the comment, or do the 
following:

1. Open the Comment view in the navigation sidebar.
2. Tap Edit.
3. Select the comment you want to delete.
4. Tap the Delete button.

Note: You can control whether comments are displayed in the text view using the 
Comments switch in the Tools > View menu.

Editing Headers and Footers
In Page mode (that is, when Draft mode is set to OFF), headers and footers are 
displayed at the top and bottom of each page. Editing them is as simple as tapping in 
the header or footer area and typing your text.

All standard formatting features—including styles—are available in headers and 
footers. 

To insert page numbers in your headers or footers:

1. Place the insertion point at the location in a header or footer where you want to 
insert a page number.
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2. Tap the “page #” key in the accessory keyboard.

You can change the placement of the headers and footers using the Page Setup view. 
To see the Page Setup view, tap the Tools icon in the toolbar and choose Page Setup.

Note: If your document does not yet have headers and footers and you’re having 
trouble locating the header or footer area, you can use the Tools > View > Show Page 
Guides command to make them visible.

You can hide the headers and footers using the Headers & Footers switch in the Tools 
> View menu.

Setting Page Margins
The Page Setup view allows you to set page margins. To set page margins:

1. Tap the Tools icon in the toolbar and choose Page Setup.
2. Make the desired top, bottom, left, and right margin changes. You can choose 

Tools > View > Show Page Guides to see where the margins are located.
3. Tap Done.

Note: You can enter margin values in inches, centimeters, points, or picas, using the 
abbreviations “in,” “cm,” “pt,” or “pc.”

The Page Setup view also lets you set the header and footer spacing and specify that 
the headers or footers on the first page are different from those on the following pages.

If you want to omit the header and/or footer from the first page:

1. Tap the Tools icon in the toolbar and choose Page Setup.
2. Tap the “Different first page header” or “Different first page footer” switch as 

appropriate.
3. Tap Done.
4. Tap the header or footer on the first page and delete the text.

You can also use the Page Setup view to set the page size to either US Letter or A4.

Note: If Draft mode is on (Tools > View > Draft Mode), you can change the margin and 
header and footer settings, but the changes will not be visible on screen until you turn 
Draft mode off.

Screenwriting-Specific Features
When you edit a screenplay (either one created from the built-in Screenplay template 
or an imported Final Draft or Fountain file), Storyist puts some additional screenplay-
specific tools at your disposal.
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These are:

• Quick Styles. Storyist provides the familiar tab and return key shortcuts for 
quickly switching between screenplay elements.

• Autocompletion. As you type, Storyist collects your scene introductions, 
locations, times, character names, and transitions and auto-completes them for 
you when you need them.

On iPad, the extended keyboard also includes keys for quick access to screenplay 
elements. These keys correspond to the Scene Heading, Action, Character, 
Parenthetical, Dialog, Shot, and Transition styles.

Extended Keyboard for Screenplays on iPad
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Working with Index Cards
About Index Card Support in Storyist
Many writers like to use index cards to get a high-level overview of their writing and to 
work on the structure of their documents. Storyist provides an index card view with 
virtual index cards for each chapter and section of your novel, or each scene of your 
screenplay. To see the index card view:

1. Open your manuscript or screenplay.
2. Tap the index card view button. On iPad, this button is located in the top toolbar 

next to the title. On iPhone and iPod touch, it is location in the bottom toolbar.

You can use the index card view to outline, organize, and structure your work.

Editing Card Text and Color
To edit a card, simply tap it. The index card zooms to full size and the keyboard 
appears.

Storyist provides an extended keyboard with keys for moving to the previous or next 
card and for changing the card color.

Extended Keyboard for Index Cards on iPad

Adding and Arranging Cards
There are several ways to add cards to the index card view.

One way is to add them with the index card editor. This is especially useful if you have 
a bunch of ideas that you want to get down quickly.

1. Tap a card to bring up the index card editor.
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2. Tap the Add (+) button in the extended keyboard.

A new card is created after the current card and selected for editing.

You can also add cards and labels using the navigation sidebar:

1. Open the navigation sidebar and switch to the Cards view.
2. Tap the Edit button.
3. Tap the outline element after which you want the new card or label to appear.
4. Tap the Add (+) button and select the item (chapter/section/scene) you want to 

add.

You can arrange the cards by pressing and holding a card and then dragging it to a 
new position in the index card view.

Note: The text view and the index card view are linked. When you add cards to the 
index card view, Storyist adds the corresponding elements in the text view. When you 
rearrange index cards in the index card view, Storyist moves the corresponding text in 
the text view. 
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Working with Story Sheets
About Story Sheets
Story sheets are customizable forms tailored for novel writing and screenwriting. They 
help you keep relevant information about story elements (such as plot, character, and 
setting) readily accessible while you are writing. 

You can use the story sheets to record information such as a character’s physical 
description, details about a setting, or notes about what happens in a particular section 
of your story. 

To add a story sheet to your project:

1. Open a Storyist project.
2. Navigate to the folder where you would like to keep the story sheet.
3. Tap the Add (+) button and choose Story Sheet from the list.
4. Select a story sheet from the available templates.

Story sheets contain sections for a title (or name), an image, a summary, and for 
detailed notes.

Customizing Story Sheet Fields
On iPad, story sheet also provide a set of fields you can use to record information 
about story elements. In a character story sheet, for example, the available fields are 
Age, Gender, Eye Color, Hair Color, and Build. 

To add a field to a story sheet:

1. Tap in any field. The Edit button for the collection of fields appears.
2. Tap the Edit button.
3. Tap the Add Field button.
4. Select a field from the popup list that appears.

To remove a field from a story sheet:

1. Tap the field name you want to remove. The Edit button appears.
2. Tap the Edit button. 
3. Tap the Delete button next to the field you want to delete.

Adding Images to Story Sheets
A picture, as they say, is worth a thousand words. You might imagine a particular actor 
playing your protagonist or a specific building as a setting for a scene. To help you 
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keep a visual representation of your various story elements in your mind’s eye, Storyist 
lets you to import images into story sheets.

To add an image to a story sheet:

1. Open a story sheet.
2. Tap the sheet icon in the upper right corner of the sheet.
3. Select “Choose from Project” or “Import from Photos App,” as appropriate. 
4. Choose an image from the image picker that appears.

Alternately, you can copy an image (from a webpage, for example), tap the sheet icon, 
and tap Paste.
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Printing and Sharing Your Work
Storyist supports AirPrint, so printing a text file is as simple as opening the file, tapping 
Tools > Print, and using the familiar AirPrint dialog to send the file to a printer.

If you prefer to share a digital copy of your work, you can export text files and projects 
to another app, to your Dropbox folder, or to the iTunes application on your computer. 
You can also share your work via email.

Export Menu on iPad

To export a document:

1. Navigate to the folder containing the document you want to export.
2. Tap the Edit button in the toolbar.
3. Tap the document you want to export.
4. Tap the Export button in the toolbar.
5. Tap “Copy to Dropbox,” “Copy to iTunes,” “Email Document,” or “Send to App” 

as appropriate. A window appears with your formatting choices. 
6. Tap the desired format for the exported document. Storyist can export 

documents as rich text (.rtf) files, plain text (.txt) files, and PDF (.pdf) files. For 
screenplays, Storyist can also export screenplays as Fountain (.fountain) and 
Final Draft (.fdx) files. 
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If you chose “Copy to Dropbox” in step 5: 

1. Navigate to the location in your Dropbox folder where you want the document to 
appear.

2. Tap Copy.

If you chose “Copy to iTunes” in step 5:

1. Connect your iPad to your computer.
2. Open iTunes on your computer.
3. Select your iPad in the iTunes Devices list.
4. Click the Apps tab below the toolbar.
5. Scroll to the File Sharing section and select Storyist from the Apps list.
6. Locate the document you just exported and drag it to a folder on your computer.

If you chose “Email Document” in step 5:

1. Add one or more email addresses to the “To” field of the email that appears.
2. Tap Send.

If you chose “Send to App” in step 5, Storyist will present the list of apps that are 
registered to open files of the type you choose in step 6. Choose the desired app.
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Backing Up Your Work
Working with Versions
A version is a snapshot of a file’s contents at a specific point in time.

Each time you open a file located on the Storyist home screen, Storyist checks to see if 
more than a day has passed since a version was saved. If so, and the contents of the 
file have changed, it automatically saves a new version on your device.

If you want to create a version manually, for example after completing your first draft, 
you can do so as follows:

1. Return to the Storyist home screen.
2. Tap the Edit button.
3. Tap the Versions (umbrella) icon.
4. Choose Save a Version.

A dialog appears showing the version date and size. You can enter a comment for the 
version if you want.

Note: Automatically saved versions are kept on your iOS device for 30 days and then 
deleted to make room for newer versions. Versions that you save using the “Save a 
Version” command are kept until you delete them.

To view the list of versions on your device:

1. Return to the Storyist home screen.
2. Tap the Edit button.
3. Tap the Versions icon.
4. Choose Show Previous Versions.

To restore a previous version to your Storyist home screen, view the list of previous 
versions as described above, and then:

1. Select the file you want to restore.
2. Tap the version you’re interested in.
3. Tap the Restore button.

Recovering a Previously Deleted File
When you delete a file from the Storyist home screen, Storyist saves a version of the 
project, and then moves all versions of the file to the Recently Deleted folder of the 
Versions Browser. Versions in the Recently Deleted folder are kept for 30 days, so if 
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you accidentally delete a project, or find that you need access to a recently delete 
project, you can recover it.

To recover a previously deleted file:

1. Return to the Storyist home screen.
2. Tap the Edit button.
3. Tap the Versions icon.
4. Choose Show Previous Versions.
5. Tap the Recently Deleted folder.
6. Select the file you want to recover.
7. Tap the Restore button.

The file is added to the Storyist home screen and its previous versions are made 
available in the Previous Versions list.

Note: Storyist can only recover items deleted from the Storyist home screen. If you 
delete a file from a Storyist project and later decide you want to restore it, you'll need to 
restore a version of the project containing the file and copy the file to your current 
project.

Backing up to Dropbox
One of the benefits of using Dropbox is that it keeps old versions of your files for 30 
days (or longer if you purchase the Packrat feature). So if you enable Dropbox sync as 
described in the section titled “Syncing with Dropbox,” each time you sync, you’ll also 
be creating a backup of your work. Since these versions are stored in the cloud, you 
won’t have to worry about losing work if your device is damaged, lost or stolen.

You can view and restore previous versions of files in Dropbox using the Dropbox 
website, and you’ll find information on how to do that at http://dropbox.com.

You can also view and restore previous versions of files in Dropbox from within 
Storyist. To see a list of older Dropbox versions:

1. Return to the Storyist home screen.
2. Tap the Edit button.
3. Tap the Versions icon.
4. Choose Show Previous Versions.
5. Select the file you’re interested in.
6. Tap the “In Dropbox” button.

To restore a previous version to your Storyist home screen, view the list of previous 
versions as described above, and then:

1. Tap the version you’re interested in.
2. Tap the Restore button.
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Storyist will replace the current version of the file on the Storyist home screen with the 
version you’ve selected.

Note: If necessary, Storyist will save a copy of the current version before restoring the 
file.
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Where to Go from Here
To learn more about Storyist, please visit http://storyist.com. There you’ll find additional 
information on working with Storyist for iOS and Storyist for Mac, including screencasts 
and an ePub version of this guide for reading in iBooks.

If you have specific questions or would like to suggest a feature, please send mail to 
support@storyist.com. You will receive an automated response with a link to a support 
ticket, and a live human being will get back to you as soon as possible.

To learn more about Storyist, share tips and tricks with other writers, or discuss writing-
related topics, please visit the Storyist Forums at http://forums.storyist.com or check out 
our Facebook page at http://www.facebook.com/storyist.

To receive notification of new releases, quick tips for using Storyist, and links to 
writing-related topics, follow us on Twitter at @storyist.

And if you like Storyist and want to help get the word out, please consider leaving a 
review in the App Store.

Thanks for reading, and good luck with your projects!


