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Welcome to Storyist

Storyist is a powerful writing environment for iPad that lets you create, 
revise, and review your work wherever inspiration strikes.

Creating a New Project
When you first launch Storyist, you’ll see a list of your current projects. A Storyist 
project can contain text files (manuscript, scripts, notes), story sheets, and images. 

You can easily create a new project by tapping the New Project button in the 
toolbar and choosing one of the following built-in templates:

The Novel Template—This template provides a starting point for a novel 
manuscript and includes:

• A manuscript with style definitions that make it easy to format your novel in 
a standard format. The placeholder text includes a brief introduction to 
manuscript formatting to give you a sense of what the formatting looks like.

• A title page to include with your manuscript submissions.
• Several example character and setting story sheets that you can use or 

replace as needed.

If you want to write a novel and aren’t sure which template to use, select the Novel 
template.
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The Screenplay Template—This template provides a starting point for a film script. 
It includes:

• A script with style definitions that make it easy to format your screenplay in 
a standard format.

• A title page to include with your submissions.

If you want to write a screenplay and aren’t sure which template to use, choose this 
one.

The Blank Template—This template provides a starting point for a project of any 
type. It includes empty folders to hold text files and images. To add text files, story 
sheets, or additional folder to the project, tap the Add (+) button.

To rename the project, simply tap the title text and enter a new title.

Importing Existing Work
Storyist can import projects created by Storyist for iPad and Storyist for Mac, RTF 
files, Final Draft files, and Plain Text files. There are several ways to transfer these 
documents into Storyist. 

One is to copy them from iTunes using the Import button in Storyist.

To copy a project or file from iTunes:

1. Connect your iPad to your computer.
2. Open iTunes on your computer.
3. Select your iPad in the iTunes Devices list.
4. Click the Apps tab below the toolbar.
5. Scroll to the File Sharing section and select Storyist from the Apps list.
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6. Drag the document you want to import to the Storyist Documents area.
7. Open Storyist on your iPad.
8. Tap the Import button, and then tap “Copy from iTunes.” A list of files 

matching those in the Storyist Documents area appears.
9. Tap the document you want to import.

You can also use the Import button to copy files from Dropbox— a free online 
storage service. You can learn more about Dropbox at http://dropbox.com.

To copy a document from Dropbox, set up the Dropbox service on your computer 
as described in the Dropbox documentation, locate the Dropbox folder in your 
home directory, and then:

1. Drag a file on your computer into your Dropbox folder.
2. Open Storyist on your iPad.
3. Tap the Import button, and then tap “Copy from Dropbox.” A list of files and 

folders matching those in your Dropbox folder appears.
4. Tap the document you want to import.

A third way to transfer existing work into Storyist is to use the Open In menu 
command in Mail (or any other application that supports the Open In command).

To transfer files using Mail:

1. Create a new email message on your computer and attach the file you want 
to send to the iPad.

2. Send the message to your email address.
3. Open Mail on your iPad and then open the message containing the 

attachment.
4. Tap the attachment and choose the “Open In” option. A list of applications 

appears.
5. Tap Storyist. Storyist opens and displays the attachment.

Syncing with Dropbox
If you plan to use both your iPad and your computer for your writing, you’ll love 
Storyist’s one-tap Dropbox syncing.

If you already have a Dropbox account, you can enable one-tap syncing as follows:

1. Open the Settings app on your iPad and tap Storyist in the Apps list.
2. Set the One-Tap Sync switch to On.
3. Open Storyist and navigate to the My Projects view. You’ll see the new Sync 

button in the toolbar.
4. Tap the Sync button. The Dropbox Link Account window appears.
5. Enter your Dropbox username and password and tap the Link button.
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Storyist will create a folder named “storyist” in your Dropbox and transfer your 
Storyist for iPad files to it. Then, any time you want to sync the files on your iPad 
with your Dropbox folder, just tap the Sync button. It’s that simple.

If you’re new to Dropbox, Storyist can create a free Dropbox account for you.

1. Open Storyist on your iPad.
2. Tap the Sync button. The Dropbox login window appears.
3. Tap the “Create an account” link.
4. Enter your name, email, and desired password.
5. Tap “Create account.”

Getting Around
Once you’ve created or imported a project, you can open it by tapping its icon in 
the My Projects screen. 

To rename an item, tap the label beneath the icon and enter a new name.

You can rearrange the items in the grid by touching and holding the item’s icon 
and then dragging it to a new position.

To delete an item:

1. Tap the Edit button in the toolbar.
2. Tap the document you want to delete.
3. Tap the Delete button.
4. Tap the red Selected Items button to confirm that you want to delete the 

item(s) you selected.
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Working with Text

Entering and Selecting Text
Entering and selecting text is easy. 

• To position the insertion point and bring up the keyboard, just tap a 
location. 

• To undo your typing, tap the Undo button in the toolbar. 
• To redo the typing, touch and hold the Undo button until the undo/redo 

menu appears, and then tap Redo.
• To move the insertion point, touch and hold to bring up the magnifying 

glass. Then, drag the magnifying glass to the desired location.
• To select a word, double-tap it. 
• To select a paragraph, triple-tap it.

You can adjust the selection by touching and dragging the blue selection handles 
at either end of the selection.
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Note: Storyist also works great with external keyboards like the Apple iPad 
Keyboard dock and the Apple Wireless Keyboard.

Checking Spelling
Storyist can check your spelling for you as you type. 

To enable spell checking:

1. Tap the Tools icon in the toolbar.
2. Tap Spelling.
3. Set the Check Spelling switch to ON.

When spell-checking is enabled, Storyist flags each misspelled word with a dotted 
red underline.

To correct a spelling error:

1. Tap a misspelled word.
2. Choose the correct spelling from the list that appears above the word.

The Spelling menu also lets you enable or disable auto-capitalization and auto-
correction.

If you enable auto-capitalization, Storyist will automatically capitalize the first word 
in a sentence. 

If you enable auto-correction, Storyist will automatically correct misspelled words if 
it can determine the correct spelling.

Changing Font and Paragraph Properties
The Font inspector lets you change font properties such as font, point size, and 
color. To bring up the Font inspector, select some text, tap the Format button in 
the toolbar, and then tap the Font tab.
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You can change the paragraph alignment and spacing by tapping the Format 
button and then tapping the Spacing tab.

The Spacing tab lets you set paragraph alignment, indentation, and spacing.
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You can use the List inspector to create and modify lists.



Storyist Guide

9

Applying Styles
A style is a collection of font and paragraph formatting settings. Each Storyist 
template provides a group of styles, called a style sheet, that can be used to format 
your document quickly and consistently.
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To apply a style to a paragraph:

1. Tap in a paragraph to position the insertion point.
2. Tap the Format button in the toolbar, and then tap the Style tab.
3. Tap the style to apply.

Using the Format Bar
The Format Bar offers buttons that let you quickly change common font paragraph 
properties, and apply a paragraph style.
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To view the Format bar, tap the Tools button in the toolbar, choose View, and set 
the Format Bar switch to On.

Inserting and Resizing Images
You can add an image to a text file by copying the image from a webpage or from 
the Photos app and pasting it into your text. When you do so, Storyist inserts the 
image into the text and also places it in the Images folder so that you can reuse it.

Another way to insert an image to a text file is to tap the location in the text where 
you want to insert the image, tap Tools > Insert > Image from This Project or Tools 
> Insert > Image from Photos App, and then tap the image you want to insert.

To resize an image:

1. Tap the image you want to resize. A handle appear at the lower right corner 
of the image.

2. Drag a resize handle to resize the image to the desired size.

Note: Storyist allows you to insert images only in text files associated with a 
project. RTF and Final Draft files do not support images.

Adding Chapters and Sections (or Scenes)
You can add new chapters, sections, or scenes (or more generally, outline elements) 
to your text at any time. 

One way to do this is to simply type them in your manuscript and apply a style 
from the style sheet. To use this method:

1. Place the insertion point at the location where you want a new outline 
element to appear.

2. Tap the Return key to create a new, empty paragraph.
3. Apply the style that corresponds to the element you want to add (for 

example, Chapter Title, Scene Heading, or Heading 1).
4. Type the element title.
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You can also add outline elements using the Navigator. 

To use this method:

1. Tap the Navigator button in the toolbar. The document outline appears.
2. Tap the outline element after which you want the new outline element to 

appear.
3. Tap the Add (+) button in the toolbar at the bottom of the Navigator.
4. Choose the element you want to add from the list that appears.
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Note: Adding index cards to the index card view also adds the corresponding 
outline element to the text. For more information on index card support in Storyist, 
please see the “Working with Index Cards” section below.

Adding and Displaying Comments
As you are writing, you might want to add comments (annotations) on specific 
paragraphs or sentences for later revision.

To add a comment to a text location:

1. Place the cursor before or after the text you want to annotate.
2. Tap the Tools button in the Toolbar and choose Insert > Comment. The 

comment editor appears. 
3. Type your comment.

To close the comment editor, tap in an area outside the editor. The comment will 
shrink and move to a point in the margins of the text. To edit the comment again, 
tap the comment icon in the margin. 

Note: You can control whether comments are displayed or hidden using the 
Comments switch in the Tools > View menu.

Editing Headers and Footers
Editing headers and footers is as simple as tapping in the header or footer area 
and typing your text.

All standard formatting features—including styles—are available in headers and 
footers. 

To insert page numbers in your headers or footers:

1. Place the insertion point at the location where you want to insert a page 
number.

2. Tap the “page #” key in the accessory keyboard.

You can change the location of the headers and footers from the Page Setup view. 
To see the Page Setup view, tap the Tools icon in the toolbar and choose Page 
Setup.

Note: If your document does not yet have headers and footers and you’re having 
trouble locating the header or footer area, you can use the Tools > View > Show 
Page Guides command to make them visible.

You can hide the headers and footers using the Headers & Footers switch in the 
Tools > View menu.
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Setting Page Margins
The Page Setup view allows you to set page margins. To set page margins:

1. Tap the Tools icon in the toolbar and choose Page Setup.
2. Make the desired top, bottom, left, and right margin changes. You can 

choose Tools > View > Show Page Guides to see where the margins are 
located.

3. Tap Done.

Note: You can enter margin values in inches, centimeters, points, or picas, using the 
abbreviations “in,” “cm,” “pt,” or “pc.”

The Page Setup view also lets you set the header and footer spacing and specify 
that the headers or footers on the first page are different from those on the 
following pages.

If you want to omit the header and/or footer from the first page:

1. Tap the Tools icon in the toolbar and choose Page Setup.
2. Tap the “Different first page header” or “Different first page footer” switch as 

appropriate.
3. Tap Done.
4. Tap the header or footer on the first page and delete the text.

You can also use the Page Setup view to set the page size to either US Letter or A4.

Screenwriting-Specific Features
When you edit a screenplay (either one created from the built-in Screenplay 
template or an imported Final Draft file), Storyist puts some additional screenplay-
specific tools at your disposal.

These are:

• Quick Styles. Storyist provides the familiar tab and return key shortcuts for 
quickly switching between screenplay elements.

• Autocompletion. As you type, Storyist collects your scene introductions, 
locations, times, character names, and transitions and auto-completes them 
for you when you need them.

Storyist also extends the keyboard with keys for quick access to screenplay 
elements.
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Working with Index Cards

About Index Card Support in Storyist
Many writers like to use index cards to get a high-level overview of their writing 
and to work on the structure of their documents. Storyist provides an index card 
view with virtual index cards for each chapter and section of your novel, or each 
scene of your screenplay. To see the index card view:

1. Open your manuscript or screenplay.
2. Tap the index card view button next to the title.

You can use the index card view to outline, organize, and structure your work.

Editing Card Text and Color
To edit a card, simply tap it. The index card zooms to full size and the keyboard 
appears.

Storyist provides an extended keyboard with keys for moving to the previous or 
next card and changing the card color. You can even add new cards right in the 
editor by tapping the Add (+) button. This is especially useful if you have a bunch 
of ideas that you want to get down quickly.

Adding and Arranging Cards
There are several ways to add cards to the index card view.

One way is to add them with the index card editor.

1. Tap a card to bring up the index card editor.
2. Tap the Add (+) button in the extended keyboard.
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A new card is created after the current card and selected for editing.

You can also add cards and labels using the Navigator:

1. Tap the Navigator icon in the toolbar.
2. Tap the outline element after which you want the new card or label to 

appear.
3. Tap the Add (+) button at the bottom of the Navigator and select the item 

(chapter/section/scene) you want to add.

You can arrange the cards by pressing and holding a card and then dragging it to 
a new position in the index card view.

Note: The text view and the index card view are linked. When you add cards to the 
index card view, Storyist adds the corresponding elements in the text view. When 
you rearrange index cards in the index card view, Storyist moves the 
corresponding text in the text view. 



Storyist Guide

18

Working with Story Sheets

About Story Sheets
Story sheets are customizable forms tailored for novel writing and screenwriting. 
They help you keep relevant information about story elements (such as plot, 
character, and setting) readily accessible while you are writing. 

You can use the story sheets to record information such as a character’s physical 
description, details about a setting, or notes about what happens in a particular 
section of your story. 

To add a story sheet to your project:

1. Open a Storyist project.
2. Navigate to the folder you would like to keep the story sheet in.
3. Tap the Add (+) button and choose Story Sheet from the list.
4. Select a story sheet from the available templates.

Customizing Story Sheet Fields
Each story sheet provides a set of fields you can use to record information about 
story elements. In a character story sheet, for example, the available fields are Age, 
Gender, Eye Color, Hair Color, and Build. 

To add a field to a story sheet:

1. Tap in any field. The Edit button for the collection of fields appears.
2. Tap the Edit button.
3. Tap the Add Field button.
4. Select a field from the popup list that appears.

To remove a field from a story sheet:

1. Tap the field name you want to remove. The Edit button appears.
2. Tap the Edit button. 
3. Tap the Delete button next to the field you want to delete.

Adding Images to Story Sheets
You might have imagined a particular actor starring as your protagonist. Storyist 
allows you to import an image of the actor into the Character sheet for that 
character.

To add an image to a story sheet:
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1. Open a story sheet.
2. Tap the sheet icon in the upper right corner of the sheet.
3. Select “Choose from Project” or “Import from Photos App,” as appropriate. 
4. Choose an image from the image picker that appears.

Alternately, you can copy an image (from a webpage, for example), tap the sheet 
icon, and tap Paste.
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Printing and Sharing Your Work
Storyist supports AirPrint, so printing a text file is as simple as opening the file, 
tapping Tools > Print, and using the familiar AirPrint dialog to select a printer, 
specify a page range, and send the file to the printer.

If you prefer to share a digital copy of your work, you can export text files and 
projects to your Dropbox folder or to the iTunes application on your computer. 
You can also share your work via email.

To export a document:

1. Navigate to the document you want to export.
2. Tap the Edit button in the toolbar.
3. Tap the document you want to export.
4. Tap the Export button in the toolbar.
5. Tap “Copy to Dropbox,” “Copy to iTunes,” or “Email Document” as 

appropriate. A window appears with your formatting choices. 
6. Tap the desired format for the exported document. Storyist can export 

documents as rich text (.rtf) files, plain text (.txt) files, and, for screenplays, 
Final Draft (.fdx) files. 

If you chose “Copy to Dropbox” in step 5: 

1. Navigate to the location in your Dropbox folder where you want the 
document to appear.
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2. Tap Copy.

If you chose “Copy to iTunes” in step 5:

1. Connect your iPad to your computer.
2. Open iTunes on your computer.
3. Select your iPad in the iTunes Devices list.
4. Click the Apps tab below the toolbar.
5. Scroll to the File Sharing section and select Storyist from the Apps list.
6. Locate the document you just exported and drag it to a folder on your 

computer.

If you chose “Email Document” in step 5:

1. Add one or more email addresses to the “To” field of the email that appears.
2. Tap Send.
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Where to Go from Here
To learn more about Storyist, please visit http://storyist.com. There you’ll find 
addition information on working with Storyist for iPad and Storyist for Mac, 
including screencasts and an ePub version of this guide for reading in iBooks.

If you have specific questions or would like to suggest a feature, please send mail 
to support@storyist.com. You will receive an automated response with a link to a 
support ticket, and a live human being will get back to you as soon as possible.

To learn more about Storyist, share tips and tricks with other writers, or discuss 
writing-related topics, please visit the Storyist Forums at http://forums.storyist.com 
or check out our Facebook page at http://www.facebook.com/storyist.

To receive notification of new releases, quick tips for using Storyist, and links to 
writing-related topics, follow us on Twitter at @storyist.


