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Welcome to Storyist

Product Overview
Storyist is a creative writing application for Mac OS X 10.4 (Tiger) or later. 
Designed speci!cally for novelists and screenwriters, it provides:

• A word processor with a page layout view and support for headers, 
footers, and style sheets.

• An outliner.
• A storyboard with support for index cards and photos.
• Customizable story sheets.
• A project manager with fast, project-wide search capabilities.

Bene!ts

Produces submission-ready manuscripts and scripts. Storyist comes with several 
project templates that provide style sheets for industry-standard formatting. 
You don’t have to set the margins, font, line spacing, or anything else; just start 
typing, and you can produce a submission-ready manuscript or script.

But if you want to change the format, you can. Like most creative writing 
applications, Storyist provides a full complement of word processing tools, 
including spelling and grammar checking. But unlike some of the competing 
packages, Storyist also provides a page layout view and support for headers, 
footers, and style sheets so there is no need to export your !nished draft to 
another word processor for !nal formatting. 

Provides a high-level view of your story. The storyboarding tools in Storyist allow 
you to sketch out a story using photographs and index cards and then re!ne it 
with customizable plot, character, and setting sheets. For writers who prefer a 
more traditional approach, Storyist provides an outliner for working with story 
elements in outline form.

Keeps all your writing organized and accessible. The project manager keeps all your 
writing (manuscript and notes) organized and accessible. The Project view lets 
you see your story elements at a glance and allows you to create and arrange 
them. The search !eld lets you quickly !nd what you’re looking for anywhere in 
your project and return to your writing.

Features at a Glance
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Designed with novelists and screenwriters in mind, Storyist includes a number 
of story development power tools:

The Storyboard. Sometimes you want to put a face to a name. Storyist lets you 
cast your novel or screenplay with images from your photo collection or from 
Websites like Flickr® and Google Images. You can also view, edit, and arrange 
your scenes and plot points using virtual index cards on a cork board. And 
Storyist automatically transfers your storyboard information to story sheets for 
in-depth development.

The Outliner. A "exible outlining tool lets you display and edit not only your 
section or scene summaries, but also your plot, character, and setting notes.

Customizable story sheets. Story sheets are editable forms tailored for novel 
writing and screenwriting. You use them to record information about various 
aspects of your story, such as a character’s age or a description of a setting. 
Storyist comes with story sheets for plot, character, setting, and section/scene. 
And story sheets are customizable, so you can capture the information you 
want to capture.

Project-wide search. As you develop your story, your page count grows, and so 
does your collection of notes about your story—plot, character, and setting 
notes. Wouldn’t it be nice to be able to quickly !nd what you’ve written when 
you need it? With Storyist, you can. The search !eld, visible at all times in the 
toolbar, helps you quickly !nd the information you are looking for.

Full-screen Editing. Want to remove the distractions and focus on your writing? 
The full-screen editing mode puts the whole screen at your disposal, turning 
your computer into a dedicated writing environment.

Wiki linking. Your notes become much more valuable when you can describe 
the relationships between them with links. Using a simple Wiki syntax, you can 
quickly create links to any item in your project, and even create the items 
themselves. And when you do, Storyist maintains your links for you. If you 
change the title of a notebook entry, the titles of any links to it update 
automatically. If you move a plot point to a new section, plot point links in your 
Section Sheets adjust accordingly.

Smart text. In screenplay mode, Storyist collects your scene introductions, 
locations, times, character names, and transitions as you type and auto-
completes them for you when you need them.

Quick styles. Tab and Return key shortcuts make changing between standard 
novel or screenplay elements as simple as typing a key or two. And with key 
equivalents for all of the styles in your style sheet, you can focus on writing, not 
formatting.
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Installing Storyist
Installing the Storyist application and license is quick and easy.

Installing the Storyist Application

To install Storyist:

1. Locate the !le named “Storyist.dmg” or “Storyist-<x.y.z>.dmg” (where x.y.z 
is the current version number). You can download this !le from the 
Storyist Website at http://www.storyist.com.

2. Double-click the !le. This causes the operating system to decompress the 
!le and make it available (mount it) in the Finder.

3. Drag the Storyist icon to the folder of your choosing. Many people put 
their application icons in the Application folder, but you can put it 
anywhere you want.

Installing Your License 

When you purchase Storyist, you receive a license via email that allows you to 
continue to use Storyist past the trial period. To install your license:

1. Install Storyist (see “Installing the Storyist Application,” above).
2. Launch Storyist.
3. When the Trial dialog appears, click Add License.
4. Drag the license to the area indicated in the dialog. (You can also click 

Choose and use the Open dialog to choose the license !le.)

Checking for Updates

Storyist can use your Internet connection (when active) to check automatically 
for updated versions. Automatically updating your software is recommended 
for all users, because it allows you to keep current with the latest features. 

To enable automatic update checking:

1. From the main menu, choose Storyist > Preferences. The Preferences 
window appears.

2. Click the Software Update icon.
3. Click the “Check for updates” checkbox and choose the frequency for 

checking.

You have the option of sending your system information to Storyist Support 
when you check for updates. By sending your system information, you 
encourage better support for your system con!guration in future releases. The 
information sent is anonymous and is not associated with your name or any 
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other personal information. To see the type of information that is sent, click the 
Learn More button.

You can also update manually with the Storyist > Check for Updates option.
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Understanding the User Interface
The Storyist main window consist of three parts:

1. The Project View—Displays the text, images, and bookmarks associated 
with your project.

2. The Main View—Provides an area for editing project items. The Main 
view can be con!gured to display items as text, outlines, or storyboards. 
It can also be split (as shown below) so you can edit multiple project 
items.

3. The Toolbar—Provides quick access to frequently used Storyist 
commands.

Storyist Main Window

Project View
A Storyist project consists of one or more manuscripts or scripts and a collection 
of notes, images, and bookmarks. The Project View—located to the left of the 
main window—helps you organize and access these items quickly. 
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To hide the Project View, choose View > Hide Project View. To display it again, 
choose View > Show Project View. 

Main View
The Main view, located to the right of the Project view, has three components:

1. The navigation bar—The button strip at the top of the view.
2. The editing area—The area in the middle of the view, which you can 

select to be a text view, an outline view, or a storyboard view.
3. The control bar—The button strip at the bottom of the view.

The Main view can be split both horizontally and vertically so that you can see 
multiple project items at once. For more information on splitting views, please 
see the section titled “Splitting Views.”

Navigation Bar

Much like a web browser, the navigation bar lets you switch between recently 
viewed pages. It also controls whether the content of the view is displayed 
using the Text view, the Outline view, or the Storyboard view.

Navigation Bar

The navigation bar contains the following buttons:

• Back Button—Returns you to the previous item in your viewing history.
• Forward Button—Takes you to the next item in your viewing history.
• History Pop-up Menu—Pops up the list of items in your viewing history.
• Text Outline Pop-up Menu—Pops up the outline of your text !le, 

allowing you to navigate to sections of your text.
• View as Text Button—Switches the editing area to the Text view.
• View as Outline Button—Switches the editing area to the Outline view.
• View as Storyboard Button—Switches the editing area to the Storyboard 

view.

Control Bar

The control bar provides buttons and status related to the view.

In the Text view, for instance, the control bar contains:

• The Zoom Pop-up Menu—Lets you specify the zoom factor and related 
options.

• The Word Count Indicator—Gives you a quick count of the words in a 
selection, or the entire document (if no words are selected).
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• The Page Count Indicator—Gives you a quick count of the pages in the 
document.

• The Style Pop-up Menu—Indicates which style is applied to the current 
selection, and lets you apply a di#erent style if you want.

• The Quick Key status—Indicates which style will be applied when the 
Tab and Return keys are pressed.

The Outline and Storyboard views provide similar controls.

Control Bar

Text View

The Text view is where you’ll do most of your writing. It displays your 
manuscript or script, story sheets, and notebook entries in text form.

Text View

To view your story elements in the Text view, navigate to the element you want 
to view, and do one of the following:

• Choose View > as Text.
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• Click the View as Text button (the !rst button showing three horizontal 
lines) in the Navigation bar.

For more information on the Text View, please see the chapter titled “Working 
with Text.”

Outline View

The outline view provides traditional outlining tools that let you quickly 
capture your ideas and work with them at a high level.

Outline View

To view your story elements in the Outline view, navigate to the element you 
want to view, and do one of the following:

• Choose View > as Outline.
• Click the View as Outline button (the second button showing three 

staggered horizontal lines) in the Navigation bar.

For more information on the Outline view, please see the chapter titled 
“Working with Outlines.”

Storyboard View
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The storyboard view gives you a high-level overview of your story elements 
(characters, plot points, and settings) by displaying your story elements as index 
cards or photographs on a corkboard or collage.

To view your story elements in the Storyboard view, do one of the following:

• Choose View > as Storyboard.
• Click the View as Storyboard button in the Navigation bar (the right-

most button showing four small squares).

Headings and groups are shown as items on corkboard. 

Corkboard

Body text and individual story elements are shown in a collage.
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Collage

For more information on the Storyboard view, please see “Working with 
Storyboards.”

Toolbar
The Storyist toolbar provides buttons for quick access to the most commonly 
used commands and a search !eld that allows you to search your entire project. 
The default toolbar con!guration is shown below.

Toolbar

Starting from the left, these are the Toolbar icons:

• Project—Provides a quick way to add items to your project. Click the icon 
to select from a list of available items.

• Manuscript—Displays your manuscript in the Main view using the 
current view mode.

• Notebook—Displays your notebook entries as index cards on a 
corkboard in the Main view. If the Main view is not already split, this 
button !rst splits it, and then displays the notebook entries in the 
second pane of the split.

• Plot—Displays the plot points of your story as index cards on a 
corkboard in the Main view. If the Main view is not already split, this 
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button !rst splits it, and then displays the plot points in the second pane 
of the split. 

• Characters—Displays the characters of your story as photographs on a 
corkboard in the Main view. If the Main view is not already split, this 
button !rst splits it, and then displays the characters in the second pane 
of the split.

• Settings—Displays the settings of your story as photographs on a 
corkboard in the Main view. If the Main view is not already split, this 
button !rst splits it, and then displays the settings in the second pane of 
the split.

• Comment—Adds a comment to the currently selected text.
• Bookmark—Adds a bookmark to the current location to the Bookmarks 

collection. 
• Workspaces—Provides a quick way to change between saved workspace 

snapshots. 
• Inspector—Opens or closes the Inspector.

Template Chooser
When you create a new document, Storyist displays a dialog to allow you to 
choose a template for your project.

Template Chooser

Workspaces Window
The Workspaces window lets you create and quickly switch between snapshots 
of your project views and windows.
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Workspaces Window

Inspector Window
The Inspector window allows you to quickly view and edit settings for text, 
styles, page, and writing goals settings.

To open the Inspector window, do either one of the following:

• From the toolbar, click the Inspector button (the blue circle with an “i” 
inside).

• From the main menu, choose View > Show Inspector.

Text Attributes Pane

The !rst button in the Inspector window selects the Text Attributes pane. You 
can use the Text Attributes pane to modify the font, spacing, and tab settings of 
the text you select.
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Text Attributes Pane

Styles Pane

The second button in the Inspector window selects the Styles pane. You can use 
the Styles pane to:

• Apply a di#erent style to the text you select.
• Create a new style from an existing style.
• Update an existing style to match the text you select.

Styles Pane

Page Attributes Pane

The third button in the Inspector window selects the Page Attributes pane, 
where you can set page margins and specify di#erent left and right headers 
and footers.
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Page Attributes Pane

Writing Goals Pane

The last button in the Inspector window selects the Writing Goals Pane. You can 
use the Writing Goals pane to set and track both word-count and writing-time 
goals. 

Writing Goals Pane

For more information on setting writing goals, please see the section titled 
“Tracking Word Count and Writing Time Goals.”
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Backups Window
The Backups window gives you a quick overview of the backups that have been 
made of your project and allows you to:

• Make a new backup of the project.
• Remove selected backups from the backup directory.
• Restore the project state from a backup.
• Open a copy of a backup for viewing.

To view the Backups Window, choose File > Backups.

Note: The Backups Window is not available until you’ve saved your project.

Backups Window

Project backups are stored in the Library/Application Support/Storyist/Backup 
folder in your home folder.

Fonts Window
You can use the Mac OS X Fonts window to change font attributes such as 
typeface, size, color, underlining, and strikethrough.

To view the Fonts window, choose Format > Font > Show Fonts.
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Fonts Window

Colors Window
You can use the Mac OS X Colors window to change text color.

To view the Colors window, do one of the following:

• Choose Format > Font > Show Colors
• Open the Inspector, select the Text Inspector tab, and click the color well 

in the Size and Color section.

Colors Window
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Preferences Window

General Preferences Pane

The General Preferences Pane lets you specify:

• Which template to use for new documents.
• Whether or not you want to save documents automatically, and how 

often.
• Whether or not you want to back up documents automatically, and how 

often.

General Preferences Pane

Text Editing Preferences Pane

The Text Editing Preferences pane lets you specify:

• The behavior of the Tab and Return keys. Storyist can use these keys as 
shortcut keys to make changing styles as simple as typing a key or two.

• Whether or not to automatically show completions for scene 
introductions, locations, times, characters, extensions, and transitions 
when working with a screenplay.
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Text Editing Preferences Pane

Plugins Preferences Pane

The Plugins Preferences pane lets you specify which format converters are used 
for speci!c !le types and which text tools appear in the Edit > Tools menu.

Plugins Preferences Pane

Software Update Preferences Pane
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The Software Update Preferences pane lets you con!gure Storyist to use your 
Internet connection to automatically check for updated versions.

Software Update Preferences Pane

Sharing Preferences Pane

The Sharing Preferences pane lets you share project items over a local network 
with Stanza for iPhone and other devices and applications that support the 
Open Publication Distribution System.

Sharing Preferences Pane

Keyboard Shortcuts and Shortcut Menus
Many of the Storyist menu commands described in this user’s guide can be 
performed from the keyboard. To see a list of the available shortcuts, open 
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Storyist and choose Help > Show Keyboard Shortcuts. A table listing the 
keyboard shortcuts appears.

Some menu commands are also available from shortcut menus. To bring up a 
Shortcut menu, right-click or control-click an object or some selected text.
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Getting Started

Creating a New Project from a Template
A Storyist project contains your manuscript or script, story sheets, and notebook 
entries. 

When you launch Storyist or create a new project using the File > New Project 
command, the template chooser appears, allowing you to select a document 
template. Project templates provide style sheets (formatting information), 
placeholder manuscripts and story elements, and introductory text for various 
project types. 

Storyist comes with several built-in templates that you can use as starting 
points for a new project: Novel, Screenplay, Stage Play, and Blank. 

The Novel Template—This template provides a starting point for a novel 
manuscript and includes:

• Style de!nitions that make it easy to format your manuscript in a 
standard format.

• A brief introduction to manuscript formatting to give you a sense of 
what the formatting looks like.

• Several example story elements (plot points and characters) that you can 
use or replace as needed.

• A title page to include with your manuscript submissions.

If you want to write a novel and aren’t sure which template to use, select the 
Novel template.

The Screenplay Template—This template provides a starting point for a feature-
length screenplay, and can be modi!ed for playwriting. It includes:

• Style de!nitions that make it easy to format your screenplay in a 
standard format.

• A brief introduction to screenplay formatting to give you a sense of 
what the formatting looks like.

• A title page to include with your submissions.

If you want to write a script or screenplay and aren’t sure which template to use, 
choose this one.

The Stage Play Template—This template provides a starting point for a stage 
play. It includes:
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• Style de!nitions that make it easy to format your stage play in a 
standard format.

• A brief introduction to stage play formatting to give you a sense of what 
the formatting looks like.

• A title page to include with your script submissions.
• Example front matter to include with your script submissions.

Blank—This template provides a starting point for a project of any type.

You might want to designate a particular template to be used every time you 
create a new document. To set a default template:

1. Open the Preferences window by choosing Storyist > Preferences.
2. Click the General preference pane, if it is not already selected.
3. Click the Choose button and click the template you want to set as the 

default.  

Opening an Existing Project
Storyist project !les are created with the “.story” extension. To open a project:

1. From the main menu, choose File > Open.
2. Select the project you want to open.

Importing a File 
Storyist can import !les written in other word processors if the !les are stored in 
one of the following formats:

• Rich Text Format (.rtf)—Storyist imports text, formatting information, 
headers, footers, and style sheets. Use this format if possible.

• Rich Text with Attachements (.rtfd)—Storyist imports text, images, and 
formatting information.

• Microsoft Word (.doc)—Storyist imports text and formatting information.
• HTML (.html)—Storyist imports text and formatting information.
• Text Only (.txt)—Storyist imports text information.
• Final Draft Converter Format (.fcf)—This format is used by Final Draft®, a 

screenplay formatter published by Final Draft, Inc. Storyist imports text 
and screenplay element information.

• Final Draft XML Format (.fdx)—This format is the default !le format for 
Final Draft version 8. Storyist imports script text, script notes, and 
screenplay element information

On Leopard and later, Storyist can import the following additional formats:

• Microsoft Word (.docx)—Storyist imports text and formatting 
information.
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• Open Document Text (.odt)—Storyist imports text and formatting 
information.

Note: While some word processors do not store their !les natively in the above 
formats, most do allow you to export your !le into them. Refer to the word 
processor’s manual for details.

To import a manuscript or script into a new project:

1. Choose File > Open.
2. Select a !le.
3. If you select a !le stored in one of the formats listed above, a message 

appears to inform you that Storyist can create a new project and import 
the !le for you.

4. If you want to run the Import Assistant on the selected !le (see below), 
click the checkbox for “Run the Import Assistant after importing.”

5. Click OK.

To import a !le into an existing project:

1. Choose File > Import.
2. Select a !le.
3. Click the Import button.

Using the Import Assistant

When you import a !le, you can have Storyist run the Import Assistant to 
perform common tasks like converting smart quotes to straight quotes and 
reformatting imported text to match the styles you are using in the project. The 
Import Assistant can either create a custom work"ow (list of tasks) for your 
import !le, or use a previously created work"ow.

To run the Import Assistant:

1. Select a !le to import as described in “Importing a File.”  Be sure to click 
the checkbox for “Run the Import Assistant after importing.”

2. Select either “Create a work"ow for me” or “Use the following work"ow,” 
and select the work"ow you want to run. 

3. Optionally, click the checkbox for “Guide me through the work"ow 
steps.”  If you select this option, the Import Assistant will present each 
step in the work"ow in order, describe each operation, and give you a 
chance to change the settings for the step.

4. Click Import (or Next, if you clicked the checkbox in the previous step).

About the Custom Work"ows

The tasks in a custom Import Work"ow vary depending on whether or not the 
import !le contains style information.
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If the import !le contains style information, the steps of the work"ow are:

1. Replace Styles—Lets you replace styles in the import !le with styles from 
the project style sheet.

2. Change Typography—Converts between common typographical 
representations for quotation marks, emphasis, em dashes, and ellipses.

If the import !le does not contain style information, the steps of the work"ow 
are:

1. Apply Styles by Matching Text—Applies the styles you specify to 
paragraphs by matching text at the beginning of a paragraph.

2. Change Typography—Converts between common typographical 
representations for quotation marks, emphasis, em dashes, and ellipses.

Files that do not contain style information include Text Only !les and !les 
imported using the OS X Importer. 

If you click the checkbox for “Guide me through the steps,” the last step lets you 
save the parameters you selected as a work"ow to use the next time you import 
a !le. In order for the parameters to be available in the “Run work"ow” pop-up 
menu, the work"ow must be saved in the Library/ApplicationSupport/Storyist/
Work"ows/Import folder in your home folder.

Getting Around
Your manuscript (or script) and notes are available from the Project view located 
at the left of the main window.  To view an item listed in the Project view, 
simply click it. 

Much like a Web browser, Storyist remembers which pages you have viewed 
and in what order. You can navigate through them using any of these methods:

1. Click the Forward or Back button in the Navigation bar in the Main view 
until you see the page you are looking for. 

2. Click the Navigation bar pop-up menu and select the page you are 
looking for.

3. Choose View > Go Forward or View > Go Back until you see the page 
you are looking for.
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Working with Text

Editing and Formatting Text

Changing Text Appearance and Size

You can change text appearance and size using the Format > Font menu, the 
Fonts window, or the Inspector.

The Format > Font menu o#ers basic formatting commands like Bold, Italic, and 
Underline that control the font weight and style, as well as commands to make 
text bigger or smaller. Most commands in this menu are assigned shortcut keys 
and can be invoked from the keyboard.

The Fonts window o#ers more precise control over font family, typeface, and 
size selection. In addition, it o#ers controls for changing text color and adding 
underlining, strikethrough, and shadow.

To open the Fonts window, choose Format > Font > Show Fonts.

The typeface you select determines the font weight and style. For instance, 
selecting the Oblique typeface in the Helvetica family provides italicized 
Helvetica. Similarly, selecting the Bold Oblique typeface provides a Helvetica 
font that is both bold and italic.

The Inspector’s Font tab o#ers control over font family, typeface, size, and color 
selection. 

To open the Inspector, choose View > Show Inspector, or click the Inspector 
button on the toolbar.

Note: In some parts of the user interface, text appearance and size is determined 
by the program and can not be changed using the Fonts window or in the 
Inspector's Font tab. Examples include the summary !eld in story sheets, text in 
the Outline view, and text in index cards. 

Changing Text Alignment and Spacing

You can change the text alignment and spacing by using the Format > Text 
menu, or by using the Inspector.

The Format > Text menu o#ers the frequently used alignment commands Align 
Left, Center, Align Right, and Justify, as well as commands for copying Ruler 
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settings. Like the Format > Font menu, most commands are assigned shortcut 
keys and can be invoked from the keyboard.

To change text alignment by using the Format menu:

1. Click your cursor in the text that you want to format.
2. From the main menu, choose Format > Text.
3. Choose Align Left, Center, Justify, or Align Right.

To change text alignment using the Inspector:

1. Open the Inspector.
2. Select the Text Attributes pane.
3. Select the Spacing tab of the Text Attributes pane.
4. Click the Align Left, Center, Align Right, or Justify segment of the 

Alignment button, as appropriate.

Editing Tab Stops

You can edit tab stops using the Ruler or the Inspector.

To edit tab stops using the Ruler:

1. Choose View > Show Rulers. The rulers appear, showing the indentation 
and tab stop settings for the current selection.

2. To change existing tab stop locations, drag them to the desired position. 
3. To add additional tab stops, click the location in the ruler where you 

want the tab stop to appear.

To edit tab stops using the Inspector:

1. Open the Inspector.
2. Select the Text Attributes pane.
3. Select the Tabs tab of the Text Attributes pane.

To change existing tab stops, double-click the desired stop and enter a new 
value. 

To add additional tab stops, click the Add button (+), double-click the new stop, 
and enter the desired value.

You can choose the type of the tab stop (left, center, right, or decimal) by 
selecting the corresponding radio button next to the tab stop table.

You can also set a default tab interval. Tabs after the last tab speci!ed in “Tab 
Stops” are placed this distance from the previous tab. 
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A value of zero causes tabs after the last tab speci!ed in “Tab Stops” to move to 
the next line.

Note: By default, Storyist uses the !rst-line indent formatting property to indent 
paragraphs automatically and uses the Tab key to change styles. If you would 
like to use the Tab key to to manually indent paragraphs:

1. Edit the appropriate body text style so that the !rst-line indent !eld has 
a value of zero.

2. Add the appropriate tab stop to your styles as described above.
3. Open the Preferences window.
4. Select the Text Editing pane.
5. Uncheck the "Pressing Tab in an empty paragraph cycles through styles" 

checkbox.

Setting Page Margins

The Page Attributes pane of the Inspector allows you to set page margins, 
specify mirrored pages, and specify di#erent headers and footers for left and 
right pages. 

To set page margins:

1. Open the Inspector and select the Page Attributes pane.
2. Make the desired top, bottom, left, and right margin changes. You can 

choose View > Show Page Guides to see where the margins are located.
3. Click Done.

Note: You can enter margin values in inches, centimeters, points, or picas, using 
the abbreviations “in,” “cm,” “pt,” or “pc.”

When you specify Mirror Pages, Storyist lays out the pages so that the !rst (odd) 
page is on the right, as it is in a bound book. To specify mirrored pages:

1. Open the Inspector and select the Page Attributes pane.
2. Click the Mirror Pages checkbox.
3. Click Done.

To adjust header or footer spacing:

1. Open the Inspector and select the Page Attributes pane.
2. Make the desired header and footer spacing changes. You can use the 

Show Page Guides command in the View menu to see where the 
margins are located.

3. Click Done.

Editing Headers and Footers
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Editing headers and footers is as simple as placing the cursor in the header or 
footer area and typing your text.

To edit the text of a header or footer:

1. Click in the header or footer you want to edit. You can choose View > 
Show Page Guides to see where the header and footer areas are located. 

2. Type your desired text.

All standard formatting features—including styles—are available in headers 
and footers. 

To insert page numbers in your headers or footers:

1. Place the insertion point at the location where you want to insert a page 
number.

2. Choose Edit > Insert > Page Number
You can change the location of the headers and footers from the Page 
Attributes pane of the Inspector.

To specify that adjacent pages have di#erent headers and/or footers:

1. Open the Page Inspector by clicking the Inspector button in the toolbar 
and selecting the Page Attributes pane.

2. Click the “Left and right headers are di#erent” checkbox or the “Left and 
right footers are di#erent” checkbox, as appropriate.

3. Click Done. 

Using Keyboard Shortcuts

Once you become comfortable with the menu commands, you might want to 
use keyboard shortcuts for some commands instead. A full listing of keyboard 
shortcuts can be displayed in a Help Viewer window. To see them, choose Help 
> Show Keyboard Shortcuts.

Creating and Applying Styles
A style is a collection of character and text formatting settings. Each Storyist 
template provides a group of styles, called a style sheet, which can be used to 
format your document quickly and consistently.

Note: Storyist provides support for what are commonly known as paragraph 
styles; that is, styles that apply to an entire paragraph. 

Changing the Style of Selected Text
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There are several ways to change the style of text. First, select the text you want 
to change. Then, do one of the following:

1. Open the Style Inspector and select the style you want to apply.
2. From the main menu, choose Format > Style > Apply Style and choose 

the style you want to apply.
3. Control-click or right-click the selected text, choose Style > Apply Style 

from the pop-up menu, and select the style you want to apply.
4. Choose the style you want to apply from the pop-up menu at the 

bottom of the manuscript/script view.

Creating a Style

There are two ways to create a new style. To use the !rst method: 

1. Select the text containing the style you want to base your new style on.
2. From the toolbar, click the Inspector button to open the Style Inspector.
3. Select the style tab (the second one).
4. Click the disclosure (triangle) button of the selected style. A menu 

appears.
5. Choose Create New Style From Selection. A dialog box appears.
6. Type the name for the new style and optionally click “Apply this new 

style on creation” to apply the style to the selected text.
7. Click OK.

To use the second method:

1. Select the text containing the style you want to base your new style on.
2. From the main menu, choose Format > Style > Create New Style From 

Selection and follow steps 6 and 7 above.

Deleting a Style

There are two ways to delete a style. To use the !rst method: 

1. Open the Style Inspector.
2. Click the disclosure (triangle) button of the style you want to delete. A 

menu appears.
3. Choose Delete Style.
4. If the style you have chosen is in use in the document, a dialog appears, 

asking you to choose a replacement style to apply to the a#ected text.

To use the second method for deleting a style:

1. From the main menu, choose Format > Style > Delete Style > <style 
name>.  If the style you have chosen is in use in the document, a dialog 
appears, asking you to choose a replacement style to apply to the 
a#ected text.
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Renaming a Style

To rename a style:

1. Open the Style Inspector.
2. Click the disclosure (triangle) button of the style you want to rename. A 

pulldown menu appears.
3. Choose Edit Style. A dialog box appears.
4. Type the new name in the Style Name !eld.
5. Click OK.

Modifying Styles

To modify a style:

1. Open the Inspector and select the Styles pane.
2. Click the disclosure (triangle) button of the style you want to edit. A 

menu appears.
3. Choose Edit Style.

A dialog appears, allowing you to edit the following properties: Style, Font, 
Spacing, Tabs, and Pagination.

Style Properties

Style Name—The name of the style.

Based on—The parent style of the style.

Next Style—The style applied to a new paragraph that is created when you 
press the Return key at the end of a paragraph.

Outline Level—The outline or heading level for the style. This value controls the 
outline level in the project view and in the outline view.

Tab Style—The style that is applied when you press the Tab key at the start of 
an empty paragraph.

Font Properties

Family—The general name given to a collection of related fonts (that is, the 
family). Examples of family names include Courier, Times New Roman, and Arial.

Typeface—The name given to a speci!c font, which together with the family 
name speci!es a font. Example typefaces include Regular, Bold, and Oblique.

Size—The point size of the font.

Color—The text or foreground color of the font.
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Underline—The underlining setting for the font. Available values are None, 
Single, and Double.

Transform—The text transform for the text with this style. Available values are:

• None—Text displays as it is typed.
• All Caps—Text displays using capital letters. For example, “Chapter 1” is 

displayed as “CHAPTER 1.”
• All Lowercase—Text displays using lowercase letters. For example, 

“Chapter 1” is displayed as “chapter 1.”
• Capitalized Words—Text displays words with initial capitalization. For 

example, “book the !rst” is displayed as “Book The First.”

Spacing Properties

The spacing properties de!ne the alignment, indentation, and space between 
paragraphs.

Text Alignment—Controls whether paragraph text is displayed left aligned, 
centered, right aligned, or justi!ed.

Left Indent—Sets the text indentation from the left margin of all lines of a 
paragraph except the !rst line.

Right Indent—Sets the text indentation from the right margin. Note that 
positive values indicate o#sets from the left margin, while negative values 
indicate o#sets from the right margin.

First Line Indent—Sets the text indentation of the !rst line of a paragraph from 
the left margin.

Before Paragraph—Sets the space before the paragraph.

After Paragraph—Sets the space after the paragraph.

Line Spacing—Controls the amount of space between lines in a paragraph. 
Available values are:

• Single—Lines are single-spaced.
• 1.5 Lines—Lines are spaced by one and a half times the single-spaced 

values.
• Double—Lines are double-spaced; that is, the spacing is twice the value 

of the single-spaced text.
• At Least—Lines are spaced by at least the amount indicated in the text 

!eld that follows the pop-up menu. If the height of one or more 
characters in a line exceeds this minimum value, the space between the 
lines increases to accommodate the tallest character.

• Exactly—Lines are spaced by exactly the amount indicated in the text 
!eld that follows the pop-up menu. If the height of one or more 
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characters in a line exceeds this minimum value, the following line may 
overwrite portions of the character.

• Multiple—Lines are spaced by a multiple of the amount indicated in the 
text !eld that follows the pop-up menu. For example, setting the pop-up 
menu to this value and entering 2.5 in the following text !eld causes the 
lines to be spaced by two and a half times the amount of single-spaced 
text.

Note: The spacing values display in the default measurement units for your 
Mac. You can change the default measurement units from the System 
Preferences window.

Tab Properties

Default—Sets the default tab interval. Tabs after the last tab speci!ed in “Tab 
Stops” are placed this distance from the previous tab. 

Note—A value of zero causes tabs after the last tab speci!ed in “Tab Stops” to 
move to the next line.

Stops—De!nes the position and type of the tab stops. Tab types are:

• Left—Speci!es a left-aligned tab stop.
• Center—Speci!es a center-aligned tab stop.
• Right—Speci!es a right-aligned tab stop.
• Decimal—Speci!es a tab stop aligned on a decimal point.

Pagination Properties

The pagination properties de!ne how text is laid out on the page.

Paginate As—Speci!es the “pagination mode” of the style. Values other than 
Normal are used only in screenplay formatting and override the other 
pagination options.

Paragraph starts on a new page—A page break occurs before paragraphs having 
this style.

Keep with next paragraph—A paragraph displays on the same page as the 
paragraph that follows it. This option is useful for headings.

Avoid widow and orphan lines—Paragraphs that have a single line at the top of a 
page (a widow) or the bottom of a page (an orphan) move to the next page.

Importing Styles from Another Document

Storyist can import styles from other Storyist documents or from RTF !les that 
include styles.
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To import styles from another document:

1. Choose Edit > Style > Import Styles. An Open dialog appears.
2. Select the !le containing the styles you want to import and click Open. A 

list of styles available in the selected !le appears. 
3. Select the styles you want to import. 
4. If you want to overwrite styles in your project with styles of the same 

name in the import !le, check “Replace duplicate styles.” If you don’t 
check this option, styles with the same name are imported with a unique 
name.

Note that while many RTF !les contain styles, some (those created by TextEdit, 
for instance) do not.

Working with Links
One of the most helpful features that Storyist provides is the ability to create 
links. You can link from your Storyist project to locations on the Web so you can 
have quick access to external information, or you can create links within your 
project to connect internal elements to each other. 

Creating an Internal Link

To create an internal link:

1. Place the insertion point at the location in the text where you want to 
insert a link.

2. From the main menu, choose Edit > Insert > Link. A dialog box appears.
3. From the Link To: pulldown menu at the top of the box, choose Story 

Element. The Title box appears.
4. Select the element you want to link to.
5. If you want Storyist to update the link text when the element title 

changes, click the checkbox labeled “Keep display value in sync with 
title.” If you want to provide link text di#erent from the element title, 
deselect the option and enter your link text in the Display !eld.

6. Click Insert. The selected text turns blue, with an underline, indicating 
that the link has been created.

Creating an External Link

To create an external link (to a Web page):

1. Place the insertion point at the location in the text where you want to 
insert a link.

2. Choose Insert > Link from the Edit menu. The Link To pop-up menu 
appears.
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3. Choose Web Page.
4. Enter the Web page URL and the link text you want to display.
5. Click the Insert button.

You can also create a link from the keyboard using a simpli!ed Wiki link syntax:

1. Place the insertion point at the location in your text where you want the 
link to appear.

2. Type two open brackets (“[[“).
3. Type the title or name of the story element you want to link to (or the 

URL of the Web page).
4. If you want the link text to be something other than the title or URL, 

type a “|” character followed by the link text.
5. Type two close brackets (“]]”). The brackets and title are replaced with 

your link.

Editing a Link

To edit a link using the menu: 

1. Select the text of the link you want to edit.
2. Choose Insert > Link from the Edit menu. A dialog appears. 
3. Edit the link information as described in “Creating an Internal Link” or 

“Creating an External Link,” as appropriate.
4. Click Insert. The new link text appears on your screen.

To edit a link using the context menu:

1. Control-click the link you want to edit. A context menu appears.
2. Choose Edit Link. A dialog box appears. 
3. Enter the new link information.
4. Click Insert. The edited link appears in the text.

To edit the title of a link using the keyboard:

1. Insert your cursor either directly before or directly after the link you want 
to edit.

2. Use the arrow keys to move into the title of the link. Notice that a blue 
focus ring appears around the link and that the underline is gone.

3. Type the new link title.

Removing a Link

To remove a link (without deleting the underlying text):

1. Control-click the link you want to remove.
2. From the Shortcut menu, choose Remove Link.
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Adding Elements to the Outline
You can add new elements (chapters, sections, or scenes) to your text at any 
time. These new additions automatically generate new index cards in the 
storyboard and new entries in the outline. 

To add an outline element to the text:

1. Place the insertion point at the point where you want to insert a new 
element.

2. Press the Return key.
3. Apply the style that corresponds to the element you want to add (for 

example, Chapter Title or Scene Heading). 

See the section titled “Creating and Applying Styles” for more information on 
styles.

Adding and Displaying Comments
As you are writing, you might want to make notes (comments) on speci!c 
paragraphs or sentences for later revision.

To add a comment to a text location:

1. Place the cursor before or after the text you want to comment on.
2. Click the Comment button in the Toolbar or choose Edit > Insert > 

Comment.
3. A comment window (a small window resembling a sticky note) appears. 

Type your comment into the window.

To close the comment window, press the Escape (esc) key or click in an area 
outside the comment window. 

A comment icon appears to indicate that a comment is attached to the current 
location.

To edit the comment, click the comment icon. The comment window appears, 
allowing you to modify the comment text.

Bookmarking Frequently Viewed Text Locations
If you frequently access the same location in your !le (for example, a scene that 
needs revising), you can bookmark it so that you can get back to it quickly in 
the future.

To create a bookmark:
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1. Place the cursor in the text at the location you want to create a 
bookmark.

2. Choose Edit > Insert > Bookmark or click the Bookmark button in the 
Toolbar. If the Bookmark button is not visible in the Toolbar, you can 
add it as follows:

a. Choose View > Customize Toolbar.
b. In the dialog that appears, click the Bookmark icon and drag it to 

the Toolbar.
3. The Bookmark collection in the Project view opens and highlights the 

newly created bookmark. Type a label to identify the bookmark.

To return to a bookmarked location:

1. Expand the Bookmark collection in the Project view.
2. Click the bookmark item representing the desired location.

The bookmarked location is displayed in the Main view. 
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Working with Story Sheets

About Story Sheets
Story sheets are customizable forms tailored for novel writing and 
screenwriting. They help you keep relevant information about story elements 
(such as plot, character, and setting) readily accessible while you are writing. 

You can use the story sheets to record information such as a character’s physical 
description, details about a setting, or notes about what happens in a particular 
section of your story. 

About Section/Scene Sheets

A section/scene sheet is a story sheet that contains your notes on a section of 
your manuscript or a scene in your screenplay.

The Synopsis Area

The Synopsis area holds your summary of the section.

The Section Details Area

The Section Details area contains context-sensitive !elds to record section-
speci!c details. There are three standard !elds:

• POV Character—This character !eld identi!es the point-of-view character 
(or characters) in the section. Try this: Place the cursor in the POV 
character !eld and type “Pro.” Notice that Storyist auto-completes the 
character named “Protagonist.” Now type a new character name and 
press return. Notice that Storyist has created a new character and set up 
a link to the character’s page.

• Setting—This is a setting !eld for tracking the location(s) in which the 
section takes place.

• Con"ict—This is a text !eld for a brief note on the central con"ict 
occurring in the section.

You can add new !elds or replace the existing ones. For more information, see 
“Editing a Field.”

The Section Notes Area

The Section Notes !eld holds any additional notes on the section you want to 
make.
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About Character Sheets

A character sheet is a story sheet used to organize notes on a character. The 
sheet has four sections:

The Summary Area

This summary section is used for entering a high-level summary of the 
character. This summary is displayed in the sheet itself and also in the Outline 
view and in the Storyboard view.

The Physical Description Area

This section provides context-sensitive !elds for you to describe the physical 
aspects of the character. You can add or replace !elds by clicking the !eld name 
and selecting from the menu that pops up.

The Character Development Points Area

Many writers like to track a character’s “arc” through the story. This section 
allows you to specify the points along the arc where your characters learn and 
grow (or not). To create a new character development point, click the character 
icon and select Add Character Point. When you know where in your manuscript 
this arc occurs, right-click the section link to assign it to the appropriate section.

The Notes Area

The Notes section can be used to record additional character information.

About Plot Sheets

A plot sheet is a story sheet for notes on a plot point. It has four sections:

The Summary Area

This sheet, like all story sheets, has a section for entering a high-level summary 
of the story element. This summary is displayed in the sheet itself and also in 
the Outline view and in the Storyboard view.

The Section Area

This area allows you to assign a plot point to the section sheet for the section 
of the manuscript where the plot point occurs. Depending on your writing style, 
you may want to assign the plot point to a section as you are writing, or wait 
until you’ve "eshed out your various plot threads to make the assignment. In 
either case, you can assign the plot point to a section by control-clicking or 
right-clicking the Unassigned link and selecting the appropriate section.



Storyist 2 User's Guide

#)

The Plot Point Details Area

This section provides context-sensitive !elds for you to describe the details of 
the plot point. You can add or replace !elds by clicking the !eld name and 
selecting from the menu that pops up.

The Notes Area

The notes section can be used to record additional plot notes.

About Setting Sheets

As with other story sheets, a setting sheet has several sections:

The Summary Area

This summary is displayed in the sheet itself and also in the Outline view and in 
the Storyboard view.

The Setting Details Area

The Setting Details section allows you to record speci!c details about the 
setting. Feel free to edit the !elds to suit your needs. Note that any !elds in the 
setting sheet are also available in the storyboard.

The Notes Area

The Notes section can be used to record additional setting notes.

Customizing Story Sheet Fields
Each story sheet provides a set of default !elds you can use to record 
information about story element. In a character story sheet, for example, the 
default !elds are Age, Gender, Eye Color, Hair Color, and Build. 

Want to customize the default set? You can add, rename, and delete !elds. You 
can even add your own !elds to a story sheet to track the information you want 
to track.

Adding a Field

To add a !eld to a story sheet:

1. Click a !eld label (for example, “Age:”). A menu appears.
2. Choose a !eld to add from the Add Field submenu.

Renaming a Field
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To rename a !eld on a story sheet:

1. Click the !eld name that you want to change. A pop-up menu appears. 
2. Choose Rename Field. A dialog appears.
3. Enter the new !eld name in the Label: !eld. You can select a !eld type 

from the list or just leave it as Text. You can also add a comment to 
describe the new !eld. 

4. Click OK. The !eld is renamed.

Removing a Field

To remove a !eld from a story sheet:

1. Click the !eld name you want to remove. A pop-up menu appears.
2. Choose Delete. The !eld disappears from the story sheet. (The !eld data 

remains in your project, however. If you add the !eld back to the sheet 
as described above, the data reappears).

Adding a Custom Field

To add a custom !eld to a story sheet:

1. Click an existing !eld name. A pop-up menu appears.
2. Choose Add Field > Custom. A dialog appears.
3. Enter the name of the new !eld in the Label: !eld and click “Add Custom 

Field.” The new !eld appears on your story sheet.

Saving a Field List as a Template

After you’ve customized the !elds on a story sheet, you may want to save the 
list as a template for other sheets of the same type.

To save a !eld list as a template:

1. Click one of the !elds in the list that you want to save as a template. A 
dialog box appears.

2. Click Save as Template.

The next time you create a story sheet of the same type, your list of !elds is 
used in place of the default list. The template applies only to new story sheets 
of the same type. Any sheets you have already customized are not a#ected.

Adding Images to Story Sheets
For additional inspiration while you work, you can add images to your story 
sheets. For example, you might have imagined a particular actor starring as 
your protagonist. Storyist allows you to import an image of the actor into the 
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Character sheet for that character. The image appears both on the Character 
sheet and on the corkboard for all the characters. 

To add an image to a story sheet:

1. Open the sheet where you want to add an image.
2. Select the image you want to add in the Finder.
3. Drag the image onto the sheet and hold it over the image box (for 

example, the drama masks on the character sheet) until a little green 
circle with a white cross appears. 

4. Release the mouse. Your image appears on the sheet.
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Working with Outlines
Storyist lets you work with your project items (manuscripts, scripts, notebook 
entries and story elements) in outline form. 

To edit a project item in outline form, navigate to the item, and then do one of 
the following:

• Click the View as Outline button in the navigation bar. 
• Choose View > as Outline.

Adding Outline Elements
You can add items to an outline using the Action button or the keyboard.

To add items to the outline using the Action button:

1. Select the outline row where you want to insert an item.
2. Click the Action button in the control bar at the bottom of the Outline 

view. A shortcut menu appears.
3. Choose Add from the shortcut menu, and choose the item you want to 

add from the submenu that appears.

The item appears in the row after selected row at the outline level appropriate 
for the item.

To add items to the outline using the keyboard:

• Press Command-Return to add a default body text or story element item.
• Press Command-Slash (/) to add a default heading or group.

The default body text item is that which is speci!ed as the body level style in 
the outline de!nition (for example, the Section style) and the default story 
element is that which is speci!ed as the preferred contents of the enclosing 
collection.

To see exactly which items will be added by the keyboard shortcuts, click the 
Action button and view the Add menu items.

Moving Outline Elements
You can rearrange your outline by simply dragging items to a new location.

Editing Outline Level Properties
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When you add an outline element to a text !le (for example, a chapter to a 
manuscript), Storyist uses the !le’s outline level properties to determine the 
appropriate style to apply for the outline level. This way, headings are 
formatted correctly when you switch back to the Text View.  

To edit outline level properties:

1. Select the appropriate text !le in the Project view.
2. Choose Project > Edit “<!le name>” Preferences.
3. Click the Edit Outline Elements button. A preferences window appears.
4. To change a level name, double-click the name and type a new name.
5. To change the default style, select a style from the list of available styles 

in the Default Style pop up.

Note: Only styles having an outline level equal to that of the level you are 
de!ning are available in the Default Style pop up.

To de!ne level properties for a new outline level:

1. Select the appropriate text !le in the Project view.
2. Choose Project > Edit “<!le name>” Preferences.
3. Click the Edit Outline Elements button. 
4. Click the Add (+) button.
5. Edit the properties as above.

Note: Outline level properties are created in order: body text !rst, then outline 
levels 1-9. The Add button is only enabled if Storyist !nds a style for the next 
outline level (that is, a style with the outline level set to the next available 
outline level).
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Working with Storyboards
Storyboards give you a visual overview of elements of your story. You can use 
them to 

• View and edit your story elements (sections, scenes, plot points, 
characters, settings, and notebook entries) as index cards and photos on 
a corkboard.

• Specify the details of and the relationships between story elements as a 
collage on a virtual desktop.

You might use storyboards at the start of your project to get all your ideas 
down and organized before you start writing, or after you’ve completed a draft, 
to summarize and view the arc of your plot or characters. 

Storyist provides two types of storyboards:

1. Corkboards—Used for groups or heading-level text items (like chapters 
or acts). A Corkboard is virtual bulletin board you can use to see the 
structure of your story.

2. Collages—Used for individual items (like a section or a scene). A collage 
helps gather the items related to the section or scene you are currently 
working on to keep them close at hand. These items can be images, 
comments, or other story elements.

To view a story element as a Storyboard, use the Project view to navigate to the 
element you want to see, and then do one of the following:

• Click the View as Storyboard button in the top right corner of the 
navigation bar. 

• Choose View > as Storyboard from the main menu.

Adding Items to a Corkboard
To add a new item to a corkboard, do one of the following:

• Click the plus sign in the bottom left corner of the control bar.
• Click the Action (gear) button in the control bar, choose Add from the 

pop-up menu, and choose the item you want to add from the submenu.
• Drag a !le or image to the storyboard from the Finder or another 

application.

Specifying the Layout of Corkboard Items
Some writers !nd it useful to setup a !xed-size corkboard so that they can 
visualize the act breaks of their story as they are writing. For instance, if you are 
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writing a screenplay and are planning to have approximately 60 two-minute 
scenes, you might arrange your corkboard to have four rows of 15 scenes (one 
row for the !rst and third act and two rows for the second act).

To specify the layout of a corkboard:

1. Click the Action button. A pop-up menu appears.
2. Choose Layout, then choose one of the following:

! Fit Width—The corkboard lays out the items so they !t in the 
width of the view. If you resize the view, the storyboard 
automatically adjusts the layout.

! 3 Across—The corkboard lays out the items in rows of 3 columns.
! 4 Across—The corkboard lays out the items in rows of 4 columns.
! 6 Across—The corkboard lays out the items in rows of 6 columns.
! Other—Brings up a dialog that allows you to specify how many 

columns the storyboard should use. In the introductory example, 
you would enter 15.

Adding Items to a Collage
Adding items to a collage is a simple as dragging them from the Project view to 
the collage.

You can arrange the items in the collage by dragging them to the desired 
location.

Adding Section and Scene Sheets to a Collage
When you drag section or scene sheets to the collage for a section or scene, 
Storyist displays a dialog o#ering to attach the sheet to the section or scene.

If you choose to attach a sheet to a section or scene, Storyist transfers the title 
and synopsis from the sheet to the index card and keeps the titles and 
summaries synchronized so that update to the title or summary of one will be 
re"ected in the other. Attaching sheets in this manner reduces the overhead of 
keeping per-section or per-scene notes. Choose this option if the sheet you are 
attaching describes the section or scene you are attaching it to.

If you choose not to attach the sheet to the section or scene, Storyist will add 
the sheet to the storyboard, but keep the titles and summaries separate. Choose 
this option if you simply want to have quick access to a sheet for another 
section or scene.

The ability to have section or scene sheets in either an attached or an 
unattached state enables several story development work"ows:
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1) Prewriting

If you have ideas for scenes, you can create sheets for them, and develop the 
scenes before you start writing. Then, when you understand where in the story 
your scenes belong, you can drag the sheets to the scene's collage and attach 
the sheet to the scene. Your notes are then transferred to the scene's index card.

2) Writing

Once you attach a sheet to a section or scene, and any changes you make to the 
scene's card will be re"ected in the sheet. Similarly, any changes you make to 
the sheet will be re"ected in the scene's card, freeing you to focus on writing.

3) Revising

If you later decide that a section or scene no longer meets your original goals, 
you can detach the sheet from the scene (by deleting it from the collage) and 
optionally attach it to another scene.

Resizing Storyboard Items 
You can change the size of the items on the Storyboard using any of these 
three methods: 

1. Drag the slider in the bottom right corner of the control bar. 
2. Choose View > Zoom, and choose your option from the pop-up menu 

that appears.
3. Click the Action (gear) button in the control bar of the Storyboard view, 

and choose View > Zoom. A pop-up menu appears:
! Zoom In—Enlarges the Storyboard items.
! Zoom Out—Shrinks the Storyboard items.
! Actual Size—Zooms to the largest size available for the 

storyboard item.
! Fit Width—Adjusts the zoom factor so that the view !lls the width 

of the view with one Storyboard item.
! Fit Page adjusts the zoom factor so that all of the selected items 

!t in the view. 

If you are working with a collage, you can also adjust the size of individual 
items.

To resize a collage item:

1. Select the item you want to resize.
2. Click and drag one of the six resize handles that appear along the edges 

of the selected item.
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Normally, dragging a resize handle preserves the aspect ratio of an item by 
changing both the height and the width of the item simultaneously. Holding 
down the Option key while dragging allows you to change the height and 
width independently.

Changing the Representation of Storyboard Items
By default, Storyist represents characters and settings as images and all other 
items as index cards. You can change the representation of an item using the 
Action button in the control bar.

To change the representation of a item:

1. Select the item(s) you want to change.
2. Click the Action button, choose Display Selection As from the pop-up 

menu, and then choose one of the following representations from the 
submenu:
! Index Card—Displays the selected items as index cards.
! Image—Displays the selected items as an image.
! Image and Title—Displays the selected items as photographs. If 

the item does not have a photo associated with it, Storyist uses 
the default image for the item type.

! Icon and Title—Displays the selected items using the default icon 
representation.

! Comment—Displays the selected items as a comment.

Color Coding Index Cards
To get a better visual overview of your story, you can color-code your index 
cards. To change the color of an index card in a storyboard:

1. Select the index cards whose color you want to change.
2. Click the Action button in the footer of the Storyboard view, choose 

Color from the pop-up menu, then choose a color from the submenu.
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Working with the Project View
A Storyist project contains your manuscripts and scripts, and your story sheets 
for plot, character, and setting. 

It can also hold many types of ancillary information in the form of notebook 
entries. For example, you might use it to store the following:

• Dialog—Have a great bit of dialog but aren’t sure yet exactly where to 
put it? Put it in the Notebook so you don’t forget it. 

• Clippings—You might remove some text while you’re editing your work, 
but you’re not quite ready to throw it away. Stash it in the Notebook so 
you can retrieve it later if you want to.

• Images of Locations—Assemble a collection of photos of the locations 
you are considering for your project.

• Research—All kinds of information can be stored here. You can drag the 
address of a Web page from your browser onto a Notebook sheet, 
creating a link; you can create a Notebook !le that is a list of useful links.

• Title Page—The Notebook is a good place to store your title page. 
• Glossary—Keep track of terms that are unique to your manuscript.
• Citations and Quotations—For future reference.
• Contact history—Keep track of the people you’ve interviewed or 

consulted in relation to your work. Keep copies of letters you’ve written 
in relation to your project.

The Project View—located to the left of the main window—helps you organize 
and access these project items quickly. 

Adding Items to the Project
There are several ways to add items to your project:

• Via the Project Menu.
• Via the Project button in the Toolbar.
• Via the Action (gear) menu in the Project view control bar.
• Via the Add (+) button in the Project view control bar.

To add items to the project using the Project Menu:

1. Choose Project > Add to Project.
2. Select from the list of available items. The options are: Novel Manuscript, 

Film Script, Notebook Entry, Section Sheet, Scene Sheet, Plot, Character, 
Setting, Group, and Collection.
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To add items to the project using the Toolbar:

1. Click the Project button in the Toolbar.
2. Choose the item you’d like to add to the project from the drop down list.

To add items to the project using the Action menu in Project view control bar:

1. Make sure that nothing is selected in the Project view.
2. Click the Action button in the Project view.
3. Choose Add to Project.
4. Select from the list of available items.

Note: If an item is selected in the Project view when you add a new item, 
Storyist will add the new item after the selected item if possible.

If nothing is selected in the Project view, Storyist will add new items to the 
default collection for the item type. 

To add items to the project using the Add button in the Project view control 
bar:

1. Select an item in the Project view.
2. Click the Add (+) button.

A new item of the same type as the selected item is created.

Adding Outline Elements to Project Items
In addition to using the Project view to add project items to the project, you can 
use it to add outline elements (for example, chapters, sections, and scenes) to 
manuscript or script project items.

To add an outline element to a project item:

1. Select a text outline item (manuscript or script) in the Project view.
2. Choose Project > Add to “<item name>”, where <item name> is the name 

of the text project item you’ve selected.
3. Select the outline element you want to add from the menu.

Note: Storyist determines whether or not to display a text item’s outline in the 
Project view by examining the item’s preferences. By default, the Project view 
displays outlines for manuscripts and scripts but not for notebook entries. You 
can modify the default behavior by editing the preferences.

Also, the list of outline elements displayed in the menu is generated from the 
default outline element list. 
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See the section titled “Editing Project Item Preferences” for more details.

Grouping Project Items
As your page count grows, so does your collection of notes about the story. 
You can use groups to help keep the collection organized. 

To create a group:

1. Click the Action (gear) button in the control bar at the bottom of the 
Project View.

2. Choose Add from the pop-up menu, 
3. Choose Group from the submenu.

A new group is added to the project. To customize the group label, start typing. 
To add project items to the group, select them and drag them to the group.

Deleting Project Items
To delete items from the project:

1. Select the items you want to delete in the Project View.
2. Click the Action (gear) button in the control bar at the bottom of the 

Project View.
3. Choose Delete from the pop-up menu.

The items you selected are deleted from the project and moved to the project 
Trash.

To view the contents of the project trash, click the Trash button in the control 
bar at the bottom of the Project View.

To Empty the Trash, click the Empty button. Note that you can’t undo this 
operation.

Editing Project Item Preferences
Storyist provides default settings for project items, but you can edit the settings 
to specify things like editor behavior and preferred contents of a particular 
collection.

To edit the preferences for a project item:

1. Select the item in the Project view.
2. Choose Project > Edit "<Item Name>" Preferences.
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The preferences available for editing vary according to the type of item 
selected. These preferences are detailed below.

Text File Preferences

Editing mode—A pop-up menu specifying the editor features enabled for the 
!le. Available values are:

• Screenplay—Used for screenplays and stage plays. When selected, this 
mode enables context-sensitive completion of screenplay elements like 
scene intros, locations, times, characters, extensions, and transitions. If 
you choose Screenplay mode, you can edit the available completions by 
clicking the Edit Completions button.

• General—Used for novels, short stories, and other prose. Context-
sensitive completion of screenplay elements is disabled, but the 
standard completions (invoked using the ESC key) are still available.

Show outline in Project and Outline views—Clicking this checkbox causes the !le's 
outline elements (that is, the chapters and sections or scenes that make up the 
!le) to appear in the Project and Outline views. This checkbox is checked by 
default for manuscripts and scripts, but disabled for notebook entries.

Show outline in Navigation bar—Clicking this checkbox causes the !le's outline 
elements to appear in the navigation bar in the Text view. This checkbox is 
checked by default for manuscripts and scripts, but disabled for notebook 
entries.

Edit Outline Elements—Clicking this button brings up a dialog that lets you edit 
the outline level labels and styles for the !le.

Create sheets automatically—Clicking this causes Storyist to create a section or 
scene sheet when new sections or scenes are created.

Style shortcuts—You can specify whether or not Storyist enables Tab and Return 
shortcut processing in the !le. If you choose "Use the application preferences", 
Storyist will use the settings you specify in the application preferences 
(accessed from the Storyist > Preferences window).

Collection Preferences

Contents—Speci!es the preferred contents for the collection. Storyist uses this 
value to provide keyboard shortcuts (Command-Return and Command-Slash) 
for the Project view and Outline view.

Sheet Preferences
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Attached to—While not editable, the "Attached to" !eld shows what the section 
or scene sheet is attached to. If the sheet is not attached to a section or scene, 
this !eld reads "Nothing (Freestanding)"

Note: Preferences for some kinds of project items (for example, bookmarks and 
groups) are not editable in this release. For these items, choosing Edit simply 
displays a dialog showing the item title and kind.

Searching the Project
One of the bene!ts of having all your project-related writing in one place is that 
the contents are instantly searchable.

To search for text in your project:

1. Click in the Search !eld in the Toolbar 
2. Type the text you are looking for.

A view containing your search results, organized by the groups you have 
de!ned in the Project View, appear in the Main view. To navigate to the !le or 
story element that contains the search text, simply click a search result.
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Working with Workspaces
When you're writing, you probably want to arrange your windows and views to 
focus on the manuscript or screenplay. When you're outlining, you likely want 
to use the Outline view. When you're revising, you may want to see the 
manuscript and screenplay along with your notes.

It can be cumbersome to size your views and con!gure the display preferences 
to suit your needs, so Storyist provides the ability to create workspace 
snapshots to quickly recall your settings.

Splitting Views
You can split a view horizontally or vertically. Storyist even lets you nest split 
views, so you can create quite complex view arrangements.

To split a view, position the cursor in the view you want to split, and then 
choose one of the following:

• View > Split > Split Active View Horizontally. The active view is split so 
that the views are stacked one on top of the other.

• View > Split > Split Active View Vertically. The active view is split so that 
the views are arranged side by side.

To close the active split view, choose View > Split > Close Active Split View.

To close all split views but the currently active view, choose View > Split > Close 
Others.

Changing the Orientation of Split Views
If you want to change the orientation of a split view (that is, you want to 
change from a vertical split to a horizontal split or vice versa), choose Window > 
Workspaces > Rotate Workspace.

Note: This command changes the orientation of the outer split views. Nested 
split views are not a#ected.

Opening a New Project Window
Sometimes it is useful to have multiple project windows open. Not only can you 
see multiple project documents at one time, you can take advantage of OS 
services like Exposé and Spaces to streamline your work"ow.
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To open a new project window:

1. Select an item in the Project view.
2. Click the project action (gear) button.
3. Choose Open in New Window from the action menu.

Creating a New Workspace
When you have your windows and views arranged to your liking, you can take 
a snapshot for later recall.

Workspace snapshots contain:

• A list of open windows.
• The split view sizes and arrangement.
• Display setting for each view.

To create a new workspace, do one of the following:

• Choose Window > Workspaces > New Workspace. The Workspaces 
window appears with a new workspace (titled "New Workspace") enabled 
for renaming.

• Choose Window > Workspaces > Manage Workspaces.
• Click the Add (+) button. A new workspace appears.

Managing Workspaces
The Workspaces window lets you create, update, switch between, and delete 
workspaces.

To view the Workspaces window, choose Window > Workspaces > Manage 
Workspaces.

To add a workspace for the current project con!guration, click the Add button.

From time to time, you may want to update the image or settings for a 
workspace you use frequently.

To update an existing workspace:

1. Select the workspace.
2. Click the Workspaces action (gear) button.
3. Choose Update Workspace from the menu.
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Tracking Word Count and Writing 
Time Goals
You can set word count and writing time goals and track your progress against 
those goals using the Writing Goals tab of the Inspector pane. 

Setting Project Goals
To set word count and writing time goals for your project:

1. Open the Inspector.
2. Select the Writing Goals tab.
3. In the Project Goal section of the view, click the Edit (pencil) button. A 

dialog appears in your project window.
4. Enter a text description of your goal. You might describe the speci!cs of 

the goal (for example “100,000 words in 4 months”) or your objective for 
the project (“Finish !rst draft”).

5. Enter a word count goal. If you don’t want to track your word count (if, 
for example, you just want to track your writing time), enter zero here.

6. Enter a start date for your project.
7. Enter a duration goal. If you don’t want the goal to include a duration 

goal, enter zero.
8. Optional: Select a sound to play when you have reached your goal.
9. Click OK.

Storyist begins tracking the time spent on the project on or after the date you 
specify.

You can use the Action button (located next to the Edit button) to show:

• Words written or words remaining.
• Elapsed or remaining time formatted as clock time (hours, minutes, and 

seconds), days, or weeks.

Setting Session Goals
To set writing goals for individual writing sessions:

1. Open the Inspector.
2. Select the Writing Goals tab.
3. In the Session Goal section of the view, click the Add (+) button. A dialog 

appears in your project window.
4. Enter a text description of your goal. 
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5. Enter a word count goal. 
6. Enter a time goal. If you don’t want the goal to include a time goal, enter 

zero.
7. Optional: Select a sound to play when you have reached your goal.
8. Click OK.

A new session goal is now available. To start tracking the writing session, click 
the Play (right arrow) button.

To edit the existing session goal:

1. Click the Edit button. A dialog appears showing the settings for the 
current goal.

2. Edit the goal settings as desired.
3. Click OK.

To start or pause the session goal, click the play/pause button.

Note: Storyist automatically continues the writing session the next time you 
open the project.

As with project goals, you can use the Action button to con!gure the view to 
show:

• Words written or words remaining.
• Elapsed or remaining time formatted as clock time (hours, minutes, and 

seconds), days, or weeks.
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Saving and Backing Up Your Work

Con!guring Storyist to Save Your Work Automatically
You can con!gure Storyist to save a copy of your work automatically every few 
minutes to help minimize data loss in case of power failure or other unforeseen 
circumstances.

To have Storyist save your work for you automatically:

1. Open the Preferences window by choosing Preferences from the Storyist 
menu.

2. Click General.
3. Click the Autosave documents checkbox.
4. Enter the autosave interval that suits your needs (every 5 minutes, for 

example).
5. Close the Preferences window.

When autosave is enabled, Storyist periodically saves a copy of your work to a 
!le with the characters (Autosaved) appended to the !lename. For example, if 
you are working on a story named My Novel.story and you have not saved your 
changes, Storyist creates a !le named My Novel (Autosaved).story in the same 
directory. Storyist autosaves only those !les with unsaved changes.

The next time you manually save your changes, Storyist removes the autosaved 
!le, because your saved !le is more recent than the autosaved !le.

Con!guring Storyist to Back Up Your Work Automatically
You can con!gure Storyist to back up your project for you automatically on a 
daily, weekly, or monthly basis.

To have Storyist back up your project for you: automatically:

1. Open the Preferences window by choosing Preferences from the Storyist 
menu.

2. Click General.
3. Click the Automatically backup documents checkbox.
4. Select the backup: Daily, Weekly, or Monthly.

The backup copy of your story is created on your computer in the Library/
Application Support/Storyist/Backup folder in your home folder.
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Manually Backing Up Your Work
You can also back up your work manually. You might choose to make a backup 
before starting a round of revisions or before trying a scene you are not sure 
you’re going to keep.

To back up your project manually:

1. Choose File > Back Up. A dialog appears.
2. Enter a comment to help you identify this backup.
3. Click Back Up.

Alternately:

1. Choose File > Backups. The Backups window appears.
2. Click the Make Backup button. 
3. Optional: Double-click in the comment column of the new backup and 

enter a comment.

It is good practice to make regular backup copies of the Library/Application 
Support/Storyist/ folder in your home folder and other important folders on 
your computer. 

Note: You can view your previous backups by choosing File > Backups.

Reverting to a Backup
Not happy with the changes you’ve made to your story? It is easy to return to a 
previously backed-up version:

1. Choose File > Backups. The Backups Window appears.
2. Select the version you want, and click Revert to Backup. The document 

now contains the previous version of your project.

If you want to open a backup directly (instead of using the File > Revert to 
Backup command), please copy it from the backup folder to another location 
before opening it.

Note: When you revert to a previous version of a !le, any unsaved data is lost. 
Also, choosing File > Save overwrites the contents of the !le. This means that 
the newer version of your !le is overwritten by the older (backed-up) version 
and will no longer be accessible.
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Exporting and Sharing Your Work

Exporting Project Items
Storyist can export project items to disk as individual text and image !les or it 
can combine them and export them as a single eBook.

To export project items as either individual !les or a single eBook:

1. Choose File > Export. The Export dialog appears.
2. Select the project items you want to export.
3. Choose the desired export type ("Text and Image Files" or "eBook") from 

the Export popup button.
4. Choose the desired export format from the Format popup button.
5. Click the Next button and follow the steps for the export type you 

selected. These steps are detailed in the sections titled "Exporting Project 
Items as Text and Image Files" and "Exporting Project Items as a Single 
eBook" below.

Export Dialog

Exporting Project Items as Text and Image Files
When you choose the "Text and Image Files" option in the Export popup 
button in the export dialog, the Format popup button presents the following 
!le format options:
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• Rich Text Format (.rtf)—Storyist exports text, formatting information, 
headers, footers, and style sheets. Use this format if possible.

• Rich Text with Attachments(.rtfd)—Storyist exports text, images, and 
formatting information.

• Microsoft Word (.doc)—Storyist exports text and formatting information.
• HTML (.html)—Storyist exports text and formatting information.
• Text Only (.txt)—Storyist exports text information.
• Final Draft Converter Format (.fcf)—This format is used by Final Draft, a 

screenplay formatter published by Final Draft, Inc. Storyist exports text 
and screenplay element information.

• Final Draft XML Format (.fdx)—This format is the default !le format for 
Final Draft version 8. Storyist exports script text, script notes, and 
screenplay element information.

On Leopard and later, Storyist can export text items in the following additional 
formats:

• Microsoft Word (.docx)—Storyist exports text and formatting 
information.

• Open Document Text (.odt)—Storyist exports text and formatting 
information.

Note: Image items are exported in their native format. That is, they are exported 
in the format they were in when added to the project.

When you click the Next button in the export dialog, Storyist begins the export 
process.  For the text and image !le export process, there is only one step:

• Step 1 of 1: Select Export Options

This is described below.

Step 1 of 1: Select Export Options

This pane has two check boxes:

1. Export to folders matching the project structure. Select this option to have 
Storyist create subfolders in the export directory with the same structure 
as the collections and groups in your project. If you leave this option 
unchecked, Storyist places all exported items in a single directory.

2. Process text !les with work"ow. Select this option to have Storyist process 
each text !le with the work"ow indicated in the work"ow popup button 
next to the checkbox. The work"ow popup button displays both the 
built-in work"ows and the ones you create yourself with Automator. 

You can optionally have Storyist guide you through the individual steps of the 
work"ow by checking the "Guide me through the work"ow steps" checkbox. If 
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you select this option, Storyist adds additional steps (panes) to the export 
process, one for each work"ow action, allowing you to adjust the settings.

The Edit Work"ow button opens the selected work"ow in Automator for 
editing. If the selected work"ow is a built-in work"ow, Storyist !rst makes a 
copy of the work"ow in the Library/Application Support/Storyist/Work"ows/
Export folder in your home directory.

The Show Work"ow Folder button opens the work"ow folder in Finder. 
Work"ows are located in the Library/Application Support/Storyist/Work"ows/
Export folder in your home directory. If you create your own work"ow with 
Automator, be sure to save the work"ow in this folder.

Note: Work"ows created with Automator must consist only of actions that take 
"Storyist Styled Text" for input and ouput. For more information on using 
Automator, please see the Automator User's Guide.

Exporting Project Items as a Single eBook
When you choose the "eBook" option in the Export popup button in the export 
dialog, the Format popup button switches to "ePub Document (.ePub)."

When you click the Next button in the export dialog, Storyist begins the export 
process.  There are two steps in the eBook export process:

• Step 1 of 2: Arrange Items in eBook Order
• Step 2 of 2: Enter Publication Information

These steps are described below.

Step 1 of 2: Arrange Items in eBook Order

Arrange the project items in the order they should appear in the publication 
using drag and drop. 

You can optionally specify the eBook role (a value used by some eBook 
software to provide additional information to the reader) using the eBook Role 
popup menu. The options are:

• Cover
• Title Page
• Dedication
• Foreword
• Preface
• Acknowledgement
• Book Body
• Glossary
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• Bibliography

If you're not sure which roles to use, choose "Cover" for the cover image, and 
"Book Body" for everything else.

Step 2 of 2: Enter Publication Information

eBooks contain metadata (card catalog) information describing the contents of 
the eBook. In this step, enter the following:

• Title—The title of the eBook as it appears on the cover.
• Author—The primary creator of the eBook. If there is more than one 

author, enter additional names in the metadata table as described below.
• Description—A short summary of the eBook's contents.

You can optionally include other metadata items by clicking the Add button in 
the metadata table and choosing the metadata item names from the popup. 
The available items are:

• Subject—The eBook's classi!cation.
• Publisher—The entity responsible for making the eBook available.
• Author—A primary creator of the eBook.
• Contributor—A secondary creator of the eBook (for example, "Editor" or 

"Translator").
• ISBN—The International Standard Book Number that uniquely identi!es 

the eBook. The ISBN is usually provided by the publisher at the time of 
publication for sale.

• Type—The genre of the eBook.
• Format—The media type of the eBook.
• Source—Information about the origin of the eBook, for example "Project 

Gutenberg text."
• Language—The language of the eBook.
• Rights—The copyright notice and other description of the rights 

reserved.

Note: These metadata terms correspond to those speci!ed by the Dublin Core® 
Metadata Initiative. See http://dublincore.org for more information.

Creating and Using Export Presets
After you've selected the items you want to export and entered the export 
setting information, you can save your item selection and settings as a preset to 
use the next time you use the export command.

To save export settings as a preset:
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1. Click the Presets popup button at the bottom of the Export dialog and 
choose "Save as Preset." A new dialog appears.

2. Enter a name for the preset.
3. Click Save.

To restore the item selection and export settings from a preset:

1. Click the Presets popup button.
2. Select the preset from the list that appears.

Sharing Project Items Over a Local Network
If your computer is connected to a local network, you can share project items 
with Stanza for iPhone and devices that support the Open Publication 
Distribution System. Project items are shared as ePub formatted eBooks.

To share your eBooks:

1. Make sure that your computer is connected to a local network.
2. Open the project containing the items you want to share.
3. Open the Preferences window.
4. Select the Sharing tab.
5. Check the "Share my eBooks over the local network" checkbox.

Devices and applications that support the Open Publication Distribution System 
can now browse your open projects and download ePub versions of your 
project items.
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Glossary
Character Development Point An event, realization, or emotional change that 
signi!cantly a#ects a character in some way. A collection of character 
development points makes up the character arc.  

Character Sheet A story sheet for recording notes on a speci!c character. 

Main Menu The horizontal list of menu titles displayed in the upper left corner 
of your computer screen. The titles are Storyist, File, Edit, Format, Project, View, 
Window, and Help. 

Placard The horizontal strip of buttons at the bottom of your Storyist window. 

Plot Point An event that shapes your story. Plot points are usually organized 
into threads that contain a sequence of related events. 

Plot Sheet A story sheet for recording notes on a speci!c plot point.

Plot Thread A collection of related plot points. 

Project View A view at the left of a Storyist window that displays the 
components of your writing project (Manuscript, Section Sheets, Plot, 
Characters, Settings, Notebook, Images, and Bookmarks).

Section Sheet A story sheet for recording notes on speci!c sections of your 
manuscript. 

Setting Sheet A story sheet for recording notes on a speci!c setting. 

Story Elements The sections, scenes, plot points, characters, and settings that 
make up your story.

Story Sheet A customizable form for recording notes on individual story 
elements. A story sheet provides context-sensitive !elds and the ability to link 
to other story sheets.

Template A formatted Storyist document with styles and margins set, used as a 
starting point for writing. For novelists, the Novel and Blank templates are 
provided. For screenwriters, the Screenplay template is provided. For 
playwrights, the Stage Play template is provided. You can modify any template 
to suit your needs.

Toolbar The horizontal area that runs across the top of the Storyist window. It 
contains the icons for the following menus: Project, Manuscript, Plot, Characters, 
Settings, Notebook, Storyboard, Workspaces, and Inspector. The toolbar also 
contains a search window and arrows for navigating forward and back within 
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Storyist. Note that the toolbar is at the top of the Storyist window, while the 
main menu is at the top of your desktop display.


