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Welcome to Storyist 
Overview 
Storyist is a creative writing application for Mac OS X 10.4 (Tiger) or later. 
Designed specifically for novelists and screenwriters, it provides: 

• A word processor with a page layout view and support for headers, 
footers, and style sheets. 

• A storyboard with support for index cards, photos, and customizable 
story sheets. 

• A project manager with fast, project-wide search capabilities. 

Benefits 

Produces submission-ready manuscripts and scripts.  Storyist comes with several 
project templates that provide style sheets for industry-standard formatting. 
You don’t have to set the margins, font, line spacing, or anything else; just start 
typing, and you can produce a submission-ready manuscript or script. 

But if you want to change the format, you can. Like most creative writing 
applications, Storyist provides a full complement of word processing tools, 
including spelling and grammar checking. But unlike some of the competing 
packages, Storyist also provides a page layout view and support for headers, 
footers, and style sheets so there is no need to export your finished draft to 
another word processor for final formatting. With Storyist, you can: 

• Define a style sheet to set up your manuscript or script to suit your 
needs. 

• Set header, footer, and body text margins. 

• Specify mirrored pages with different headers and footers on each side. 

• View the page layout in one-up or two-up mode. 

Provides a high-level view of your story.  The storyboarding tools in Storyist allow 
you to sketch out a story using photographs and index cards and then refine it 
with customizable plot, character, and setting sheets. For writers who prefer a 
more traditional approach, Storyist provides an outliner for working with story 
elements in outline form. 

Keeps all your writing organized and accessible.  The project manager keeps all your 
writing (manuscript and notes) organized and accessible. The project pane lets 
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you see your story elements at a glance and allows you to create and arrange 
them. The search field lets you quickly find what you’re looking for anywhere in 
your project and return to your writing. 

Features at a Glance 

Designed with novelists and screenwriters in mind, Storyist includes several 
power tools: 

The Storyboard.  Sometimes you want to put a face to a name. Storyist lets you 
cast your novel or screenplay with images from your photo collection or from 
Websites like Flickr® and Google™ Images. You can also view, edit, and arrange 
your scenes and plot points using virtual index cards on a cork board. And 
Storyist automatically transfers your storyboard information to story sheets for 
in-depth development. 

The Outliner.  A flexible outlining tool lets you display and edit not only your 
section summaries, but also any custom field. You can use the Storyboard List 
View to work with your story in outline form. 

Customizable story sheets.  Story sheets are editable forms tailored for novel 
writing and screenwriting. You use them to record information about various 
aspects of your story, such as a character’s age or a description of a setting. 
Storyist comes with story sheets for plot, character, setting, and section. And 
story sheets are customizable, so you can capture the information you want to 
capture. 

Project-wide search.   As you develop your story, your page count grows, and 
so does your collection of notes about your story—plot, character, and setting 
notes. Wouldn’t it be nice to be able to quickly find what you’ve written when 
you need it? With Storyist, you can. The search field, visible at all times in the 
toolbar, helps you quickly find the information you are looking for. 

Wiki linking.  Your notes become much more valuable when you can describe 
the relationships between them with links. Using a simple Wiki syntax, you can 
quickly create links to any item in your project, and even create the items 
themselves. And when you do, Storyist maintains your links for you. If you 
change the title of a notebook entry, the titles of any links to it update 
automatically. If you move a plot point to a new section, plot point links in your 
Section Sheets adjust accordingly. 

Smart text.  In screenplay mode, Storyist collects your scene introductions, 
locations, times, character names, and transitions as you type and auto-
completes them for you when you need them. 

Quick styles.  Tab and Return key shortcuts make changing between standard 
novel or screenplay elements as simple as typing a key or two. And with key 
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equivalents for all of the styles in your style sheet, you can focus on writing, not 
formatting. 

Installation 
Installing the Storyist application and license is quick and easy. 

Installing the Storyist Application 

To install Storyist: 

1. Locate the file named “Storyist.dmg” or “Storyist-<x.y.z>.dmg” (where 
x.y.z is the current version number). You can download this file from the 
Storyist Website at http://www.storyist.com. 

2. Double-click the file. This causes the operating system to decompress the 
file and make it available (mount it) in the Finder. 

3. Drag the Storyist icon to the folder of your choosing. Many people put 
their application icons in the Application folder, but you can put it 
anywhere you want. 

Installing Your Storyist License 

When you purchase Storyist, you receive a license file via email that allows you 
to continue to use Storyist past the trial period. To install your license: 

1. Install Storyist (see “Installing the Storyist Application,” above). 

2. Double-click the license attachment in your order email. This usually 
launches Storyist and registers the license with the program 
automatically. You do not need to be connected to the Internet. You 
should see a dialog saying that you have successfully registered your 
license. 

Some email programs rename attachments; so if you do not see the dialog, try 
the following: 

1. Save the license attachment to disk, making sure to name it <your 
name>.storyistlicense. 

2. Launch Storyist. 

3. When the Trial dialog appears, click Add License… 

4. Drag the license to the area indicated in the dialog. (You can also click 
Choose and use the Open Panel to choose the license file.) 
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Checking for Updates 

Storyist can use your Internet connection (when active) to check automatically 
for updated versions of itself. Automatically updating your software is 
recommended for all users, because it allows you to keep current with the latest 
features.  

To enable automatic update checking: 

1. From the main menu, choose Storyist > Preferences… The Preferences 
box appears. 

2. Click the Software Update icon. 

3. Click the “Check for updates” checkbox and choose the frequency for 
checking. 

You have the option of sending your system information to Storyist Support 
when you check for updates. By sending your system information, you 
encourage better support for your system configuration in future releases. The 
information sent is anonymous and is not associated with your name or any 
other personal information. To see the type of information that is sent, click the 
“Learn More…” button. 

You can also update manually with the Storyist > Check for Updates… option. 
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Understanding the User Interface 
This chapter introduces the main parts of the Storyist user interface. 

 
The Storyist Main Window 

The Project View 
A Storyist project consists of the manuscript or script and a collection of notes 
that grows as you write. The Project View—located to the left of the main 
window—helps you organize and access these items quickly.  

To hide the Project Pane, choose View > Hide Project Pane. To display it again, 
choose View > Show Project Pane.  

The Word Processing View 
The Word Processing View is where you’ll do most of your writing. It displays 
your manuscript or script, story sheets, and notebook entries. 
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The Storyboard View 
The storyboard view gives you a high-level overview of your story elements 
(characters, plot points, and settings) and provides two views: 

• The Corkboard View—displays your story elements as index cards or 
photographs on a corkboard. 

• The Outline View—displays your story elements in outline form. 

To view your story elements in the corkboard view: 

1. Open the storyboard view by clicking the Sections/Scenes, Plot, 
Character, or Settings button in the tool bar. 

2. Click the grid button (the left-most button showing four small squares) 
in the header of the storyboard. 

To view your story elements in the outline view: 

1. Open the storyboard view by clicking the Sections/Scenes, Plot, 
Character, or Settings button in the tool bar. 

2. Click the outline button (the second button showing three horizontal 
lines) in the header of the storyboard. 

The Toolbar 
The Storyist toolbar provides buttons for quick access to the most commonly 
used commands and a search field that can search your entire project. The 
default toolbar configuration is shown below. 

 
The Toolbar 

 
• Back—returns you to the previous item in your viewing history. 

• Forward—takes you to the next item in your viewing history.  

• Manuscript—opens the manuscript in the Word Processing View. 

• Sections—opens the storyboard and displays the sections of your 
manuscript. If the storyboard is in grid mode, the sections are displayed 
as index cards on a corkboard. If the Storyboard is in outline mode, the 
sections are displayed in outline form. 
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• Plot—opens the storyboard and displays the plot point of your story. If 
the Storyboard is in grid mode, the plot points are displayed as index 
cards on a corkboard. If the Storyboard is in outline mode, the plot 
points are displayed in outline form. 

• Characters—opens the storyboard and displays the characters of your 
story. If the storyboard is in grid mode, the characters are displayed as 
photographs on a corkboard. If the storyboard is in outline mode, the 
characters are displayed in outline form. 

• Settings—opens the storyboard and displays the settings of your story. 
If the storyboard is in grid mode, the characters are displayed as 
photographs on a corkboard. If the storyboard is in outline mode, the 
settings are displayed in outline form. 

• Notebook—opens the storyboard and displays your notebook. If the 
storyboard is in grid mode, the characters are displayed as photographs 
on a corkboard. If the storyboard is in outline mode, the notebook 
entries are displayed in outline form. 

• Storyboard—opens or closes the storyboard.  

• Inspector—opens or closes the Inspector. 

The Template Chooser 
When you create a new document, Storyist displays a dialog to allow you to 
choose a template for your project. 

 
The Template Chooser 
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The Inspector Panel 
The Inspector Panel allows you to quickly view and edit text, styles, page, and 
writing goals settings. 

To open the Inspector Panel, do either one of the following: 

• From the toolbar, click Inspector (the blue circle with an “i” inside). 

• From the main menu, choose View > Show Inspector. 

The Text Inspector 

The first tab in the Inspector Panel is the Text Inspector. You can use it to 
modify the font, spacing, and tab settings of the text you select. 

 
The Text Inspector 

The Styles Inspector 

The second tab in the Inspector Panel is the Styles Inspector. You can use it to: 

• Apply a different style to the text you select. 

• Create a new style from an existing style. 

• Update an existing style to match the text you select. 
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The Styles Inspector 

The Page Inspector 

The third tab in the Inspector Panel is the Page Inspector, where you can set 
page margins and specify different left and right headers and footers. 

 
The Page Inspector 

The Writing Goals Inspector 

The last tab in the inspector panel is the Writing Goals Inspector. You can use it 
to set and track both word-count and writing-time goals.  
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The Writing Goals Inspector 

For more information on setting writing goals, please see the section titled 
“Tracking Word Count and Writing Time Goals” on page 36. 

The Backups Window 
The Backups window gives you a quick overview of the backups that have been 
made of your project and allows you to: 

• Make a new backup of the project. 

• Remove selected backups from the backup directory. 

• Restore the project state from a backup. 

• Open a copy of a backup for viewing. 

To view the Backups Window, choose File > Backups. 

Note: The Backups Window is not available until you’ve saved your project. 
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The Backups Window 

Project backups are stored in the ~/Library/Application Support/Storyist/Backup 
directory. 

The Font Panel 
You can use the Mac OS X Font Panel to change font attributes such as typeface, 
size, color, underlining, and strikethrough. 

To view the Font Panel, choose Format > Font > Show Fonts. 

 
The Font Panel 

The Color Panel 
You can use the Mac OS X Color Panel to change text color. 

To view the color panel, do one of the following: 
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• Choose Format > Font > Show Colors 

• Open the Inspector, select the Text Inspector panel, and click the color 
well in the Size and Color section. 

 
The Color Panel 

The Preferences Window 
The General Preferences Pane 

The General Preferences Pane lets you specify: 

• Which template to use for new documents. 

• Whether or not you want to save documents automatically, and how 
often. 

• Whether or not you want to back up documents automatically, and how 
often. 
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The General Preferences Pane 

The Text Editing Preferences Pane 

The Text Editing Preferences pane lets you specify: 

• The behavior of the Tab and Return keys. Storyist can use these keys as 
shortcut keys to make changing styles as simple as typing a key or two. 

• Whether or not to automatically show completions for scene 
introductions, locations, times, characters, extensions, and transitions 
when working with a screenplay. 

 

 
The Text Editing Preferences Pane 
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The Plugins Preferences Pane 

The Plugins Preferences pane lets you specify which format converters are used 
for specific file types and which text tools appear in the Edit > Tools menu. 

 
The Plugins Preferences Pane 

The Software Update Preferences Pane 

The Software Update Preferences pane lets you configure Storyist to use your 
Internet connection to automatically check for updated versions. 

 
The Software Update Preferences Pane 



Storyist User's Guide 

18 
 

Keyboard Shortcuts and Shortcut Menus 
Many of the Storyist menu commands described in this user’s guide can be 
performed from the keyboard. To see a list of the available shortcuts, open 
Storyist and choose Help > Show Keyboard Shortcuts. A table listing the 
keyboard shortcuts appears. 

Some menu commands are also available from shortcut menus. To bring up a 
Shortcut menu, right-click or control-click an object or some selected text. 
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Getting Started 
Creating a New Document from a Template 
A Storyist document contains your manuscript or script, story sheets, and 
notebook entries.  

When you launch Storyist or create a new document using the File > New 
command, the template chooser appears, allowing you to select a document 
template. Document templates provide style sheets (formatting information), 
placeholder manuscripts and story elements, and introductory text for various 
writing systems.  

Storyist comes with several built-in templates that you can use as starting 
points for a new project: Novel, Screenplay, Hero Adventure, and Blank.  

The Novel Template—This template provides a starting point for a novel 
manuscript and includes: 

• Style definitions that make it easy to format your manuscript in a 
standard format. 

• A brief introduction to manuscript formatting to give you a sense of 
what the formatting looks like. 

• Several example story elements (plot points and characters) that you can 
use or replace as needed. 

• A title page to include with your manuscript submissions. 

If you want to write a novel and aren’t sure which template to use, select the 
Novel template. 

The Screenplay Template—This template provides a starting point for a feature-
length screenplay, and can be modified for playwriting. It includes: 

• Style definitions that make it easy to format your screenplay in a 
standard format. 

• A brief introduction to screenplay formatting to give you a sense of 
what the formatting looks like. 

• A title page to include with your submissions. 

If you want to write a script or screenplay and aren’t sure which template to use, 
choose this one. 
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The Hero Adventure Template—This template provides a starting point for a 
novel manuscript based on the archetypical hero’s journey and transformation 
described by Joseph Campbell in his 1949 classic, The Hero with a Thousand Faces, 
and expanded by Christopher Vogler in The Writer’s Journey. It includes: 

• Style definitions that make it easy to format your novel in a standard 
format. 

• Example manuscript chapters and sections titled with the stages of the 
journey. 

• Example characters named for the character archetypes described by 
Vogler. 

Blank—This template provides a starting point for a novel manuscript with 
default novel styles. 

You might want to designate a particular template to be used every time you 
create a new document. To set a default template: 

• Open the Preferences panel by choosing Storyist > Preferences… 

• Click the General preference pane, if it is not already selected. 

• Click the Use template:  button. 

• Click the Choose… button and click the template you want to set as the 
default.   

Opening an Existing Document 
Storyist documents are created with the “.story” extension. To open a story 
document: 

• From the main menu, choose File > Open… 

• Select the story file you want to open. 

Importing a File  
Storyist can import files written in other word processors if the files are stored 
in one of the following formats: 

• Rich Text Format (.rtf)—Storyist can import text, formatting information, 
headers, footers, and style sheets. Use this format if possible. 

• Microsoft Word (.doc)—Storyist can import text and formatting 
information. 

• HTML (.html)—Storyist can import text and formatting information. 



Storyist User's Guide 

21 
 

• Text Only (.txt)—Storyist can import text information. 

• Final Draft Converter Format (.fcf)—This format is used by Final Draft®, a 
screenplay formatter published by Final Draft, Inc.. Storyist can import 
text and screenplay element information. 

On Leopard, Storyist can import the following additional formats: 

• Microsoft Word (.docx)—Storyist can import text and formatting 
information. 

• Open Document Text (.odt)—Storyist can import text and formatting 
information. 

Note: While some word processors do not store their files natively in the above 
formats, most do allow you to export your file into them. Refer to the word 
processor’s manual for details. 

To import a manuscript or script into a new project: 

1. Choose File > Open… 

2. Select a file. 

3. If you select a file stored in one of the formats listed above, a message 
appears to inform you that Storyist can create a new project and import 
the file for you. 

4. If you want to run the Import Assistant on the selected file (see below), 
click the checkbox for “Run the Import Assistant after importing.” 

5. Click OK. 

To import a file into an existing project: 

1. Choose File > Import > Manuscript… (or File > Import > Script… if you 
are using the screenplay template). 

2. Select a file. 

3. Click the Import… button. 

 

Using the Import Assistant 

When you import a file, you can have Storyist run the Import Assistant to 
perform common tasks like converting smart quotes to straight quotes and 
reformatting imported text to match the styles you are using in the project. The 
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Import Assistant can either create a custom workflow (list of tasks) for your 
import file, or use a previously created workflow. 

To run the Import Assistant: 

1. Select a file to import as described in “Importing a File.”  Be sure to click 
the checkbox for “Run the Import Assistant after importing.” 

2. Select either “Create a workflow for me” or “Use the following workflow,” 
and select the workflow you want to run.  

3. Optionally, click the checkbox for “Guide me through the workflow 
steps.”  If you select this option, the Import Assistant will present each 
step in the workflow in order, describe each operation, and give you a 
chance to change the settings for the step. 

4. Click Import (or Next, if you clicked the checkbox in the previous step). 

About the Custom Workflows 

The tasks in a custom Import Workflow vary depending on whether or not the 
import file contains style information. 

If the import file contains style information, the steps of the workflow are: 

1. Replace Styles—Lets you replace styles in the import file with styles from 
the project style sheet. 

2. Change Typography—Converts between common typographical 
representations for quotation marks, emphasis, em dashes, and ellipses. 

If the import file does not contain style information, the steps of the workflow 
are: 

1. Apply Styles by Matching Text—Applies the styles you specify to 
paragraphs by matching text at the beginning of a paragraph. 

2. Change Typography—Converts between common typographical 
representations for quotation marks, emphasis, em dashes, and ellipses. 

Files that do not contain style information include Text Only files and files 
imported using the OS X Importer.  

If you click the checkbox for “Guide me through the steps,” the last step lets you 
save the parameters you selected as a workflow to use the next time you 
import a file. In order for the parameters to be available in the “Run workflow” 
popup, the workflow must be saved in 
~/Library/ApplicationSupport/Storyist/Workflows/Import. 
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Getting Around 
Your manuscript (or script) and notes are available from the Project pane 
located at the left of the main window. Much like a Web browser, Storyist 
remembers which pages you have viewed and in what order. You can navigate 
through them using any of these methods: 

1. Click the Forward or Back button in the toolbar until you see the page 
you are looking for.  

2. Position the pointer over the Forward or Back button and then press the 
mouse button until a menu appears. Select the page you want from the 
popup menu. 

3. Click the disclosure triangle under the Forward or Back button and select 
the page you want from the popup menu. 

4. Choose View > Forward or View > Back until you see the page you are 
looking for. 
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Performing Basic Writing Tasks 
Working with Text 
Changing Text Appearance and Size 

You can change text appearance and size using the Format > Font menu, the 
Fonts panel, or the Inspector. 

The Format > Font menu offers basic formatting commands like Bold, Italic, and 
Underline that control the font weight and style, as well as commands to make 
text bigger or smaller. Most commands in this menu are assigned shortcut keys 
and can be invoked from the keyboard. 

The Fonts panel offers more precise control over font family, typeface, and size 
selection. In addition, it offers controls for changing text color and adding 
underlining, strikethrough, and shadow. 

To open the Font panel, choose Format > Font > Show Fonts. 

The typeface you select determines the font weight and style. For instance, 
selecting the Oblique typeface in the Helvetica family provides italicized 
Helvetica. Similarly, selecting the Bold Oblique typeface provides a Helvetica 
font that is both bold and italic. 

The Inspector’s Font tab offers control over font family, typeface, size, and color 
selection.  

To open the Inspector, choose View > Show Inspector, or click the Inspector 
button on the toolbar. 

Changing Text Alignment and Spacing 

You can change the text alignment and spacing by using the Format > Text 
menu, or by using the Inspector. 

The Format > Text menu offers the frequently used alignment commands Align 
Left, Center, Align Right, and Justify, as well as commands for copying Ruler 
settings. Like the Format > Font menu, most commands are assigned shortcut 
keys and can be invoked from the keyboard. 

To change text alignment by using the Format menu: 

1. Click your cursor in the text that you want to format. 

2. From the main menu, choose Format > Text. 
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3. Choose Align Left, Center, Justify, or Align Right. 

4. To change text alignment using the Inspector: 

5. Open the Inspector. 

6. Select the Text panel. 

7. Select the Spacing tab of the Text panel. 

8. Click the Align Left, Center, Align Right, or Justify segment of the 
Alignment button, as appropriate. 

Editing Tab Stops 

You can edit tab stops using the Ruler or the Inspector. 

To edit tab stops using the Ruler: 

1. Choose View > Show Rulers. The Rulers appear, showing the indentation 
and tab stop settings for the current selection. 

2. To change existing tab stop locations, drag them to the desired position.  

3. To add additional tab stops, click the location in the ruler where you 
want the tab stop to appear. 

To edit tab stops using the Inspector: 

1. Open the Inspector. 

2. Select the Text panel. 

3. Select the Tabs tab of the Text panel. 

To change existing tab stops, double-click the desired stop and enter a new 
value.  

To add additional tab stops, click the Add button (+), double-click the new stop, 
and enter the desired value. 

You can choose the type of the tab stop (left, center, right, or decimal) by 
selecting the corresponding radio button next to the tab stop table. 

You can also set a default tab interval. Tabs after the last tab specified in “Tab 
Stops” are placed this distance from the previous tab.  

Note: A value of zero causes tabs after the last tab specified in “Tab Stops” to 
move to the next line. 
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Setting Page Margins 

The Page Attributes panel of the Inspector allows you to set page margins, 
specify mirrored pages, and specify different headers and footers for left and 
right pages.  

To set page margins: 

1. Open the Inspector and select the Page Attributes panel. 

2. Make the desired top, bottom, left, and right margin changes. You can 
choose View > Show Page Guides to see where the margins are located. 

3. Click Done. 

Note: You can enter margin values in inches, centimeters, points, or picas, using 
the abbreviations “in,” “cm,” “pt,” or “pc.” 

When you specify Mirror Pages, Storyist lays out the pages so that the first (odd) 
page is on the right, as it is in a bound book. To specify mirrored pages: 

1. Open the Inspector and select the Page Attributes panel. 

2. Click the Mirror Pages checkbox. 

3. Click Done. 

To adjust header or footer spacing: 

1. Open the Inspector and select the Page Attributes panel. 

2. Make the desired header and footer spacing changes. You can use the 
Show Page Guides command in the View menu to see where the 
margins are located.. 

3. Click Done. 

Editing Headers and Footers 

Editing headers and footers is as simple as placing the cursor in the header or 
footer area and typing your text. 

To edit the text of a header or footer: 

1. Click in the header or footer you want to edit. You can choose View > 
Show Page Guides to see where the header and footer areas are located.  

2. Type your desired text. 

All standard formatting features—including styles—are available in headers 
and footers.  



Storyist User's Guide 

27 
 

To insert page numbers in your headers or footers: 

1. Place the insertion point at the location where you want to insert a page 
number. 

2. Choose Edit > Insert > Page Number 

You can change the location of the headers and footers from the Page 
Attributes panel of the Inspector. 

To specify that adjacent pages have different headers and/or footers: 

1. Open the Page Inspector by clicking the Inspector button in the toolbar 
and selecting the page attributes panel. 

2. Click the “Left and right headers are different” checkbox or the “Left and 
right footers are different” checkbox, as appropriate. 

3. Click Done.  

Headers and footers are available only in the Manuscript (or Script) view. 

Using Keyboard Shortcuts 

Once you become comfortable with the menu commands, you might want to 
use keyboard combinations for some commands instead. A full listing of 
keyboard shortcuts can be displayed in a Help Viewer window. To see them, 
choose Help > Show Keyboard Shortcuts. 

Working with Styles 
A style is a collection of character and text formatting settings. Each Storyist 
template provides a group of styles, called a style sheet, which can be used to 
format your document quickly and consistently. 

Note: Storyist provides support for what are commonly known as paragraph 
styles; that is, styles that apply to an entire paragraph. Styles are available only 
in the Manuscript or Script view. 

Changing the Style of Selected Text 

There are several ways to change the style of text. First, select the text you want 
to change. Then, do one of the following: 

1. Open the Style Inspector and select the style you want to apply. 

2. From the main menu, choose Format > Style > Apply Style and choose 
the style you want to apply. 
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3. Control-click or right-click the selected text, choose Style > Apply Style 
from the popup menu, and select the style you want to apply. 

4. Choose the style you want to apply from the popup menu at the bottom 
of the manuscript/script view. 

Creating a Style 

There are two ways to create a new style. To use the first method:  

1. Select the text containing the style you want to base your new style on. 

2. From the toolbar, click the Inspector button to open the Style Inspector. 

3. Select the style tab (the second one). 

4. Click the disclosure (triangle) button of the selected style. A menu 
appears. 

5. Choose Create New Style From Selection… A dialog box appears. 

6. Type the name for the new style and optionally click “Apply this new 
style on creation” to apply the style to the selected text. 

7. Click OK. 

To use the second method: 

1. Select the text containing the style you want to base your new style on. 

2. From the main menu, choose Format > Style > Create New Style From 
Selection…and follow steps 6 and 7 above. 

Deleting a Style 

There are two ways to delete a style. To use the first method:  

1. Open the Style Inspector. 

2. Click the disclosure (triangle) button of the style you want to delete. A 
menu appears. 

3. Choose Delete Style… 

4. If the style you have chosen is in use in the document, a dialog appears, 
asking you to choose a replacement style to apply to the affected text. 

To use the second method for deleting a style: 

1. From the main menu, choose Format > Style > Delete Style > <style 
name>. If the style you have chosen is in use in the document, a dialog 
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appears, asking you to choose a replacement style to apply to the 
affected text. 

Renaming a Style 

To rename a style: 

2. Open the Style Inspector. 

3. Click the disclosure (triangle) button of the style you want to rename. A 
pulldown menu appears. 

4. Choose Edit Style… A dialog box appears. 

5. Type the new name in the Style Name field. 

6. Click OK. 

Modifying Styles 

To modify a style: 

1. Open the Inspector and select the Style panel. 

2. Click the disclosure (triangle) button of the style you want to edit. A 
menu appears. 

3. Choose Edit Style… 

A dialog appears, allowing you to edit the following properties: Style, Font, 
Spacing, Tabs, and Pagination. 

Style Properties 

Style Name—The name of the style. 

Based on—The parent style of the style. 

Next Style—The style applied to a new paragraph that is created when you 
press the Return key at the end of a paragraph. 

Outline Level—The outline or heading level for the style. This value controls the 
outline level in the project pane. 

Tab Style—The style that is applied when you press the Tab key at the start of 
an empty paragraph. 

Font Properties 

Family—The general name given to a collection of related fonts (that is, the 
family). Examples of family names include Courier, Times New Roman, and Arial. 
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Typeface—The name given to a specific font, which together with the family 
name specifies a font. Example typefaces include Regular, Bold, and Oblique. 

Size—The point size of the font. 

Color—The text or foreground color of the font. 

Underline—The underlining setting for the font. Available values are None, 
Single, and Double. 

Transform—The text transform for the text with this style. Available values are: 

• None—Text displays as it is typed. 

• All Caps—Text displays using capital letters. For example, “Chapter 1” is 
displayed as “CHAPTER 1.” 

• All Lowercase—Text displays using lowercase letters. For example, 
“Chapter 1” is displayed as “chapter 1.” 

• Capitalized Words—Text displays words with initial capitalization. For 
example, “book the first” is displayed as “Book The First.” 

Spacing Properties 

The spacing properties define the alignment, indentation, and space between 
paragraphs. 

Text Alignment—Controls whether paragraph text is displayed left aligned, 
centered, right aligned, or justified. 

Left Indent—Sets the text indentation from the left margin of all lines of a 
paragraph except the first line. 

Right Indent—Sets the text indentation from the right margin. Note that 
positive values indicate offsets from the left margin, while negative values 
indicate offsets from the right margin. 

First Line Indent—Sets the text indentation of the first line of a paragraph from 
the left margin. 

Before Paragraph—Sets the space before the paragraph. 

After Paragraph—Sets the space after the paragraph. 

Line Spacing—Controls the amount of space between lines in a paragraph. 
Available values are: 

• Single—Lines are single-spaced. 
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• 1.5 Lines: Lines are spaced by one and a half times the single-spaced 
values. 

• Double: Lines are double-spaced; that is, the spacing is twice the value of 
the single-spaced text. 

• At Least: Lines are spaced by at least the amount indicated in the text 
field that follows the popup button. If the height of one or more 
characters in a line exceeds this minimum value, the space between the 
lines increases to accommodate the tallest character. 

• Exactly—Lines are spaced by exactly the amount indicated in the text 
field that follows the popup button. If the height of one or more 
characters in a line exceeds this minimum value, the following line may 
overwrite portions of the character. 

Multiple—Lines are spaced by a multiple of the amount indicated in the text 
field that follows the popup button. For example, setting the popup to this 
value and entering 2.5 in the following text field causes the lines to be spaced 
by two and a half times the amount of single-spaced text. 

Note—The spacing values display in the default measurement units for your 
Mac. You can change the default measurement units from the System 
Preferences panel. 

Tab Properties 

Default—Sets the default tab interval. Tabs after the last tab specified in “Tab 
Stops” are placed this distance from the previous tab.  

Note—A value of zero causes tabs after the last tab specified in “Tab Stops” to 
move to the next line. 

Stops—Defines the position and type of the tab stops. Tab types are: 

• Left—Specifies a left-aligned tab stop. 

• Center—Specifies a center-aligned tab stop. 

• Right—Specifies a right-aligned tab stop. 

• Decimal—Specifies a tab stop aligned on a decimal point. 

Pagination Properties 

The pagination properties define how text is laid out on the page. 

Paginate As—Specifies the “pagination mode” of the style. Values other than 
Normal are used only in screenplay formatting and override the other 
pagination options. 
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Paragraph starts on a new page—A page break occurs before paragraphs having 
this style. 

Keep with next paragraph—A paragraph displays on the same page as the 
paragraph that follows it. This option is useful for headings. 

Avoid widow and orphan lines—Paragraphs that have a single line at the top of a 
page (a widow) or the bottom of a page (an orphan) move to the next page. 

Importing Styles from Another Document 

Storyist can import styles from other Storyist documents or from RTF files that 
include styles. 

To import styles from another document: 

1. Choose Edit > Style > Import Styles… An open panel appears. 

2. Select the file you want to import the styles from and click Open. A list of 
styles available in the selected file appears.  

3. Select the styles you want to import.  

4. If you want to overwrite styles in your project with styles of the same 
name in the import file, check “Replace duplicate styles.” If you don’t 
check this option, styles with the same name are imported with a unique 
name. 

Note that while many RTF files contain styles, some (those created by TextEdit, 
for instance) do not. 

Working with Links 
One of the most helpful features that Storyist provides is the ability to create 
links. You can link from your Storyist project to locations on the Web so you can 
have quick access to external information, or you can create links within your 
project to connect internal elements to each other.  

Creating an Internal Link 

To create an internal link: 

1. Place the insertion point at the location in the text where you want to 
insert a link. 

2. From the main menu, choose Edit > Insert > Link… A dialog box appears. 

3. From the Link To: pulldown menu at the top of the box, choose Story 
Element. The Title box appears. 
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4. Select the element you want to link to. 

5. If you want Storyist to update the link text when the element title 
changes, click the checkbox labelled “Keep display value in sync with 
title.” If you want to provide link text different from the element title, 
deselect the option and enter your link text in the Display field. 

6. Click Insert. The selected text turns blue, with an underline, indicating 
that the link has been created. 

Creating an External Link 

To create an external link (to a Web page): 

1. Place the insertion point at the location in the text where you want to 
insert a link. 

2. Choose Insert > Link…from the Edit menu. The Link To popup menu 
appears. 

3. Choose Web Page. 

4. Enter the Web page URL and the link text you want to display. 

5. Click the Insert button. 

 

You can also create a link from the keyboard using a simplified Wiki link syntax: 

1. Place the insertion point at the location in your text where you want the 
link to appear. 

2. Type two open brackets (“[[“). 

3. Type the title or name of the story element you want to link to (or the 
URL of the Web page). 

4. If you want the link text to be something other than the title or URL, 
type a “|” character followed by the link text. 

5. Type two close brackets (“]]”). The brackets and title are replaced with 
your link. 

Editing a Link 

To edit a link using the menu:  

1. Select the text of the link you want to edit. 

2. Choose Insert > Link…from the Edit menu. A dialog appears.  
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3. Edit the link information as described in “Creating an Internal Link” or 
“Creating an External Link,” as appropriate. 

4. Click Insert. The new link text appears on your screen. 

To edit a link using the context menu: 

1. Control-click the link you want to edit. A context menu appears. 

2. Choose Edit Link… A dialog box appears.  

3. Enter the new link information. 

4. Click Insert. The edited link appears in the text. 

To edit the title of a link using the keyboard: 

1. Insert your cursor either directly before or directly after the link you want 
to edit. 

2. Use the arrow keys to move into the title of the link. Notice that a blue 
focus ring appears around the link and that the underline is gone. 

3. Type the new link title. 

Removing a Link 

To remove a link (without deleting the underlying text): 

1. Control-click the link you want to remove. 

2. From the Shortcut menu, choose Remove Link. 
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Working with Your Manuscript or 
Script 
Adding Elements to the Outline 
You can add new elements (chapters, sections, or scenes) to your outline at any 
time. These new additions automatically generate new index cards in your 
storyboard and new entries in your outline.  

To add an element to the outline from the main menu: 

• If you are working with the Novel template, choose Story > Add Section 
or Add Chapter.  

• If you are working with the Screenplay template, choose Story > Add 
Scene. 

To add an element to the outline from the Project pane: 

1. Select a chapter or section in the Project pane. 

2. Click the Add (+) button.  

To add an element to the outline from within the manuscript or script: 

1. Place the insertion point at the point where you want to insert a new 
element. 

2. Press the Return key. 

3. Apply the style that corresponds to the element you want to add (for 
example, Chapter Title or Scene Heading). See “Working with Styles” for 
more information on styles. 

Showing/Hiding Section Titles 
Section titles (titles for section outline elements) do not normally appear in a 
finished manuscript, but including them in the manuscript while writing can be 
useful–especially since Storyist links the title to the Section Sheet for a given 
section.  

If you start with the Novel, Blank, or Hero Journey template, you can choose 
whether or not to display your section titles using the Format > Manuscript > 
Show Section Titles or Format > Manuscript > Hide Section Titles command, 
respectively. 
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Tracking Word Count and Writing Time Goals 
You can set word count and writing time goals and track your progress against 
those goals using the Writing Goals tab of the Inspector pane.  

Setting Project Goals 

To set word count and writing time goals for your project: 

1. Open the Inspector Panel. 

2. Select the Writing Goals tab. 

3. In the Project Goal section of the view, click the Edit (pencil) button. A 
dialog appears in your project window. 

4. Enter a text description of your goal. You might describe the specifics of 
the goal (for example “100,000 words in 4 months”) or your objective for 
the project (“Finish first draft”). 

5. Enter a word count goal. If you don’t want to track your word count (if, 
for example, you just want to track your writing time), enter zero here. 

6. Enter a start date for your project. 

7. Enter a duration goal. If you don’t want the goal to include a duration 
goal, enter zero. 

8. Optional: Select a sound to play when you have reached your goal. 

9. Click OK. 

Storyist begins tracking the time spent on the project on or after the date you 
specify. 

You can use the Action button (located next to the Edit button) to show: 

• Words written or words remaining. 

• Elapsed or remaining time formatted as clock time (hours, minutes, and 
seconds), days, or weeks. 

Setting Session Goals 

To set writing goals for individual writing sessions: 

1. Open the Inspector Panel. 

2. Select the Writing Goals tab. 
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3. In the Session Goal section of the view, click the Add (+) button. A dialog 
appears in your project window. 

4. Enter a text description of your goal.  

5. Enter a word count goal.  

6. Enter a time goal. If you don’t want the goal to include a time goal, enter 
zero. 

7. Optional: Select a sound to play when you have reached your goal. 

8. Click OK. 

A new session goal is now available. To start tracking the writing session, click 
the Play (right arrow) button. 

To edit the existing session goal: 

1. Click the Edit button. A dialog appears showing the settings for the 
current goal. 

2. Edit the goal settings as desired. 

3. Click OK. 

To start or pause the session goal, click the play/pause button. 

Note: Storyist automatically continues the writing session the next time you 
open the project. 

As with project goals, you can use the Action button to configure the view to 
show: 

• Words written or words remaining. 

• Elapsed or remaining time formatted as clock time (hours, minutes, and 
seconds), days, or weeks. 

 



Storyist User's Guide 

38 
 

Working with Story Sheets 
About Story Sheets 
Story sheets are customizable forms tailored for novel writing and 
screenwriting. They help you keep relevant information about story elements 
(such as plot, character, and setting) readily accessible while you are writing.  

You can use the story sheets to record information such as a character’s physical 
description, details about a setting, or notes about what happens in a particular 
section of your story.  

About Section/Scene Sheets 

A section/scene sheet is a story sheet that contains your notes on a section of 
your manuscript or a scene in your screenplay. 

The Synopsis Area 

The Synopsis area holds your summary of the section. 

The Section Details Area 

The Section Details area contains context-sensitive fields to record section-
specific details. There are three standard fields: 

• POV Character—This character field identifies the point-of-view character 
(or characters) in the section. Try this: Place the cursor in the POV 
character field and type “Pro.” Notice that Storyist auto-completes the 
character named “Protagonist.” Now type a new character name and 
press return. Notice that Storyist has created a new character and set up 
a link to the character’s page. 

• Setting—This is a setting field for tracking the location(s) in which the 
section takes place. 

• Conflict—This is a text field for a brief note on the central conflict 
occurring in the section. 

You can add new fields or replace the existing ones. For more information, see 
“Editing a Field.” 

The Section Notes Area 

The Section Notes field holds any additional notes on the section you want to 
make. 
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About Character Sheets 

A character sheet is a story sheet used to organize notes on a character. The 
sheet has four sections: 

The Summary Area 

This summary section is used for entering a high-level summary of the 
character. This summary is displayed in the sheet itself and also in the outline 
view. 

The Physical Description Area 

This section provides context-sensitive fields for you to describe the physical 
aspects of the character. You can add or replace fields by clicking the field name 
and selecting from the menu that pops up. 

The Character Development Points Area 

Many writers like to track a character’s “arc” through the story. This section 
allows you to specify the points along the arc where your characters learn and 
grow (or not). To create a new character development point, click the character 
icon and select Add Character Point. When you know where in your manuscript 
this arc occurs, right-click the section link to assign it to the appropriate section. 

The Notes Area 

The Notes section can be used to record additional character information. 

About Plot Sheets 

A plot sheet is a story sheet for notes on a plot point. It has four sections: 

The Summary Area 

This sheet, like all story sheets, has a section for entering a high-level summary 
of the story element. This summary is displayed in the sheet itself and also in 
the storyboard. 

The Section Area 

This area allows you to assign a plot point to the section sheet for the section 
of the manuscript where the plot point occurs. Depending on your writing style, 
you may want to assign the plot point to a section as you are writing, or wait 
until you’ve fleshed out your various plot threads to make the assignment. In 
either case, you can assign the plot point to a section by control-clicking or 
right-clicking the Unassigned link and selecting the appropriate section. 

The Plot Point Details Area 
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This section provides context-sensitive fields for you to describe the details of 
the plot point. You can add or replace fields by clicking the field name and 
selecting from the menu that pops up. 

The Notes Area 

The notes section can be used to record additional plot notes. 

About Setting Sheets 

As with other story sheets, a setting sheet has several sections: 

The Summary Area 

This summary is displayed in the sheet itself and also in the storyboard. 

The Setting Details Area 

The Setting Details section allows you to record specific details about the 
setting. Feel free to edit the fields to suit your needs. Note that any fields in the 
setting sheet are also available in the storyboard. 

The Notes Area 

The Notes section can be used to record additional setting notes. 

Customizing Story Sheet Fields 
Each story sheet provides a set of default fields you can use to record 
information about story element. In a character story sheet, for example, the 
default fields are Age, Gender, Eye Color, Hair Color, and Build.  

Want to customize the default set? You can add, rename, and delete fields. You 
can even add your own fields to a story sheet to track the information you 
want to track. 

Adding a Field 

To add a field to a story sheet: 

1. Click a field label (for example, “Age:”). A menu appears. 

2. Choose a field to add from the Add Field submenu. 

Renaming a Field 

To rename a field on a story sheet: 

1. Click the field name that you want to change. A popup menu appears.  

2. Choose Rename Field… A dialog appears. 
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3. Enter the new field name in the Label: field. You can select a field type 
from the list or just leave it as Text. You can also add a comment to 
describe the new field.  

4. Click OK. The field is renamed. 

Removing a Field 

To remove a field from a story sheet: 

1. Click the field name you want to remove. A popup menu appears. 

2. Choose Delete. The field disappears from the story sheet. (The field data 
remains in your project, however. If you add the field back to the sheet 
as described above, the data reappears). 

Adding a Custom Field 

To add a custom field to a story sheet: 

1. Click an existing field name. A popup menu appears. 

2. Choose Add Field > Custom… A dialog appears. 

Enter the name of the new field in the Label: field and click “Add Custom Field.” 
The new field appears on your story sheet. 

Saving a Field List as a Template 

After you’ve customized the fields on a story sheet, you may want to save the 
list as a template for other sheets of the same type. 

To save a field list as a template: 

Click one of the fields in the list that you want to save as a template. A dialog 
box appears. 

Click Save as Template… 

The next time you create a story sheet of the same type, your list of fields is 
used in place of the default list. The template applies only to new story sheets 
of the same type. Any sheets you have already customized are not affected. 

Adding Images to Story Sheets 
For additional inspiration while you work, you can add images to your story 
sheets. For example, you might have imagined a particular actor starring as 
your protagonist. Storyist allows you to import an image of the actor into the 
Character sheet for that character. The image appears both on the Character 
sheet and on the corkboard for all the characters.  
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To add an image to a story sheet: 

1. Open the sheet where you want to add an image. 

2. Select the image you want to add in the Finder. 

3. Drag the image onto the sheet and hold it over the image box (for 
example, the drama masks on the character sheet) until a little green 
circle with a white cross appears.  

4. Release the mouse. Your image appears on the sheet. 
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Working with the Notebook 
The Notebook is a great repository for many types of ancillary information. For 
example, you might use the notebook to store the following: 

• Dialog—Have a great bit of dialog but aren’t sure yet exactly where to 
put it? Put it in the Notebook so you don’t forget it.  

• Clippings—You might remove some text while you’re editing your work, 
but you’re not quite ready to throw it away. Stash it in the Notebook so 
you can retrieve it later if you want to. 

• Images of Locations—Assemble a collection of photos of the locations 
you are considering for your project. 

• Research—All kinds of information can be stored here. You can drag the 
address of a Web page from your browser onto a Notebook sheet, 
creating a link; you can create a Notebook file that is a list of useful links. 

• Title Page—The Notebook is a good place to store your title page.  

• Glossary—Keep track of terms that are unique to your manuscript. 

• Citations and Quotations—For future reference. 

• Contact history—Keep track of the people you’ve interviewed or 
consulted in relation to your work. Keep copies of letters you’ve written 
in relation to your project. 

Creating Notebook Entries 
You can create Notebook entries using any of these methods: 

1. From the main menu, choose Story > Add Notebook Entry. 

2. Click the Notebook label in the Project pane. 

3. Click the Add button (+) at the bottom left of the window. 

4. Use the Wiki link format described in “Working with Links.” 

You can import files written using other word processors into the notebook. To 
import a file into the notebook: 

1. Choose File > Import > Notes… 

2. Select the files you want to import. 
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3. Click the Import… button. 

Grouping Notebook Files 
As you develop your story, your collection of notes will grow, and you might 
want to categorize the information. You can use Notebook groups to help 
organize it all.  

To create a Notebook group: 

1. From the main menu, choose Story > Add Notes Group. A new folder 
appears in the Notebook, labeled “Untitled Notes Group 1.”  

2. To customize the label, start typing. 
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Working with the Storyboard 
The storyboard gives you a high-level overview of your sections, scenes, plot 
points, characters, settings, and notebook entries. It provides two views, a 
corkboard view and an outline view. These views are described in the sections 
below. 

To open the storyboard, click any story element icon in the toolbar (Sections, 
Plot, Characters, Settings, Notebook) to make the storyboard visible. 

To close the storyboard pane, use the Hide Storyboard command in the View 
menu. This does not delete the storyboard, however; you can view it again by 
using the Show Storyboard command in the View menu. 

Using the Corkboard View 
You can use the Corkboard view to view your story elements as index cards and 
photos. You might use this view at the start of your project to get all your ideas 
down and organized before you start writing, or after you’ve completed a draft, 
to summarize and view the arc of your plot or characters.  

To view story elements in the Corkboard view: 

1. Make the storyboard visible. 

2. Select the Corkboard View button in the top right corner of the header. 

Note: If you want more room to work in when you are using the Corkboard 
view, close the main view by choosing View > Hide Main View.  

You can change the size of the index cards or photos using any of these three 
methods:  

• Drag the slider at the bottom right corner of the storyboard pane.  

• Choose View > Zoom, and choose your option from the popup menu 
that appears. 

• Click the action (gear) button at the bottom left corner of the grid view, 
and choose View > Zoom. A popup menu appears: 

o Zoom In enlarges the storyboard items. 

o Zoom Out shrinks the storyboard items. 

o Actual Size zooms to the largest size available for the storyboard 
item. 
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o Fit Width adjusts the zoom factor so that the view fills the width 
of the view with one storyboard item 

o Fit Page adjusts the zoom factor so that all of the selected items 
fit in the view.  

To add a new index card, click the plus sign in the bottom left corner of the 
corkboard. A new index card appears, and a new entry appears in the outline in 
your project view. 

Using the Outline View 
The Outline View lets you work with the elements of your story (synopsis, plot, 
characters, and setting) in outline form. To view story elements in outline form: 

1. Make the storyboard visible.  

2. Click the Outline view button (three horizontal lines in a box located at 
the top left corner of the storyboard header). Your story elements appear 
in outline format. 

One benefit of using the Outline View is that you can view the story sheet fields 
in the storyboard. To select the story sheet fields to display in the Outline View 
columns: 

1. Make the Outline View visible as described above. 

2. Click the More button (>>) at the far right in the column header. A popup 
menu appears with a list of field names. 

3. Select the fields you want to display. Each field appears as a new column 
in the Outline window. 

You can reorder the columns by dragging the column header to the desired 
position. 

To delete a field from the outline view, repeat the steps above, unchecking the 
field names that you want to remove. 

To control how much information is displayed in the Outline view: 

1. Make the Outline View visible as described above. 

2. Click the More button (>>) at the far right in the column header. 

3. Choose Row Height > One Line to display one line of text for each row. 
Or, choose Row Height > Size To Fit to display all lines of text for each 
row. 
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Saving and Backing Up Your Work 
Configuring Storyist to Save Your Work Automatically 
You can configure Storyist to save a copy of your work automatically every few 
minutes to help minimize data loss in case of power failure or other unforeseen 
circumstances. 

To have Storyist save your work for you automatically: 

1. Open the Preferences window by choosing Preferences… from the 
Storyist menu. 

2. Click General. 

3. Click the Autosave documents checkbox. 

4. Enter the autosave interval that suits your needs (every 5 minutes, for 
example). 

5. Close the Preferences window. 

When autosave is enabled, Storyist periodically saves a copy of your work to a 
file with the characters (Autosaved) appended to the filename. For example, if 
you are working on a story named My Novel.story and you have not saved your 
changes, Storyist creates a file named My Novel (Autosaved).story in the same 
directory. Storyist autosaves only those files with unsaved changes. 

The next time you manually save your changes, Storyist removes the autosaved 
file, because your saved file is more recent than the autosaved file. 

Configuring Storyist to Back Up Your Work Automatically 
You can configure Storyist to back up your project for you automatically on a 
daily, weekly, or monthly basis. 

To have Storyist back up your project for you: automatically: 

1. Open the Preferences window by choosing Preferences… from the 
Storyist menu. 

2. Click General. 

3. Click the Automatically backup documents checkbox. 

4. Select the backup: Daily, Weekly, or Monthly. 
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The backup copy of your story is created on your computer in the 
“~/Library/Application Support/Storyist/Backup” folder (where the “~” character 
represents the path to your home folder). 

Manually Backing Up Your Work 
You can also back up your work manually. You might choose to make a backup 
before starting a round of revisions or before trying a scene you are not sure 
you’re going to keep. 

To back up your project manually: 

1. Choose File > Back Up… A dialog appears. 

2. Enter a comment to help you identify this backup. 

3. Click Back Up. 

Alternately: 

1. Choose File > Backups. The Backups window appears. 

2. Click the Make Backup button.  

3. Optional: Double-click in the comment column of the new backup and 
enter a comment. 

It is good practice to make regular backup copies of the ~/Library/Application 
Support/Storyist/ folder and other important folders on your computer.  

Note: You can view your previous backups by choosing File > Backups. 

Reverting to a Backup 
Not happy with the changes you’ve made to your story? It is easy to return to a 
previously backed-up version: 

1. Choose File > Backups. The Backups Window appears. 

2. Select the version you want, and click Revert to Backup. The document 
now contains the previous version of your project. 

If you want to open a backup directly (instead of using the File > Revert to 
Backup… command), please copy it from the backup folder to another location 
before opening it. 

Note: When you revert to a previous version of a file, any unsaved data is lost. 
Also, choosing File > Save overwrites the contents of the file. This means that 
the newer version of your file is overwritten by the older (backed-up) version 
and will no longer be accessible. 
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Glossary 
Character Development Point An event, realization, or emotional change that 
significantly affects a character in some way. A collection of character 
development points makes up the character arc.   

Character Sheet A story sheet for recording notes on a specific character.  

Main Menu The horizontal list of menu titles displayed in the upper left corner 
of your computer screen. The titles are Storyist, File, Edit, Menu, Story, View, 
Window, and Help.  

Placard The horizontal strip of buttons at the bottom of your Storyist window.  

Plot Point An event that shapes your story. Plot points are usually organized 
into threads that contain a sequence of related events.  

Plot Sheet A story sheet for recording notes on a specific plot point. 

Plot Thread A collection of related plot points.  

Project Pane A gray column (or pane) in the Storyist window that displays the 
components of your writing project (Manuscript, Section Sheets, Plot, 
Characters, Settings, Notebook). 

Section Sheet A story sheet for recording notes on specific sections of your 
manuscript.  

Setting Sheet A story sheet for recording notes on a specific setting.  

Story Elements The plot points, characters, and settings that make up your 
story. 

Story Sheet A customizable form for recording notes on individual story 
elements. A story sheet provides context-sensitive fields and the ability to link 
to other story sheets. 

Template A formatted Storyist document with styles and margins set, used as a 
starting point for writing. For novelists, the Hero Adventure, X, and Blank 
templates are provided. For playwrights and screenwriters, the Screenplay 
template is provided. You can modify any template to suit your needs. 

Toolbar The horizontal panel that runs across the top of the Storyist window. It 
contains the icons for the following menus: Manuscript, Sections, Plot, 
Characters, Settings, Notebook, Storyboard, and Inspector. The toolbar also 
contains a search window and arrows for navigating forward and back within 
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Storyist. Note that the toolbar is at the top of the Storyist window, while the 
main menu is at the top of your desktop display. 


